Sign in to follow this  
maxell

tele2 adsl e mac os 9

Recommended Posts

Sono nuova, mi rivolgo a voi per riuscire a risolvere il seguente problema: ho sottoscritto il contratto adsl con tele2 che mi ha recapitato a casa il modem in comodato d'uso e il dischetto di installazione che non termina l'installazione come dovrebbe!!!!! telefono all'assistenza e mi viene detto che per il mac os 9 e`necessario scaricare dei driver da internet, installarli e che il dischetto di tele2 non serve a niente perche entrerebbe in conflitto con gli altri driver appena scitati ! immagino che molti di voi stiano pensando : < la cogliona s'e`fatta fregare, ha pure preso il modem in comodato d'uso >. Purtroppo non e`facile difendersi e l'uso del computer per un novizio e`una cosa sempre piu complicata.

Magari qualcuno che si difende bene fra di voi c'e` e sa darmi qualche aiuto:

1) quali driver sono necessari per un modem adsl speed tuch ?

2) dove posso scaricarli ?

3) sapete dirmi passo passo come installarli?

4) Una volta installati e attaccato il modem, dovrei riuscire a collegarmi tranquillamente o devo scaricare una nuova versione di explorer rispetto a quella gia`ipresente sul mio pc?

5) e`vero che una volta installati il dichetto fornito da tele2 non devo intallarlo ?

Ringrazio in anticipo tutti coloro che potranno darmi informazioni.

Share this post


Link to post
Share on other sites

Intanto ti ringrazio molto per avere considerato il mio prpblema.

il modem e`usb per adsl modello speed touch 330 che mi ha fornito la tele2.

esiste qualche possibilita di poterlo usare o dovrei procurarmenne un'altro piu appropriato ?

Share this post


Link to post
Share on other sites

Ciao, se ti può consolare anch'io ho fatto la stessa cosa con tele2... alla fine a furia di inc...mi con loro siamo arrivati alla conclusione che quel tipo di modem non è supportato dal mac (neanche osx), se lo sono ripreso e me l'hanno rimborsato.

Questa con lo Speed Touch è l'unica soluzione...

Problema mio:

mi hanno consigliato da tele2 il d-link 300T ethernet xchè si va sul sicuro... infatti neanche lo vede!

Se qualcuno può spiegarmi cosa devo fare ringrazio di cuore xchè ormai sono arcistufa di questa adsl!!!!

Il modem è autoconfigurante, basta installarlo alla rete, inserire il numero dhcp da loro fornito, aprire il browser e configurarlo. Semplice da dire..

-Se lo collego alla pro-curve mi genera l'indirizzo ip ma non riconosce il modem e mi da errore di connessione

-Se lo collego direttamente alla porta del pc, legge il modem ma non mi genera l'indirizzo ip

La rete funziona perfettamente xchè ci sono collegate due stampanti ed un vecchio mac, nelle istruzioni dice che bisogna configurare il modem x farlo rilevare dalla rete, ma per configurare il modem deve essere collegato alla rete... x cui questo è un gatto che si mangia la coda o qualcuno sa se lungo la strada ho tralasciato dei passaggi?

Grazie

Share this post


Link to post
Share on other sites

Confermo ciò che dice cucki. anch'io ho preso lo speed touch per non avere problemi, ma dopo una settimana l'ho rimandato indietro (sono venuti a riprenderlo e non mi hanno fatto pagare nulla).

Premetto che lo speedtouch non va sotto OSX ma sotto os9 dovrebbe funzionare. I driver si trovano qui:

http://www.speedtouch.com/support.htm

vedo che però hanno levato i driver per OS9 e aggiunto quelli per Tiger. Boh!

Share this post


Link to post
Share on other sites

mi hanno consigliato da tele2 il d-link 300T ethernet xchè si va sul sicuro... infatti neanche lo vede!

Se qualcuno può spiegarmi cosa devo fare ringrazio di cuore xchè ormai sono arcistufa di questa adsl!!!!

Il modem è autoconfigurante, basta installarlo alla rete, inserire il numero dhcp da loro fornito, aprire il browser e configurarlo. Semplice da dire..

Grazie

Io ho il d-link e anch'io ho avuto problemi.

Ho sentito sia Tele2 che il Servizio Clienti D-link e sono riuscito (dopo una settimana) a collegarmi. Per riuscirci ho dovuto staccare il filtro ADSL (o lo splitter) e collegare direttamente il router alla presa tel. Ho provato l'altroieri anche con un altro filtro, ma non riesce a vedere la linea. Il problema è che resta il fruscio sulla linea telefonica quando ci si connette.

Prova così. Se hai bisogno di altro stasera guardo a casa e ti dico come è configurato il mio. ciao

Share this post


Link to post
Share on other sites

Scusa, non avevo visto l'altro messaggio... Io non ho lo splitter collegato xchè me l'hanno sconsigliato, ho sentito anch'io sia tele2 che il supporto d-link e mi hanno dato entrambi l'intelligente soluzione di cambiare sistema operativo che "forse" il problema si risolve!

Se hai consigli ben vengano

Grazie e ciao

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this