Sign in to follow this  
renato59tv

aiuto per collegare l'iBook a internet

Recommended Posts

Lo so che per qualche esperto sarà facile risolvere il mio problema (almeno lo spero)

posseggo un favoloso e-book G4 con scheda airport integrata, un pc con base wifi e un modulo alice gate base montato sopra un modem ADSL (i due ultimi oggetti in comodato da Alice)

I due computer sono regolarmente connessi via wifi (lo vedo sia le impostazioni del modem (da PC), e sia dallo stato di connessione del network Airport sul mac che indica "Airport è collegato al network, sei collegato ad internet via airport"

Infatti per la connessione PC ad internet non ha problemi, non posso dire invece la stessa cosa con l'i-Book il quale, pur segnalandomi sullo stato di connessione Airport "Connesso a alice-8707582" (nome della rete senza fili)

quando provo a navigare su internet i con explorer l'I-Book cipensa un paio di minuti poi mi da un segnale di errore "si è verificato un errore di connessione)"

Sono sicuro che si tratta di un problema di smanettamento sulle impostazioni del network airport ma essendo pivello in materia chiedo un aiuto più esperto.

Posseggo da qualche mese l'I-book e fino ad ora navigo con internet via cavo ethernet trovandomi nella paradossale situazione dove: ho il fisso collegato wifi e il portatile connesso via cavo :o

Chi mi può aiutare?

Share this post


Link to post
Share on other sites

"iBook" non "e-Book" o "i-Book"

dicci come è settato il router (è un rputer o un semplice modem?)

l'hai impostato come DHCP? che standard di sicurezza hai usato?

Share this post


Link to post
Share on other sites

certo iBook scusa

Dovrebbe essere un semplice modem (sono quelli standard a ciambella sovrapposti alla base wifi)

La chiave di accesso è chiave wep a 13 caratteri ASCII

Qui di seguito uno spartano e spudorato copia ed incolla delle impostazioni del modem (che scopro essere della Pirelli (??)

Stato Apparato

--------------------------------------------------------------------------------

Opzioni

Base Wi-Fi DECT IPTV

Attivo Attivo Non Presente Non abilitato

Configura Configura

Collegamento LAN

Stato Indirizzo IP Indirizzo MAC

Collegamento Ethernet Attivo 192.168.1.5 00:08:27:98:4F:EC

Collegamento WiFi Attivo 192.168.1.26 00:90:96:56:CF:26 (questo è il pc fisso)

Collegamento WiFi Attivo 192.168.1.12 00:11:24:8D:6D:35 (questo è L'iBook)

Collegamento USB Non Attivo

Collegamento ADSL

Servizio ADSL Attivo Servizio TG Attivo

Velocità trasmissione 320 kbps Velocità ricezione 4832 kbps

Modalità ADSL G.dmt VPI/VCI 8/35

Identificativi apparato

Nome Base Wi-Fi DECT

Alice Gate Sw: AG_2.0.6e Fw: 3.46

Fw: AP31E_SDK_2.27a3 Fw: Non Collegato

Questa invece è laltra videata che mostra i due computer in linea

--------------------------------------------------------------------------------

Terminal Adapter

Indirizzo MAC Accesso Connessione Tipo Velocitа Segnale PW Save

00:11:24:8D:6D:35 Abilitato Connesso 11g 11Mbit/s (iBook)

00:90:96:56:CF:26 Abilitato Connesso 11b 11Mbit/s (PC)

Dal versante Mac l'airport è configurato nel modo seguente: (configurato da me quindi potrebbe essere qui l'errore)

AIRPORT : collegamento default : rete alice-87079582

password : chiave WEP 13 caratteri

TCP/IP : CONFIGURAZIONE IPV4 MANUALE DOVE:

INDIRIZZO IP : 192.168.1.12

MASCHERA SOTTORETE : 255.255.255.224

ROUTER : 192.168.1.1

SERVER DNS : BLANK

DOMINI DI RICERCA : BLANK

LE OPZIONI APPLE TALK E PROXY NON HANNO INVECE ALCUNA SELEZIONE

Lo stato di connessione Airport comunque in stato attivo (pallino verde) attivo e connesso

Spero di non averti incasinato troppo la vita :o .

Share this post


Link to post
Share on other sites

scusa, non avevo visto il post (sorry!!)

come dice novimio..non ti conviene impostare il DHCP sul router e quindi su Mac e PC? Così è molto più facile! però per farlo devi assolutamente usare una password sicura, altrimenti chiunque può entrare nel tuo network! comunque col DHCP sei sicuro di non sbagliare!!

Share this post


Link to post
Share on other sites

ma l'hai già messa la password? La devi impostare sul router

Io non conosco quel modello, ma ti dico come ho fatto io a casa di un mio amico (io non ho il wireless...mannagg!!)

Attacchi il cavo eternet ad uno dei computer, poi vai su un browser internt e nella barra dell'indirizzo digiti l'indirizzo relativo al router (deve essere scritto nel manuale di istruzioni!) ad esempio per il mio d-link è http://192.168.1.1

fatto ciò dalla pagina che ti appare imposti le opzioni relative all'account (che dovrebbero essere già inserite, dato che comunque navighi) poi imposti la LAN e la WAN avendo cua di usare come opzione TCP/IP la configurazione DHCP. Fatto ciò imposti una password di sicurezza, che può essere WEP, WPA, WPA2 ecc, salvi le impostazioni e chiudi il browser.

A questo punto vai sul Mac, apri preferenze di sistema>network clicchi su AirPort, quindi configura, e in TCP/IP metti ancora DHCP . Il resto lo lasci stare! Ricordati che Alice si connette come PPPoA e NON come PPPoE!! Spero di esserti stato di aiuto!! Ciao!

Share this post


Link to post
Share on other sites

anche il mio link è uguale al tuo

(infatti i dati che ti ho trasmesso nel secondo messaggio sono stati pescati ne collegamento http/192.168.1.1/

La password c'è (WEP)

i computer risultano tutti e due collegati ad internet via wifi (ma non riesco ad aprire nessuna pagina su explorer o su Safari (continua a darmi il messa ggio "impossibile trovare il server specificato)

ho settato TCP/IP di airport su DHCP

facendo così mi assegna l'indirizzo IP , e la maschera di sottorete in automatico e mi da come opzione alternativa la possibilità di inserire l'ID cliente DHCP. devo scriverci qualcosa (es. 192.168.1.1)?

riguardo alla selezione PPoe o PPoa, non vedo nessuna possibilità di scelta e/o nessuna opzione possibile sulla configurazione di airport; è normale??????? :confused:

credo che il termine novizio sia per il sotoscritto troppo qualificante :)

Grazie per l'aiuto che mi stai dando.

Share this post


Link to post
Share on other sites

vai nelle preferenze di sistema,network,mostra-porte network attive e trascina la airport sopra la ethernet.per sopra intendo un posto più in alto...forse risolvi

Ho verificato, è già nel posto più in alto, infattii, nell'ordine ho (dall'alto verso il basso) : Airport, ethernet integrata, modem interno, vpn (PPTP)

devo presire anche che il collegamento con il cavo ethernet avviene in PPPoe, come mai in airport non ho la possibilità si "settare" il provider pppoe il mio nome account e la mia password Alice?

credo che il punto sia proprio questo, visto che Airport "si dichiara " connesso ad internet ma non riesce a contattare alcun server in explorer

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this