Sign in to follow this  
sgallo

Avvio lumaca in 10.3.7

Recommended Posts

Qualcuno di voi sa dirmi perchè, una volta aggionato il sistema operativo del g4 che uso in ufficio alla versione 10.3.7, l'accensione o il riavvio sono diventati una cosa snervante? Tipo che ci mette più di cinque minuti per avviarsi...

Share this post


Link to post
Share on other sites

a me sembra che questo nuovo aggiornamento abbia portato più di qualche inconveniente... leggevo di un altro iscritto che non riesce più ad attivare i .dmg... e questo, invece, sul mio non accade... e non c'è modo di tornare indietro!!!

Share this post


Link to post
Share on other sites
Guest gennaro_mac

Io non ho notato nessun peggioramento con l'installazione dell'aggiornamento ... comunque sono dell'idea che, quando possibile, è bene preferire lo stop al posto dello spegnimento :)

Share this post


Link to post
Share on other sites

Hai provato a riparare i permessi?

A volte gli installer degli aggiornamenti fanno qualche casino e il Mac non si raccapezza più.

Se non l'hai ancora fatto: Utility>Utility disco>seleziona il disco di avvio>Ripara permessi

Share this post


Link to post
Share on other sites
Guest alessandro serra

prova a resettare l'hard disk poi fammi sapere

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this