Problemi imac G4 e ichat... ma non finisce quì


mumble
 Share

Recommended Posts

Ciao a tutti, ho un problema che trovo alquanto singolare con il mio imac G4 800 MHz.

Ho scaricato la versione AV di ichat ma sto programma non va per niente bene, si apre, si collega, ma nel momento in cui clicco nuova chat con persona o entra in chat mi da un messaggio di errore interno ichat

NSInvalidArgumentExceptions:

NSConcreteMutableAttributedString addAttribute:Value:

range:: nil Value

A questo punto se esco dal messaggio mi spegne improvvisamente l'applicazione.

Ho buttato le preferenze di ichat, ho resettato la PRAM e le NVRAM, ho riparato i permessi del disco. Ora pensavo di reistallare il sistema ad hoc ristallando solo ichat... non so se il problema sta lì..un problema simile mi è capitato anche con limewire scaricaro dal sito limewire, istallato tutto perfetto apparte il piccolo particolare che non parte, lampeggia sulla barra degli strumenti e poi si ferma... buttato, riscaricato ma niente..sembra mi prenda per il ****...lampeggia , lampeggia..

Se qualcuno ha dei consigli da darmi mi fa un grosso favore, non sono un gran esperto,

fortunatamente non sono (ichat e limewire) programmi "vitali" pero dovevo chattare con un'amico in america e invece...

Cmq il mio è un imac G4 800 memoria DIMM0/J12 256 MB SDRAM PC133-333

DIMM1/J13 512 MB SDRAM PC133/322

non è che la differenza di velocita 133/322 delle sdram può dare sti problemi..io la butto li perchè veramente non ne so molto..poi ho un hard disk esterno dove ho fatto una partizione con una copia del sistema non è che possanoentrare in conflitto le 2 copie di ichat? anche se non credo..

Grazie a tutti ciao

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share