Sign in to follow this  
eug

amule problemi vari

Recommended Posts

perchè c'ho l'ID sempre LOW....dipende da qualche impostazione del computer o del programma?

aiutami veramente non so fare granchè....è la dura vita dell'autodidatta mac circondato da utenti windows... :confused::confused:

Share this post


Link to post
Share on other sites

ho visto il tuo post nell'altra discussione....il problema è esattamente il pc.magari è tutto configurato bene,ma il pc sta usando le porte per emule/amule,e quindi l'ultimo arrivato ha un id basso.

cambia porte ad amule,e se necessario configura il router

Share this post


Link to post
Share on other sites

Stai dietro un firewall?

Controlla che tutte le porte necessarie (4662 tcp, 4672 e 4665 udp) siano aperte.

la 4672 l'ho attivata...ma va sempre cosi lento..anzi più che lento è sempre in waiting...

Ho guardato in preferenze di sistema - network- ethernet integrata.....c'è questa cosa della configurazione iPv4 e iPv6...dovrei mettere l'ID client DHCP ??? dove lo trovo???

per quanto riguarda il firewall, sempre un prefernze di sistema- condivisione, l'ho attivato e disattivato ma non cambia niente...meglio disattivarlo no?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this