AGGIORNAMENTO SOFTWARE


Guest

Recommended Posts

  • Replies 913
  • Created
  • Last Reply

Top Posters In This Topic

E, Andrea, attenzione all'uso di Outlook su Win e' notoriamente un programma pericoloso (virus). Sarebbe piu' sicuro usare un altro programma che non abbia rapporti così stretti con il SO. Per esempio Eudora

M

Link to post
Share on other sites

Installato stamattina, riavviato e powerbook bloccato! Al riavvio mi appare una schermata grigia con scritto di riavviare il mac tenendo premuto per "several seconds" il tasto accensione. Purtroppo ad ogni riavvio appare sempre la solita schermata grgio-nera. Ho provato ad inserire il cd di installazione di Panther e riavviare tenendo premuto "c" ma niente da fare, pur riparando i privilegi e disco con "disk utility". L'unico errore strano riparando il disco è una scritta simile a questa:" the defaulti icon isi missing:......" che poi però disk utility ha corretto. Ora, per mia fortuna, sto scrivendo dal powerbook avviato da Os 9 ma OS X non accenna a funzionare! E' possibile togliere l'ultimo aggiornamento o forzare l'installazione della versione di Panther dal cd?

Grazie per l'aiuto, Davide.

Link to post
Share on other sites

Ho aggiornato a 10.3.6 e purtroppo le immagini disco (.dmg) non si aprono più. Ricevo il seguente messaggio di errore: "error -536870208", sia con immagine disco scaricata a pranzo (e che si era aperta senza problemi), che con immagine disco vecchia.

Ho già provato a:

- riparare i privilegi - riavviare - nulla

- riavviare da CD di Panther e riparare i privilegi - nulla

- reinstallare "imagediscmounter" dal CD di Panther e riavviare - nulla

- riparare nuovamente i privilegi e riavviare - nulla

Non so più cosa fare.

HELP - HELP - HELP

Alessandro

Link to post
Share on other sites

Se avete dei problemi provate ad usare installer Combo. Anche a me ieri è andata male con un computer, quindi ho riavviato il computer incriminato con HD del altro (avviato come disco FW), l'ho riparato (anche i privileggi), ho applicato !0.3.6 Combo (senza riavviare), ho di nuovo riparato privileggi e poi fatto ripartire con il suo disco.

A proposito riparazioni disco - procuratevi DiskWarrior - fa dei miracoli con le riparazioni - qualche settimana fa mi ha permesso di ricuperate i dati da un hd fisicamente rotto - non si montava ne formatava …

Link to post
Share on other sites

Installato su PWB 1,5 GHz, su iMac G5 1,8 GHZ e Power Mac 1,25 biprocessore.Funziona tutto quasi ... alla perfezione ! Però ,,,,,,

Ognuno di questi Mac è collegato a due HD Firewire esterni alimentati a corrente per fare i backup. Tutte le macchine riconoscono gli HD esterni ; se però io collego a questi un altro HD esterno non alimentato (Firelite da 80 GB), quest'ultimo disco non viene visto da nessun computer.Tutto ciò non succedeva col 10.3.5. Ho poi provato a fare il boot da uno dei dischi esterni alimentati sul quale non avevo fatto l'upgrade a 10.3.6 e sono tornato a rivedere il Firelite non alimentato che l'upgade nuovo non mi permette più di vedere. Credo che ci ancora qualcosa da mettere a punto ....

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now