Accensione strana!!!


matteo_84
 Share

Recommended Posts

salve a tutti quelli del forum...dopo più di un anno di utilizzo del mio ibook senza nessun problema aimeh posto per chiedervi consiglio per quanto riguarda un comportamento strano durante l'accensione! la macchina in questione è un iBook G4 del luglio '04! oggi pomeriggio mi sono accorto che quando lo accendo il tipico rumore dell'accensione viene ritardato ( 2/3 sec ) e parte una strana "sfuriata" della ventola!!! dopo questa diciamo "sventolata" parte il suono e l'ibook si accende normalmente! tutto il sistema sofware funziona bene! solo che (premetto la mia inesperienza) non vorrei fosse un segno premonitore per qualcosa di più grave! la garanzia non ce l'ho più però credo che lo porterò a fare un giretto a casa apple! voi intanto che dite posso continuare ad usarlo!? a qualcuno di voi è capitato!?

ripeto funzona tutto correttamente solo che all'inizio prima del suono parte senza motivo la ventola ( fa un pò di rumore!)!!! aspetto notizie!! :( :( speriamo bene!!!!! buone feste a tutti!!

Link to comment
Share on other sites

mah, sinceramente non so cosa dirti (ho l'iBook solo da 2 mesi)

però ti posso consigliare di....non spegnere l'iBook! ;)

io non lo spengo mai durante la settimana, lo riavvio solo quando faccio installazioni/disinstallazioni pesanti.

Ma se ad esempio sai di non doverlo usare per 12 ore, non lo spegni?

Ne ho gia sentito parlare ma non ho mai capito perchè...

Ciao!

PS: scusate l'OT, ma è vero che gli iBook vanno in stop quando li chiudi? NOn è scomodo, ad esempio se non vuoi disconnetterti da internet?

Link to comment
Share on other sites

Potrebbe essere un problema legato alla Ram

Hai installato della ram aggiunrtiva?

Quando lo accendi, la prima cosa che fa è testare velocemente i banchi di memoria, se parte la ventoa c'è qualcosa che non va per il verso giusto.

Magari muovendolo si è solo spostata leggermente e non fa più ben contatto: potresti provare a toglierla e rimettrla.

Link to comment
Share on other sites

hai installato qualcosa di recente? (magari programmi come "startup sound" che influiscono sull'avvio) sei proprio sicuro che sia una sventolata, e non un giro particolarmente veloce dell' hd?

(tempo fa durante i miei tentativi di installazione di linux all'avvio per cercare gli so l'hd girava velocissimo e rumorosamente...)

non penso, ma magari controlla la temperatura dei sensori interni con uno dei tanti programmi disponibili, giusto per vedere se si scalda particolarmente.....

a proposito, la ventola parte quando si scalda, funziona?

Link to comment
Share on other sites

Potrebbe essere un problema legato alla Ram

Hai installato della ram aggiunrtiva?

Quando lo accendi, la prima cosa che fa è testare velocemente i banchi di memoria, se parte la ventoa c'è qualcosa che non va per il verso giusto.

Magari muovendolo si è solo spostata leggermente e non fa più ben contatto: potresti provare a toglierla e rimettrla.

no...non ho installato ram aggiuntiva...c'è il blocco originale da 256 integrato...quindi non penso sia per quello che dici tu...a meno che non sia il blocco integrato ad avere problemi!!

hai installato qualcosa di recente? (magari programmi come "startup sound" che influiscono sull'avvio) sei proprio sicuro che sia una sventolata, e non un giro particolarmente veloce dell' hd?

(tempo fa durante i miei tentativi di installazione di linux all'avvio per cercare gli so l'hd girava velocissimo e rumorosamente...)

non penso, ma magari controlla la temperatura dei sensori interni con uno dei tanti programmi disponibili, giusto per vedere se si scalda particolarmente.....

a proposito, la ventola parte quando si scalda, funziona?

non ho installato niente di recentissimo (il problema me lo da da oggi pomeriggio fino a ieri tutto ok!)....io penso sia una sventolata....perchè si sente proprio un rumore tipo turbina...non credo che l'hd interno possa fare quel tipico rumore da ventilatore...però in generale funziona tutto ok....anche la ventola si accende solo quando serve...mi da solo questa specie di fastidio iniziale!! comunque penso proprio di portarlo in un centro apple tra natale e capodanno...ciao ciao

Link to comment
Share on other sites

Ma se ad esempio sai di non doverlo usare per 12 ore, non lo spegni?

Ne ho gia sentito parlare ma non ho mai capito perchè...

io l'imac non lo spengo neanche quando vado fuori per il week end e non lo metto neppure in stop...

l'ibook uguale, ma almeno ho la decenza di chiuderlo, così va in stop in automatico (ma se non era automatico, non avrei avuto neanche la voglia e la costanza di metterlo in stop prima di chiuderlo!!!)

:rolleyes:

Link to comment
Share on other sites

io l'imac non lo spengo neanche quando vado fuori per il week end e non lo metto neppure in stop...

l'ibook uguale, ma almeno ho la decenza di chiuderlo, così va in stop in automatico (ma se non era automatico, non avrei avuto neanche la voglia e la costanza di metterlo in stop prima di chiuderlo!!!)

:rolleyes:

Ho letto che molti Mac user fanno così, ma devo essere sincero: non capisco per quale motivo, che vantaggi dia. Per i 45 secondi di avvio?

A parte l'utilizzo della corrente che è relativo, non si rischia di "usurare" la macchina non spegnendola mai?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share