Sign in to follow this  
elcaldo

Limewire non va con Mac OS X 10.2.7

Recommended Posts

Ciao elcaldo.

Hai risolto il problema con limewire?

Oggi, dopo aver installato l'aggiornamento di OsX 10.3.8 ho scoperto che neanche a me parte piú lime: prima con la versione 7 mi partiva...che strano...ma era tanto bello quel programma!

Se non hai risolto, hai trovato un'alternativa decente? io ho provato mlmac (non riesco a configurarlo, mi sono rotto le scatole...) e ora proveró poisoned: vediamo che succede.

Aspetto tue notizie.

win

Questo è un bel problema. Ho provato di tutto ma LIMEWIRE non va più. Io credo che Apple abbia aggiunto ai suoi aggiornamenti il blocco di questo programma che fra il genere è certo fra i più famosi. E il sospetto è plausibile direi, vista l'attenzione che usa Apple contro la pirateria (vedi iTunes Music Store). Immaginate solo quanti soldi sono in meno per colpa del giro di tutte le canzoni che si scambia in rete?

La cosa più semplice e ovvia era bloccare il programma più usato. E dopo questo verrà bloccato un altro e un altro, fino a spingere la gente a scaricare una canzone invece che da limewire dal loro negozio iTunes.

Perchè da dove credete che scaricherà la musica un utente mac?

Share this post


Link to post
Share on other sites

Limewire andava col 10.3.7 e va tutt'ora col .8

Ho riscontrato un problema simile con aggiornamento a 10.3.7 e driver logitech per mouse senza fili: limewire rimbalzava e poi smetteva senza avviarsi.

Incredibile ma disinstallando il driver ha ripreso a funzionare!

Share this post


Link to post
Share on other sites

Io non uso mouse senza fili. Quindi che cosa potrebbe essere? Ho cestinato tutti i file che ho trovato inerenti a limewire e ho riprovato a installarlo ma niente.

Misteri del mondo....

mai successo con un mac, però.

Share this post


Link to post
Share on other sites

La versione del mio limewire non lo ricordo, ma é l'ultima disponibile per il download sul sito ufficiale, l'ultima versione.

Non sono ancora riuscito a trovare la causa del problema.

Elcaldo, non cred sia come dici tu sulla protezione di apple...non avrebbe senso farla solo perun programma...bhó!

Quello che posso dire é che avviando limewire va in crash: trovo il resoconto del crash quando cerco i file limewire in finder.

Cosa facciamo ragazzi?

Share this post


Link to post
Share on other sites

avrebbe senso farla per un programma solo in questo caso visto che è il più usato in questo settore.

O se no che altra risposta ci può essere?

Possibile che nessuno riesca ad aiutarci???

Chiedete a tutti i vostri mac-friends se hanno avuto esperienza simile! cerchiamo di documentarci un po'.

La mia morosa ha il 10.3.7 e l'ultima versione di limewire e va però...

Share this post


Link to post
Share on other sites

avrebbe senso farla per un programma solo in questo caso visto che è il più usato in questo settore.

O se no che altra risposta ci può essere?

Possibile che nessuno riesca ad aiutarci???

Chiedete a tutti i vostri mac-friends se hanno avuto esperienza simile! cerchiamo di documentarci un po'.

La mia morosa ha il 10.3.7 e l'ultima versione di limewire e va però...

A me Limewire funziona benissimo anche dopo l'aggiornamento al 10.3.8

Uso la 4.2.5 in versione PRO

Detto questo suggerisco di scaricare Acquisition

http://www.acquisitionx.com/

si connette alla stessa rete di limewire ed in più è in perfeto stile Mac OSX. Si tratta di uno shareware ed è localizzato in italiano. Funziona anche senza acquistarlo con l'unica limitazione di disconnetersi se non dai un nuovo imput su later, se sei connesso, con te presente, non mi sembra un grande problema...e comunque non costa molto.

Inoltre aggiungo che Apple non blocca proprio niente...a che pro? Non avrebbe senso e credo che anche giuridicamente la cosa non sia possibile. Limewire è un software legale.

Share this post


Link to post
Share on other sites

Ho avuto lo stesso problema, con la complicazione che l'aggiornamento di Java non viene installato, e mi dice che non trova un qualcosa che serve per l'installazione. Quindi non riesco a tentare quella via. Che faccio?

Avete altre idee??? Mi manca molto limewwire. Aiuto.

Share this post


Link to post
Share on other sites

Ho provveduto all'aggiornamento del software java 1.4.2 ma nemmeno a me lo fa installare,mi appare il messaggio che non posso installare il software sul mio volome perchè non trova il messaggio speifico per l'indice 17.

Che fare ?????

Share this post


Link to post
Share on other sites

Ho provveduto all'aggiornamento del software java 1.4.2 ma nemmeno a me lo fa installare,mi appare il messaggio che non posso installare il software sul mio volome perchè non trova il messaggio speifico per l'indice 17.

Che fare ?????

Stesso problema con l'indice 17. Chee diavolo ssignifica???

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this