Sign in to follow this  
daniele

GESTIONE UTENZE, Privilegi e BOOT

Recommended Posts

Ho provato ad installare jaguar (sia 6c85 che 6c98) sul pismo come upgrade e poi nella disperazione come clean install... Il problema è sempre lo stesso ed è il seguente.. Dopo l'installazione, al primo riavvio dopo la faccina sorridente compare una schermata "corrotta" ed il sistema si pianta. Ho provato davvero in molti modi ed escludo un problema delle immagini dato che ho provato sul G4 e va benissimo... Anche se si tratta di una preview il problema mi sembra davvero strano.. ho resettato ram, vram, ho fatto un hard reset ma non è cambiato nulla.. ho persino pensato alla ram ma non era neppure quella.. In effetti la cosa un po’ mi preoccupa anche se però c'è da dire che il disco di jaguar il boot lo fa bene.... Che esperienze avete in proposito? Eventuali suggerimenti? TIA Daniele

Share this post


Link to post
Share on other sites
Guest

ho sgamato daniele eh eh eh Posted Image

ma non dicvi che funzionava?

eh eh eh

:-PPP

Share this post


Link to post
Share on other sites

ora infatti funzia Posted Image)

Era un problema di immagine che per qualche motivo Toast faceva corrotta..

è bastato usare diskcopy a 1x.

Devo dire che l'impressione generale è davvero ottima...

X rulez... non vedo l'ora che sia il 24 Posted Image)

Share this post


Link to post
Share on other sites
Guest

Porc, ma il 10.2 non doveva essere rilasciato il 24? Sembra che lo abbiano tutti. (Peccato che sembra -giuro di non averlo- non mi veda lo scanner.)

Share this post


Link to post
Share on other sites
Guest

Perche' a volte, dall'interno delle applicazioni e dalle cartelle ad impulso, vengono visualizzati i nomi delle cartelle di sistema e gli applicativi nella cartella delle utilities di sistema con i loro nomi in italiano (per esempio la cartella "Users" diventa "Utenti" oppure "Disk Utility" appare come "Utility Disco") ? (Naturalmente parlo di Jaguar con installazione in italiano) update: ho notato che cio' accade con l'installazione di tipo "Archivia e installa" sul mio G4/400, ma NON con un G3 beige in cui ho TUTTO in italiano... Mistero... Max

Share this post


Link to post
Share on other sites
Guest

Perchè jaguar non traduce le cartelle di un System che in precedenza le aveva in inglese... - Matteo

Share this post


Link to post
Share on other sites

Perchè i nomi delle cartelle di sistema a volte sono in inglese e a volte sono in italiano? Semplice: dipende dalla lingua dell'applicazione che state utilizzando... Se utilizzate BBEDIT in inglese (esempio) avrete, nella finestra del menu file->open, le cartelle di sistema in inglese. In pratica è un po' quello che succedeva con 10.1 nel menu mela.

Share this post


Link to post
Share on other sites
Guest

Ragazzi, forse non mi sono spiegato; lo stesso tipo di installazione (con lo stesso CD) ha prodotto 2 risultati differenti su un G4/400 AGP e su un G3 beige sui quali era installato OS X 10.1.5 ITA: 1) sul G4 ho TUTTO in inglese, compreso i nomi dei programmi (tutti quelli in "Utility") 2) sul G3 e' tutto completamente in italiano (sia le cartelle di Sistema che i programmi) - Max

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this