Sign in to follow this  
daniele

GESTIONE UTENZE, Privilegi e BOOT

Recommended Posts

Ecco, vedi? Eppoi il Dock è lì per questo! Nel mio ci sono 56 icone comprese tra il Finder ed il Cestino (inclusi) ed è posto a sx dello schermo e pure nascosto Posted Image

Ovviamente c'è l'alias della cartella Applicazioni...

Share this post


Link to post
Share on other sites

Apro questo thread per discutere delle problematiche dell'amministrazione degli utenti con MacOS X.

Discuteremo quindi di problemi e soluzioni, proposte e bug.

Insomma per imparare assieme.

Piagnoni, polemici, e nostalgici vari seguano invece questo thread:

http://www.macity.it/forum1/messages/4163/9682.shtml?1039000946

Innanzitutto se qualcuno mi consiglia qualche buona lettura a proposito (meglio se non troppo approfondita) di materiale reperibile online in italiano o in inglese.

Con cosa vogliamo iniziare?

iMac con 10.2.3.

Ho un utente amministratore e un utente normale.

Il pannello "Account" sembra funzionare non correttamente o sono io che no capisco qualcosa.

Cmq andiamo per gradi. Usando il pulsante "Funzionalità" vi sono quattro checkbox nel reparto "L'utente può."

Impostateli a piacimento date OK e riaprite il pannello Funzionalità.

Ve li ritrovate come li avete lasciati.

Ben attivateli tutti e quattro;

I problemi iniziano quando attivate anche "Usa solo queste applicazioni".

Ridate OK e riaprite e scoprirete che "Aprire tutte le preferenze" e "Modificare Password" sono disabilitate.

Provate a riattivarle e ve li ritroverete disattivi alla prossima riaperture del pannello.

Qualcuno mi spiega questo comportamento?

Seconda parte del problema.

Mi sono accorto della prima parte cercando di togliere accesso all'utente normale ad alcune applicazioni e ad alcune utility.

Facendo questo ho scoperto che non funziona più il controllo ortografico in Mail e TextEdit e no si apre più l'Aiuto di MacOS X.

Unico modo di riaverli al momento è disattivare il checkbox "Usa solo queste applicazioni",

Ho tentato di andare per tentativi e capire cos'era che disattivavo e causava la cosa ma a causa della "prima parte del problema" non so mai cosa è attivato e cosa no.

Aspetto fiducioso il vostro aiuto.

Share this post


Link to post
Share on other sites

A me non ha funzionato completamente. Togliendo il "mostra estensione" sono ritornate in italiano molte cartelle ma non il contentuto di "home". Ho quindi Desktop, Documentes, Library... Tutto il resto in italiano... :/

Share this post


Link to post
Share on other sites
Guest

Spiacente, non posso fare niente per aiutarti. Sono però curioso di sapere come andrà a finire.

Share this post


Link to post
Share on other sites

Ragazzi ho bisogno di una risposta, una spiegazione, magari un bel tutorial (proposta).... Vorrei creare un utente in grado di avere solo certi accessi, del tipo: un utente che abbia la possibilità di usare solamente safari, Connessione Internet, Limewire....C'è modo??

Share this post


Link to post
Share on other sites
Guest

Apri Preferenze di Sistema > Account

Crei un nuovo utente e poi clicca su "Funzionalità", ti compare questa finestra...

Posted Image

Share this post


Link to post
Share on other sites

Ciao a tutti, avrei un problema: sto cercando di installare mysql su osx 10.2.3 e un passo per farlo richiede la creazione di un utente dal nome "mysql". Ebbene mi sa che ho fatto qualche casino perchè tra togli e metti utenti (sono ancora agli inizi in os x) se cerco di aggiungere questo utente mi dice che esiste già. Ma nel pannello di preferenze di sistema non si vede da nessuna parte. Poi infine ho provato ad accedere via terminale con il comando "su - mysql" e mi chiede la password (ma io non la so) perciò sicuramente da qualche parte esiste. Qualcuno sa aiutarmi? A me serve avere il controllo di quell'utente perchè senno non mi parte sto mysql e non posso fare i compiti (sta benedetta scuola)

Share this post


Link to post
Share on other sites

Risolto tutto! E' magnifico questo osx! Meno male che è di derivazione unix sennò sarei perso (è per questo che ho fatto lo switch ^_^). Sono andato su gestione netinfo e ho visto che lì vi era ancora un utente mysql, l'ho modificato et voilà tutto apposto. Ciao

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this