Sign in to follow this  
daniele

GESTIONE UTENZE, Privilegi e BOOT

Recommended Posts

Ciao Max, intanto prova riparare i privilegi come ti ha detto Mario, ci sono delle dettagliate istruzioni sulle pagine di supporto della Apple:

http://docs.info.apple.com/article.html?artnum=106712

Questa invece si riferisce all'utente root

http://docs.info.apple.com/article.html?artnum=106290

Io proverei a riparare i privilegi perche' l'uso di root puo' essere potenzialmente pericoloso.

Facci sapere

Gianmarco

Share this post


Link to post
Share on other sites
Guest

Già provato a inserire il disco 1 di Jaguar e dal menu File, Change password?

Share this post


Link to post
Share on other sites
Guest

...così infatti ho operato ! e si è rimesso a posto !!! Anche dopo il reset Password, il problema persisteva allora ho Riparato i Privilegi (da cd installazione) e ho per scrupolo anche verificato lo stato del disco (che era ok). a quel punto, mi sono loggato come utente Admin (e ho pure eliminato l'altro utente che avevo creato con privilegi di admin pure lui...ma non penso che fosse un problema). Finalmente sono riuscito ad installare il pacchetto software (trattavasi di PHP 4.3.3) che precedentemente mi rifiutava la pwd di admni, ma ora è funzionata. Unico problemino residuo: era rimasta abilitata all'avvio, oltre all'utente admin anche un'altra opzione "Altri utenti" che non sapevo cosa fosse e avrei voluto eliminare. In prima battuta, sembrava fossero gli utenti "fantasma"(o più correttamente "non visibili") che però, a quanto so, si possono creare solo da Terminale...e io certo non lo avevo fatto (anche se poi ho trovato il tutorial da un link del manuale di Netinfo) Ho poi, per caso, capito che si trattava del Root (che tuttavia io non avevo mai abilitato, né da Netinfo né tantomento da Terminale ...perché non so bene come si fa --> "sudo tcsh" ???) cmq, dato che c'ero, mi sono loggato come Root x eliminare i Deleted Users, e poi ho disabilitato la Root Risultato: ho il mio unico utente admin con autologin (come volevo) e le autorizzazioni x installazioni varie funzionano regolarmente con pwd admin GRAZIE x il vs prezioso aiuto! PS: forse l'installazione del modulo Php x Apache aveva richiesto la root e, per questo, era stata abilitata? o forse era stata abilitata perché avevo resettato pure la pwd di root ? ...strano cmq.

Share this post


Link to post
Share on other sites

salve ragazzi

ho da poco inizializzato il mio powerbook titanium 550 e ci ho sbattuto il jaguar aggiornato alla 10.2.8 nn combo,(infatti lo sto scaricando col mio modem internoa 56k Posted Image )

cmq ho il bisogno di usare il root x vari motivi,indi vado sul net info e mi succede na cosa strana:ogni volta che clicco sul menu mi compare sto messaggio:

"Il dominio (null) nn ha un account di root. Devi eseguire il login sul computer chiamato (null) (dove si trova il master) per effettuare modifiche."

beh ...nn ho trovato un cavolo di traduzione nemmeno nell'italiano -bergamasco!!!

premesso che ho pulito la cache con cocktail, riparato permessi e acceso un cero ed offerto doni ma nulla!

ok..

vi ringrazio x ogni delucidazione e vi saluto

Davide

Share this post


Link to post
Share on other sites

E' un meccanismo di protezione, una sorta di test. Se uno non riesce ad attivare l'utente root da solo, vuol dire che usandolo farebbe dei danni, e quindi è meglio che rimanga disattivato. Piuttosto, dicci a quale scopo vuoi usare root, e ti suggeriremo un metodo migliore.

Share this post


Link to post
Share on other sites
Guest

E poi a Jaguar (come a tutti i felini) non piace essere "sbattuto".

Nemmeno dentro un PowerBook...

Per questo si rifiuta di obbedire agli ordini...Posted Image

Share this post


Link to post
Share on other sites

Devo trasferire da un computer all'altro tutte le impostazioni personali di un'utente (librerie itunes,desktop). Si può trasferire da jaguar a jaguar o devo formattare completamente il disco destinazione? Serve Carboncopycleaner? C'é qualcuno che ha la pazienza di descrivere passo passo l'operazione? Ho un sacco di impostazioni (in particolare le playlist di itunes) che sarebbe un bel problema riscrivere. grazie

Share this post


Link to post
Share on other sites
Guest

allora, se stai passando un utente "in toto", compreso il system, usa carbon copy cloner così: a) matti in rete i due mac e monti sul mac in cui già hai l'utente il disco di destinazione, meglio se previamente formattato a - bis) se hai un cavo firewire, avvii il mac di destinazione tenendo premuto "t" finchè compare il simbolo del firewire, indi connetti il tutto via cavodifuoco b) da carbon copy cloner selezioni tutte le cartelle che ti interessano (almeno system, applicazioni, utenti e libreria) e tutti i files presenti (non le cartelle, alcuni dovrebbero avere l'estensione .kext), selezioni i dischi e avvii, avendo avuto l'accortezza in ccc di aver spuntato nelle preferenze "rendi avviabile"

Share this post


Link to post
Share on other sites

Con i privilegi ho poca sintonia... Ho creato una cartella Musica nella cartella Condivisa degli utenti. Vorrei che la mia libreria mp3 fosse comune al mio iTunes e a quello di un altro utente sullo stesso Mac. Però non riesco a capire che privilegi assegnare a tale cartella, perchè in effetti l'altro utente è impossibilitato ad accedervi. Che fare quindi?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this