Sign in to follow this  
daniele

GESTIONE UTENZE, Privilegi e BOOT

Recommended Posts

Senza creare un nuovo thread penso che i miei problemi con Jaguar possano essere discussi quì visto che mi pare che di privilegi trattasi. Con MacOS X ho sempre avuto qualche problemino a "non poter fare qulla cosa là" in qualche occasione ma mi pare che Jaguar sia diventato più rompiballe da questo punto di vista. Uso 10.2.2 come amministratore. Due esempi che trovo pesanti da sopportare: Se interrompo un download con iCab resta il file temporaneo con la barra di progresso. In seguito si può far ripartire il dowload col resume di iCab. Ma se provate a cancellare il file vi dice che "è già in uso". Riesco a cancellarlo da CLI oppure se lo sovrascrivo con un file dal medesimo nome me lo lascia fare tranquillamente (anche da GUI) e poi posso cestinarlo. Trovo il tutto assai noioso. Copiare file. Capita che non mi lasci copiare file da un locazione all'altra persino della quota del mio utente. Per esempio ho creato con Disk Copy un'immagnie disco da 4.3 GB per farne masterizzare un DVD-RW di backup. Ho copiato la cartella "Library" del mio utente e mi dice che certi file non li posso copiare ma che posso continuare a copiare gli altri. Provando ad un certo punto si frema la copia con un errore -50. Fatemi un favore provate a copiare la vostra cartella Library da qualche altra parte e ditemi se ve lo lascia fare. Ho persino abilitato root e anche con root non mi lascia copiare certi file!!! Alcune delle cartelle che mi danno questi errori quando cerco di copiarle in un'immagnie disco creata vuota si lasciano invece trasformare in immagine disco se invece scelgo "nuova immagine da cartella o volume" in Disk Copy. Grazie a quanti proveranno.

Share this post


Link to post
Share on other sites
Guest

Per fare copie del sistema usa l'ottimo Carbon Copy Cloner (CCC), per il resto è tutto normale, tranne il file di iCab.... ma mi sa tanto di baco del programma!

Share this post


Link to post
Share on other sites

Non so rispondere ma per non appesantire il forum posto quì una richiesta che mi pare sia IT. Sotto MacOS 9 la virgola del tastierino numerico era configurabile come punto. Bastava andare in Numeri e scegliere "." (punto) come simbolo per i decimali e il tastierino faceva punti e non le virgole di default. Don Mac OS X (tutte le versioni) questo non avvine più, sempre e solo virgole. Come posso fare?

Share this post


Link to post
Share on other sites
Guest

Non sono riuscito a capire il motivo (forse è stato MacJanitor) ho anche reinstallato il sistema operativo, ma ad ogni riavvio "sventola" la bandiera a stelle e strisce in cima allo schermo.....oltre alla noia di dover modificare tutte le volte le preferenze della tastiera(i tasti naturalmente non coincidono)la beffa di vedere l'unico simbolo che riesce a darmi malessere e nausea(questioni personali).... Chi abbia un rimedio o una spiegazione è gentilmente pregato di aiutarmi.....se no il Pismo vola per area e la Apple con me a chiuso per sempre!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this