Sign in to follow this  
daniele

GESTIONE UTENZE, Privilegi e BOOT

Recommended Posts

Credo sia dovuto al fatto che la tastiera non ha i tasti esattamente in versione us, ma il system se li va a cercare di default, e di conseguenza poi setta un secondo modello di tastiera, ma lascia quello che voleva prescegliere come opzione. A questo punto le tastiere sono due, e di conseguenza partono menu e bandierina. La procedura appena suggerita da Kainzow è corretta, ma temo che non basterà: a me capitava esattamente lo stesso con un iBook 366, in cui continuavo a deselezionare la tastiera "italiana pro", cioè qwerty, che su quel modello non c'è, e al riavvio X (versione 1O.2) continuava a volere quella, a non trovarla, ad accontentarsi della normale qzerty e quindi ad aggiungere il menu con la bandiera italiana in cui cambiare la selezione. Non ho risolto il problema, è ancora così. Sul pismo (500, firmware aggiornato), invece, non si presenta. Inoltre, al login era necessario battere il tasto "," al posto di "m" proprio perché la tastiera era diversa da quella che X voleva che fosse. Prova ad aggiornare il firmware del pismo, e poi a ripetere la procedura; potrebbe darsi che così sparisca l'esecrato simbolo a stelle e strisce. Non per farti star male, ma dovrai rimuovere anche l'etichetta in fondo al pismo, con il numero di serie: colà il satana imperialista non è solo raffigurato in icona, ma persino evocato in caratteri latini. Più serio ancora far sparire del tutto i computer statunitensi dal tuo studio: di certo esistono adeguate alternative progettate e prodotte in paesi sinceramente democratici, come la repubblica popolare cinese o la nigeria.

Share this post


Link to post
Share on other sites
Guest

ma che spiritosone !!! la repubblica popolare cinese la nigeria.... ....MALAKAS!! comunqe ad ogni riavvio ho sempre deselezionato la preferenza,che indisturbata riappare alla successiva accensione mentre se faccio il logout la mia scelta nelle preferenze viene rispettata....sembra che ristallando tutto e non toccando MacJanitor non ci siano problemi.

Share this post


Link to post
Share on other sites

Ciao a tutti, Ho uno strano problema del quale non riesco a venire a capo, Qualsiasi file che creo o che installo, da QUALSIASI applicazione, appartiene ad un utente sconosciuto o meglio, ad un utente che - facendo mela-i da Mac OS X - viene visto, nella sezione "Proprietario e permessi", con una serie di caratteri giapponesi o cinesi. Non me ne importerebbe molto se non fosse che, ogni volta che cerco di eliminare un file o di svuotare il cestino, il sistema non mi avvisasse che non ho i privilegi necessari per cancellare il file o per svuotare il cestino. Il messagio esatto e': “Non hai i privilegi necessari per 501". Ogni volta devo aprire i file con mela-i, cambiare il prorpietario in "nobody" e tutto si mette a posto. Non e’ solo un problema di Acqua. Ho provato anche via terminale a creare un file con il comando touch. Ho fatto questa semplice prova: CD Desktop touch pippo logout Mi ritrovo sulla scrivania il file "pippo" ma con il solito Cinesino come proprietario di tale file. La prima cosa che ho fatto e' stata quella di verificare i permessi con Utility Disco->Ripara privilegi. Non ho risolto nulla. Ho provato allora ad aggiornare Mac OS X 10.2.1 alla versione 10.2.2. Dopo essermi sorbito un pomeriggio di download (grazie Apple Italia che non consenti alle riviste di inserire gli update su CD), non ho ad ogni modo risolto nulla. Non so piu’ che fare!? Non ho voglia di reinstallare Mac OS X, riscaricare l’update a Mac OS 10.2.2 e reinstallare programmi e documenti... Se qualcuno avesse qualche suggerimento, gliene sarei molto grato. Scusate anche per il post lungo...

Share this post


Link to post
Share on other sites

la prima cosa che mi viene in mente: da preferenze di sistema, internazionale, guarda che il cinese non sia al 2 posto. altrimenti, visto che conosci l' id dell' utente da gestione net info, guarda chi è e magari eliminalo

Share this post


Link to post
Share on other sites

la prima cosa che mi viene in mente: da preferenze di sistema, internazionale, guarda che il cinese non sia al 2 posto. altrimenti, visto che conosci l' id dell' utente da gestione net info, guarda chi è e magari eliminalo

Share this post


Link to post
Share on other sites

in net info, tutti hanno un numero accanto, cerca quello col 501 e eliminalo, se non è essenziale. anche riparare i permessi è una buona idea, poi, prova a guardare anche account sempre in preferenze di sistema

Share this post


Link to post
Share on other sites

Bene. Ho formattato l'iMac e ho installato 10.2.2 Ho creato due utenti, un amministratore e un utente. Durante i lavori però erano entrambi amministratori e usavo entrambi per fare configurazioni varie. E' capitato in sostanza che l'amministratore B abbia modificato un file di testo contenuto nella cartella di un gioco che stava in "Applicazioni". In seguito con A ho trasformato B in utente. Loggato come A (amministratore) non riesco ad aprire il file in questione perché non ho i privilegi. Cosa ho sbagliato? (PS. Su iMac slotloading 350 196MB di RAM funziona meglio di quello che mi aspettassi, sono molto contento. Durante il backuppone con 9.1 durante la mattina ho sofferto molto a causa della lentezza del finto multitasking. La copia di file da un HD USB esterno rendeva la macchina molto letargica. Jaguar ogni tanto si mette a "pensare" su un applicazione ma cliccando altrove si continua a lavorare senza grossi problemi...)

Share this post


Link to post
Share on other sites

...sembra la cronaca di un litigio per questioni condominiali (l'utente, l'amministratore, l'utente che diventa amministratore e l'amministratore che... beh, insomma, un Sistema Operativo veramente facile e a dimensione umana: grazie, Apple-Microsoft! Posted Image

ps - 'a ridatece er System 8!

Share this post


Link to post
Share on other sites

Damiano: la prima cosa che ho fatto e' stata quella di verificare i permessi con Utility Disco->Ripara privilegi. Non ho risolto nulla. Andrea: ora provo e ti/vi faccio sapere. Grazie a tutti.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this