Sign in to follow this  
antonikus

Chiavi USB WI FI per Mac

Recommended Posts

Oggi ho comprato la Dwl122 della dlink dato che la devo usare su un ibook di pri,a generazione, e con il driver aggiornato va che é una meraviglia.

Adesso sto scrivendo dal terrazzo.

La ho trovata per 29 Euro

Share this post


Link to post
Share on other sites

Oggi ho comprato la Dwl122 della dlink dato che la devo usare su un ibook di pri,a generazione, e con il driver aggiornato va che é una meraviglia.

Adesso sto scrivendo dal terrazzo.

La ho trovata per 29 Euro

Io ho una DWL122 da diverso tempo e mi da un sacco di problemi: appena installata la scheda va benissimo, ma dopo lo Spegni o Sospendi del Mac non ripristina più la connessione. L'unico modo per ripartire è cambiare porta wireless sul router. A quel punto riacquisisce la connessione evvai! Solo che non mi sembra comodissimo...

Avete avuto problemi simili o suggerimenti da darmi?

Saluti e grazie EGR

Share this post


Link to post
Share on other sites

Correggo... funziona anche con la crittazione, con i driver aggiornati. Mea culpa.

In effetti un po' instabile sembra anche a me, ma se la si usa con un po' di accortezza, va alla grande. Del resto le schede airport vecchie sono davvero costose e complicate da trovare, ormai. Ma perche' le hanno tolte di produzione?? E' stata una mossa un po' cattivella...

Share this post


Link to post
Share on other sites

Ho appena acquistato la suddetta wireless pen ed ho installato i driver forniti dalla asus. Tutto ok per quello che riguarda la configurazione tcp-ip ma non riesco a trovare la modalità di configurazione della rete wireless (per intenderci dove inserire le modalità e le password). In precedenza ho avuto a che fare con mac dotati di airport e lì è tutto più semplice. Un grazie sincero a chi potrà aiutarmi.

Domenico

P.S. Ho un imac 233 con osx 10.3

Share this post


Link to post
Share on other sites

Ho appena acquistato la suddetta wireless pen ed ho installato i driver forniti dalla asus. Tutto ok per quello che riguarda la configurazione tcp-ip ma non riesco a trovare la modalità di configurazione della rete wireless (per intenderci dove inserire le modalità e le password). In precedenza ho avuto a che fare con mac dotati di airport e lì è tutto più semplice. Un grazie sincero a chi potrà aiutarmi.

Domenico

P.S. Ho un imac 233 con osx 10.3

Hai provato dal sito della ralink (i chipset sono sempre suoi)? Scaricati WirelessUtilityUSB per 10.3.9...

Io invece ho un problema ad inviare email con allegati più grandi di 100k con Mail.app tramite un adattatore wiFi usb ASUS WL-167G che per il resto funziona a meraviglia...Qualche suggerimento? Grazie!

Share this post


Link to post
Share on other sites

'o miracolo!!! Nel riaccendere la macchina è partita l'utility di configurazione del wireless e fin qui tutto ok. Configurata la rete, inserite le password, segnale wireless ok... Non navigo. La configurazione del network sembra ok (ricontrollata almeno 13 volte). Dove sbaglio???

Hai provato dal sito della ralink (i chipset sono sempre suoi)? Scaricati WirelessUtilityUSB per 10.3.9...

Io invece ho un problema ad inviare email con allegati più grandi di 100k con Mail.app tramite un adattatore wiFi usb ASUS WL-167G che per il resto funziona a meraviglia...Qualche suggerimento? Grazie!

Share this post


Link to post
Share on other sites

'o miracolo!!! Nel riaccendere la macchina è partita l'utility di configurazione del wireless e fin qui tutto ok. Configurata la rete, inserite le password, segnale wireless ok... Non navigo. La configurazione del network sembra ok (ricontrollata almeno 13 volte). Dove sbaglio???

Sicuro che la versione dell'utility sia l'ultima?

Controllato se ricevi i frame correttamente?

Prova a connetterti senza protezione PSK per vedere se è quello...Sono curioso di vedere se anche a te si ripresenta

il problema che ho io con Mail!!!

Share this post


Link to post
Share on other sites

Io ti benedico con tutto il cuore!!! Nel collegarmi senza protezione (come TU mi hai consigliato) mi sono accorto di aver invertito 2 caratteri. Ora funziona tutto!! Ora provo a controllare con la posta. Ti farò sapere!

Sicuro che la versione dell'utility sia l'ultima?

Controllato se ricevi i frame correttamente?

Prova a connetterti senza protezione PSK per vedere se è quello...Sono curioso di vedere se anche a te si ripresenta

il problema che ho io con Mail!!!

Share this post


Link to post
Share on other sites

Ho inviato un file di 315 Kb e tutto è andato bene. Forse ci sono problemi con il tuo server. Potrebbe essere che hai la casella di posta piena (mail di mac di default non cancella la posta dal server) e nel transito sul server non l'accetta? (forse ho detto una st...ata ma potrebbe essere un'ipotesi).

Ciao Domenico

Io ti benedico con tutto il cuore!!! Nel collegarmi senza protezione (come TU mi hai consigliato) mi sono accorto di aver invertito 2 caratteri. Ora funziona tutto!! Ora provo a controllare con la posta. Ti farò sapere!

Share this post


Link to post
Share on other sites

Ho inviato un file di 315 Kb e tutto è andato bene. Forse ci sono problemi con il tuo server. Potrebbe essere che hai la casella di posta piena (mail di mac di default non cancella la posta dal server) e nel transito sul server non l'accetta? (forse ho detto una st...ata ma potrebbe essere un'ipotesi).

Ciao Domenico

E' un problema con la chiavetta perchè usando il "cavetto" ethernet da 10 Metri è tutto ok...Io non ne ho idea! Tu che versione di OS X hai? 10.3.9? Tra l'altro con Tiger non va una mazza perchè nn hanno fatto ancora i driver...Mi sa che mi conviene bucare il muro!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this