Sign in to follow this  
antonikus

Chiavi USB WI FI per Mac

Recommended Posts

Un saluto a tutti,questa e la mia prima discussione in un forum e chiedo a tutti voi un aiuto:ho un mac g5 con sistema operativo leopard 10.5.2 ho acquistato un terminal adapter della d-link dwl-g122, ma non riesco a farla funzionare . qualcuno mi puo' aiutare?

Share this post


Link to post
Share on other sites

nuovo aggiornamento:

Adattatori WiFi USB compatibili Mac OSX

.

----------------

ASUS WL-g167

----------------

(testata con drivers Ralinktech, 10.3, 10.4, 10.5)

.

----------------

EDIMAX EW-7318USG TURBO Mode Wireless USB ADAPTER

----------------

(testata con drivers Ralinktech, 10.3, 10.4, 10.5)

.

----------------

DLINK DWL-G122

----------------

(testata con drivers Ralinktech, 10.3, 10.4, 10.5)

(testata con drivers Dlink, ma solo la revC1 & 10.5)

.

link

http://www.ralinktech.com/ralink/Hom...Macintosh.html

.

ftp://ftp.dlink.de/dwl/dwl-g122/driver_software/

.

----------------

CONCEPTRONIC C54RU

----------------

(10.4, driver Ralinktech)

.

----------------

DIGICOM usb wave 54

----------------

(drivers ZyDAS 1211)

.

link

ftp://ftp.zyxeltech.de/ZyDAS/ZD1211_USB/Macintosh/

.

----------------

SITECOM WL-172

----------------

(drivers Ralinktech)

.

----------------

AFTERTHEMAC G54SL+ Mac Wireless USB Adapter

----------------

link

www.afterthemac.com/mac.php?sub=wireless

(la danno x compatibile al 100%, non trovo link dei drivers)

.

----------------

ZyXEL ZyAIR G-220

----------------

(drivers ZyDAS 1211)

.

----------------

BlueNEXT BN-WD54G Ver 1.1

----------------

link

http://www.bluenext.co.uk/wifi-adapter/bn-wd54g-wireless-usb-adapter.html

(segnalato dall'utente meauro, che ringrazio)

.

.

Per chi chiedeva di Adattatori WiFi usb in standard "N",

ho recuperato info su questo modello, compatibile Mac

Se qualcuno la testa poi magari postasse...

----------------

EDIMAX EW-7718Un

----------------

.

link

http://edimax.eu/en/produce_detail.p...id=1&pl2_id=44

link drivers

http://edimax.eu/en/support_detail.p...id=1&pl2_id=44

.

.

.

.

Devo segnalare ancora 1 adattatore DIKOM, ma qui le info si fanno vaghe:

.

DIKOM WLAN11G Adapter

(sembrerebbe funzionare, ma non ho riscontri precisi e sopratutto un link ai drivers)

.

®

Share this post


Link to post
Share on other sites

Un saluto a tutti,questa e la mia prima discussione in un forum e chiedo a tutti voi un aiuto:ho un mac g5 con sistema operativo leopard 10.5.2 ho acquistato un terminal adapter della d-link dwl-g122, ma non riesco a farla funzionare . qualcuno mi puo' aiutare?

.

devi controllare la VERSIONE della tua g122, e magari una lettura al thread non sarebbe tempo perso.... anyway con i drivers Ralinktech funzia anche col leopardo.

®

Share this post


Link to post
Share on other sites

ciao a tutti.vi scrivo per esporre il mio problema, visto che è due giorni che sto sclerando con la chiavetta della asus: brevemente ecco la storia:

a milano, un mio amico che abita sotto casa mia ha fastweb, e abbiam deciso di condividerlo insieme...ha un router wifi, e attraverso la wireless mi collego e sfrutto anche io internet..purtroppo però, per problemi di airport (ho un mac book pro comprato a dicembre), quando sto scaricando a velocità alte, il segnale va e viene..questo succede solo a velocita sopra i 500kbs circa..in genere sui 300kbs è abbastanza stabile..pensavo fosse un problema hardware, ma invece con bootcamp funziona tutto perfettamente senza mai perdere il segnale..visto che sta cosa mi faceva abbastanza arrabbiare, l'altro giorno dopo aver cercato un po su internet informazioni (e questo post mi è stato molto di aiuto), ho deciso di acquistare una chiavetta usb wifi compatibile con mac....sono riuscito a trovare un negozio che aveva questa benedetta asus wl 167g, che da quel che avevo capito, è compatibili con i ralink driver.. (anche con leopard)

perfetto..torno a casa, installo tutto..tutto funzionante, perfetto..il segnale rimaneva buono e nn si disconnettevva mai..benissimo...vado in bagno, torno ed eccomi la classica skermata grigia che devi riavviare il computer in mille lingue diverse...kernel panic...bah

all'inizio pensavo fosse amule, ma dopo ho visto il log del kernil panic, e cita i driver ralink..

Thu Jun 5 11:52:36 2008

panic(cpu 0 caller 0x0039B77C): "m_free: freeing an already freed mbuf"@/SourceCache/xnu/xnu-1228.5.18/bsd/kern/uipc_mbuf.c:3574

Backtrace, Format - Frame : Return Address (4 potential args on stack)

0x2e347ab8 : 0x12b0fa (0x459294 0x2e347aec 0x133243 0x0)

0x2e347b08 : 0x39b77c (0x491d98 0x0 0x0 0x0)

0x2e347b88 : 0x35b8fc61 (0x3030a100 0x3030a100 0x0 0x0)

0x2e347c98 : 0x35b8fdba (0x35bfb000 0x35bfb000 0x3030a100 0x1)

0x2e347cf8 : 0x35b8c170 (0x35bfb000 0x35bfb000 0x0 0x48ffb80)

0x2e347d38 : 0x3474a4f7 (0x35bfb000 0x35c6c28c 0x0 0x0)

0x2e347da8 : 0x3484cf3d (0x3c97000 0x7360300 0x0 0x0)

0x2e347e48 : 0x3484d8dc (0x3c97000 0x7a06968 0x0 0x0)

0x2e347ec8 : 0x3484d931 (0x3c97000 0x0 0x0 0x40c5f2)

0x2e347ee8 : 0x34846998 (0x3c97000 0x0 0x2e347f18 0x34846a7c)

0x2e347f18 : 0x420983 (0x3c97000 0x0 0x1 0x19d5b1)

0x2e347f68 : 0x41fae0 (0x3d75400 0x4bb140c 0x4bb13e4 0x13ebef)

0x2e347f98 : 0x41f7c2 (0x3ce4fc0 0x0 0x2e347fc8 0x3cc52e8)

0x2e347fc8 : 0x19ebdc (0x3ce4fc0 0x0 0x1a20b5 0x4bb13c8)

Backtrace terminated-invalid frame pointer 0

Kernel loadable modules in backtrace (with dependencies):

com.Ralink.driver.RT73(1.1.3)@0x35b75000->0x35ba8fff

dependency: com.apple.iokit.IOPCIFamily(2.4.1)@0x2e3c4000

dependency: com.apple.iokit.IONetworkingFamily(1.6.0)@0x346db000

dependency: com.apple.iokit.IOUSBFamily(3.1.5)@0x34745000

com.apple.driver.AppleUSBEHCI(3.1.5)@0x34843000->0x34854fff

dependency: com.apple.iokit.IOUSBFamily(3.1.5)@0x34745000

dependency: com.apple.iokit.IOPCIFamily(2.4.1)@0x2e3c4000

com.apple.iokit.IOUSBFamily(3.1.5)@0x34745000->0x3476cfff

BSD process name corresponding to current thread: kernel_task

Mac OS version:

9D34

questo è quello di stamattina..fate voi che in 2gg ho avuto almeno 15 kernel panic..roba da impazzire...

ora ecco il problema: va in kernel panic solamente quando sto scaricando con amule, principalmente ad alte velocità...sono riuscito a scaricare anche per 1 ora di fila, ma poi si piantava tutto..oppure anche soli dopo 5minuti...ho provato sia con driver forniti dalla asus, sia con i ralink, sia con tutti i driver che ho cercato in giro..leggendo anche su siti americani, o di altri utenti italiani, è un problema noto, ma alcuni sono riusciti a risolverlo, per esempio, in questo modo (riport un post preso in un archivio di un forum in cui si parlava del sopra citato problema asus wl167g-amule)

il post recita:

Hai letto il nuovo post? :)

Te lo riporto:

After struggling with kernel panics, loss of connection and and a slow networkspeed for about 3 months, I *think* I now have a stable connection. I tested the new setup by downloading/uploading about 20 GB's to my fileserver, which was not doable with the crashing drivers.

What I did (in this order):

- Install the Ralinktech drivers

- Install the Belkin drivers for this chipset (for OS X.3) Link (http://www.belkin.com/support/download/downloaddetails.asp?download=1624〈=1)

- Install the Ralkintech drivers again

This seems strange. I agree, but ... it works. After you install the Belkin drivers you will not have network connectivity, so make sure all drivers are on your mac before you start. When you're about to install the Ralkintech drivers for the second time, the installer will prompt that you're going to upgrade. That's a good thing .

The first step might not be nescesarry, but I'm not gonna test that. I'm very glad I finally got a stable setup. Please let me know your comments"

e ancora:

"Sembrerebbe che il metodo descritto dallo "strampalato" abbia funzionato..

L'ho fatto per sfizio (tanto non avevo nulla da perdere :D !!), ormai 2 settimane fa, e da allora non si è più inchiodato.

Ho installato prima i drivers scaricati da ASUS:

LINK (http://dlsvr02.asus.com/pub/ASUS/wireless/WL-167g/Mac_Driver_OS1040.zip)

Dopodichè ho sovrascritto con i drivers della Ralinktech:

LINK (http://www.ralinktech.com/drivers/Mac/STA_2500USB_10.4.X_2005_06_24.zip)

Non so se hanno cambiato qualcosa, gli Asus sono dati come 1.0.1.0, come del resto i Ralink, ma dal dal menu About del WirelessUtilitUSB sono riconosciuti come 1.1.0.0.

Ragazzi, più che dirvi provate!! :)"

purtroppo credo stessero parlando solo di tiger..xkè ho provato anche io con leopard ma continuava a darmi kernel panic a gogo...piu che altro, vorrei riuscire a recuperare questi driver STA_2500USB_10.4.X_2005_06_24.zip, solo che sul sito della ralink nn li hanno +...vorrei provare a vedere se riesco a usarli e a vedere se effettivamente non si pianta più...ho provato in internet ma nn li ho trovati..non è che qualcuno ha i driver ralink di quella versione?

o cmq, qualcuno ha avuto suddetti problemi ed è riuscito a risolvere?io non so + che pesci pigliare...

ho provato anche in questi modi:

- usando emule su parallel, usando la connessione condivisa con la chiavetta attraverso parallel, ma niente

- installando la chiavetta direttament su parallel, ma mi rallenta di un casino il sistema (forse xkè ho dei virus, questa situazione la dovrei riprovare formattando la partizione windows)...

se qualcuno ha consigli da darmi, ve ne sarei eternamente grato :)

grazie ancora e scusate per la pappardella :D

Share this post


Link to post
Share on other sites

ciao a tutti.vi scrivo per esporre il mio problema, visto che è due giorni che sto sclerando con la chiavetta della asus: brevemente ecco la storia:

a milano, un mio amico che abita sotto casa mia ha fastweb, e abbiam deciso di condividerlo insieme...ha un router wifi, e attraverso la wireless mi collego e sfrutto anche io internet..purtroppo però, per problemi di airport (ho un mac book pro comprato a dicembre), quando sto scaricando a velocità alte, il segnale va e viene..questo succede solo a velocita sopra i 500kbs circa..in genere sui 300kbs è abbastanza stabile..pensavo fosse un problema hardware, ma invece con bootcamp funziona tutto perfettamente senza mai perdere il segnale..visto che sta cosa mi faceva abbastanza arrabbiare, l'altro giorno dopo aver cercato un po su internet informazioni (e questo post mi è stato molto di aiuto), ho deciso di acquistare una chiavetta usb wifi compatibile con mac....sono riuscito a trovare un negozio che aveva questa benedetta asus wl 167g, che da quel che avevo capito, è compatibili con i ralink driver.. (anche con leopard)

perfetto..torno a casa, installo tutto..tutto funzionante, perfetto..il segnale rimaneva buono e nn si disconnettevva mai..benissimo...vado in bagno, torno ed eccomi la classica skermata grigia che devi riavviare il computer in mille lingue diverse...kernel panic...bah

all'inizio pensavo fosse amule, ma dopo ho visto il log del kernil panic, e cita i driver ralink..

(...omissis......)

questo è quello di stamattina..fate voi che in 2gg ho avuto almeno 15 kernel panic..roba da impazzire...

ora ecco il problema: va in kernel panic solamente quando sto scaricando con amule, principalmente ad alte velocità...sono riuscito a scaricare anche per 1 ora di fila, ma poi si piantava tutto..oppure anche soli dopo 5minuti...ho provato sia con driver forniti dalla asus, sia con i ralink, sia con tutti i driver che ho cercato in giro..leggendo anche su siti americani, o di altri utenti italiani, è un problema noto, ma alcuni sono riusciti a risolverlo, per esempio, in questo modo (riport un post preso in un archivio di un forum in cui si parlava del sopra citato problema asus wl167g-amule)

il post recita:

Hai letto il nuovo post?

Te lo riporto:

After struggling with kernel panics, loss of connection and and a slow networkspeed for about 3 months, I *think* I now have a stable connection. I tested the new setup by downloading/uploading about 20 GB's to my fileserver, which was not doable with the crashing drivers.

What I did (in this order):

- Install the Ralinktech drivers

- Install the Belkin drivers for this chipset (for OS X.3) Link (http://www.belkin.com/support/download/downloaddetails.asp?download=1624〈=1)

- Install the Ralkintech drivers again

This seems strange. I agree, but ... it works. After you install the Belkin drivers you will not have network connectivity, so make sure all drivers are on your mac before you start. When you're about to install the Ralkintech drivers for the second time, the installer will prompt that you're going to upgrade. That's a good thing .

The first step might not be nescesarry, but I'm not gonna test that. I'm very glad I finally got a stable setup. Please let me know your comments"

e ancora:

"Sembrerebbe che il metodo descritto dallo "strampalato" abbia funzionato..

L'ho fatto per sfizio (tanto non avevo nulla da perdere :D !!), ormai 2 settimane fa, e da allora non si è più inchiodato.

Ho installato prima i drivers scaricati da ASUS:

LINK (http://dlsvr02.asus.com/pub/ASUS/wireless/WL-167g/Mac_Driver_OS1040.zip)

Dopodichè ho sovrascritto con i drivers della Ralinktech:

LINK (http://www.ralinktech.com/drivers/Mac/STA_2500USB_10.4.X_2005_06_24.zip)

Non so se hanno cambiato qualcosa, gli Asus sono dati come 1.0.1.0, come del resto i Ralink, ma dal dal menu About del WirelessUtilitUSB sono riconosciuti come 1.1.0.0.

Ragazzi, più che dirvi provate!!"

purtroppo credo stessero parlando solo di tiger..xkè ho provato anche io con leopard ma continuava a darmi kernel panic a gogo...piu che altro, vorrei riuscire a recuperare questi driver STA_2500USB_10.4.X_2005_06_24.zip, solo che sul sito della ralink nn li hanno +...vorrei provare a vedere se riesco a usarli e a vedere se effettivamente non si pianta più...ho provato in internet ma nn li ho trovati..non è che qualcuno ha i driver ralink di quella versione?

o cmq, qualcuno ha avuto suddetti problemi ed è riuscito a risolvere?io non so + che pesci pigliare...

ho provato anche in questi modi:

- usando emule su parallel, usando la connessione condivisa con la chiavetta attraverso parallel, ma niente

- installando la chiavetta direttament su parallel, ma mi rallenta di un casino il sistema (forse xkè ho dei virus, questa situazione la dovrei riprovare formattando la partizione windows)...

se qualcuno ha consigli da darmi, ve ne sarei eternamente grato

grazie ancora e scusate per la pappardella :D

.

.

Ciao

no ma quale pappardella, interessante invece....

Beh ke dire, fa abbastanza girare le bolas un comportamento del genere...

15 KP farebbero spazientire anche Maria Teresa di Calcutta :)

.

in merito alla "strampalata" procedura: non la conoscevo, quello ke posso vedere e SE mi son tenuto copia dei drivers versione STA_2500USB_10.4.X_2005_06_24 te li invio e provi se il maleficio si risolve....

.

ora..... e' ovviamnete assodato ke la cosa e' circoscritta al mulo...

Scusa la domanda balenga: stai parlando della versione ADUNANZA, vero ????

.

e' una cosa strana xke' anche io "x prova" ho condiviso la connessione con un esercizio commerciale di fronte a casa (fastweb) mediante pennetta usb (con certezza NON so dirti se la edimax o asus o dlink, le ho girate per test vari, ma i drivers erano gli ultimi ralink x 10.5) e ho toccato anke i 1000 KB/s senza blocchi....

.

tentativo namber uan (ripiego diciamo..)

Castra il mulo a max 300 Kb e vedi ke fa...

Andare a 600 x 1 ora per poi tornare a casa e trovare tutto bloccato con le ventole a 20000 giri nn e' na' bella cosa, meglio andar piu' bassi ma senza blocchi (si spera...)

.

tentativo namber tu

hai provato a fare un downgrade dei drivers (prima dis-installandoli) ?

Vedo sul sito di ralink che ci sono:

USB (RT2870) - 10.3/10.4/10.5

e

USB (RT257x/RT2671) - 11/10/2006

.

con quali hai provato ?

cia

®

Share this post


Link to post
Share on other sites

nn ci crederai...avevo appena finito di scrivere un'altra pappardella, quando mentre stavo premendo il tasto "invia replica" è apparsa la malefica scritta grigia con le lingue del mondo...grrr...

Thu Jun 5 16:44:10 2008

panic(cpu 0 caller 0x003A1302): "MCHECK: m_type=1 m=0x30749900"@/SourceCache/xnu/xnu-1228.5.18/bsd/kern/uipc_mbuf.c:3946

Backtrace, Format - Frame : Return Address (4 potential args on stack)

0x2eaeb898 : 0x12b0fa (0x459294 0x2eaeb8cc 0x133243 0x0)

0x2eaeb8e8 : 0x3a1302 (0x4935b0 0x1 0x30749900 0x201)

0x2eaeb968 : 0x249917 (0x30733700 0x0 0x594 0x1)

0x2eaeba98 : 0x24822d (0x8865a68 0x25844b68 0x25844b79 0xd501a8c0)

0x2eaebc78 : 0x23bebd (0x30749900 0x14 0x4245000 0x0)

0x2eaebcb8 : 0x23dc3f (0x30749900 0x14 0x6 0x0)

0x2eaebdd8 : 0x23dc7b (0x30749900 0x0 0x2eaebe48 0x13685f)

0x2eaebdf8 : 0x229bd3 (0x2 0x30749900 0x53b69c 0x0)

0x2eaebe38 : 0x218be2 (0x2 0x30749900 0x2eaebe88 0x136a72)

0x2eaebec8 : 0x215321 (0x4bede04 0x2 0x30749900 0x3e95bc)

0x2eaebef8 : 0x215a7a (0x5278e4 0x8254848 0x30749934 0x2eaebf4c)

0x2eaebf68 : 0x215cd8 (0x0 0x30749900 0x0 0x589672c)

0x2eaebfc8 : 0x19ebdc (0x5896704 0x0 0x1a20b5 0x4a14128)

Backtrace terminated-invalid frame pointer 0

BSD process name corresponding to current thread: kernel_task

Mac OS version:

9D34

Kernel version:

Darwin Kernel Version 9.3.0: Fri May 23 00:49:16 PDT 2008; root:xnu-1228.5.18~1/RELEASE_I386

System model name: MacBookPro3,1 (Mac-F4238BC8)

questa volta niente riferimenti a driver ralink..mah

comunque quello che stavo dicendo prima (con le modifiche opportune, visto che era un commento positivo che sembrava che stesse funzionando tutto):

si ovviamente parlavo di amule adunanza.ora purtroppo non sono a milano fino a lunedi, quindi nn potrò provare altri settaggi con fastweb, ma al momento li sto provando con una normale adsl a 2,1mbit ...

stavo provando con transmission( torrent) aperto, piu alcuni download di driver nvidia in safari, con i seguenti driver installati:

ftp://ftp.dlink.de/dwl/dwl-g122/driver_software/ (DLink_WirelessUsbDriver.1.4.7)

Wireless utility

Version: 1.4.8.0

NIC driver

Version: 1.1.6.0 (2006-09-20)

EEPROM: Version 1.3

sembrava che stesse funzionando tutto, quando ecco il kernil panic...avevo aperto transmission, adium safari e nient'altro...e la cosa bella è che è chrashata quando stava scaricando da almeno 10minuti a meno di 150kbs, dopo esser stato per un ora a picchi di 260kbs(il massimo per questa adsl)...quindi, a questo punto credo che il problema non sia ne il mulo ne la velocità di download...direi che il tentativo number one non funziona...

tentativo number two: scusa la mia ignoranza, ma cosa intendi precisamente per downgrade? (il computer lo so usare abbastanza bene, ma ogni tanto mi perdo coi termini ^^)...

io ho provato tutti i driver presenti sul sito ralink, piu alcuni (sempre ralink) + vecchi trovati in giro su internet, ma nessuno con la versione STA_2500USB_10.4.X_2005_06_24.zip che sembrerebbe risolvere i problemi..

in genere facevo cosi: scaricavo il driver + vecchio: se crashava, installavo quello nuovo e riprovavo. se crashava, disinstallavo quello vecchio e provavo con solo quello nuovo..se crashava, ne installavo un altro + nuovo e poi provavo: se crashava disinstallavo quello vecchio e cosi via...ma mai una volta che sia riuscito a nn farmi venire un kernel panic..

se hai per caso comunque una versione di quel driver(http://www.ralinktech.com/drivers/Mac/STA_2500USB_10.4.X_2005_06_24.zip) e riuscissi a mandarmelo te ne sarei grato che almeno provo a vedere se effettivamente funziona...adesso provo a fare un'altro tentativo..formatto la partizione bootcamp e reinstallo windows, e provo a usare la chiavetta su parallel con driver windows a vedere che succede con emule..sperando non mi rallenti il sistema come faceva ieri (ma credo che sia a causa di virus, visto che avevo processi al 80% di cpu mai sentiti che nn riuscivo a chiudere..dannato windows)...

Share this post


Link to post
Share on other sites

nn ci crederai...avevo appena finito di scrivere un'altra pappardella, quando mentre stavo premendo il tasto "invia replica" è apparsa la malefica scritta grigia con le lingue del mondo...grrr...

(...omissis...)

questa volta niente riferimenti a driver ralink..mah

comunque quello che stavo dicendo prima (con le modifiche opportune, visto che era un commento positivo che sembrava che stesse funzionando tutto):

si ovviamente parlavo di amule adunanza.ora purtroppo non sono a milano fino a lunedi, quindi nn potrò provare altri settaggi con fastweb, ma al momento li sto provando con una normale adsl a 2,1mbit ...

stavo provando con transmission( torrent) aperto, piu alcuni download di driver nvidia in safari, con i seguenti driver installati:

ftp://ftp.dlink.de/dwl/dwl-g122/driver_software/ (DLink_WirelessUsbDriver.1.4.7)

Wireless utility

Version: 1.4.8.0

NIC driver

Version: 1.1.6.0 (2006-09-20)

EEPROM: Version 1.3

sembrava che stesse funzionando tutto, quando ecco il kernil panic...avevo aperto transmission, adium safari e nient'altro...e la cosa bella è che è chrashata quando stava scaricando da almeno 10minuti a meno di 150kbs, dopo esser stato per un ora a picchi di 260kbs(il massimo per questa adsl)...quindi, a questo punto credo che il problema non sia ne il mulo ne la velocità di download...direi che il tentativo number one non funziona...

tentativo number two: scusa la mia ignoranza, ma cosa intendi precisamente per downgrade? (il computer lo so usare abbastanza bene, ma ogni tanto mi perdo coi termini ^^)...

io ho provato tutti i driver presenti sul sito ralink, piu alcuni (sempre ralink) + vecchi trovati in giro su internet, ma nessuno con la versione STA_2500USB_10.4.X_2005_06_24.zip che sembrerebbe risolvere i problemi..

in genere facevo cosi: scaricavo il driver + vecchio: se crashava, installavo quello nuovo e riprovavo. se crashava, disinstallavo quello vecchio e provavo con solo quello nuovo..se crashava, ne installavo un altro + nuovo e poi provavo: se crashava disinstallavo quello vecchio e cosi via...ma mai una volta che sia riuscito a nn farmi venire un kernel panic..

se hai per caso comunque una versione di quel driver(http://www.ralinktech.com/drivers/Mac/STA_2500USB_10.4.X_2005_06_24.zip) e riuscissi a mandarmelo te ne sarei grato che almeno provo a vedere se effettivamente funziona...adesso provo a fare un'altro tentativo..formatto la partizione bootcamp e reinstallo windows, e provo a usare la chiavetta su parallel con driver windows a vedere che succede con emule..sperando non mi rallenti il sistema come faceva ieri (ma credo che sia a causa di virus, visto che avevo processi al 80% di cpu mai sentiti che nn riuscivo a chiudere..dannato windows)...

.

.

eh eh, downgrade nel senso di usare il driver piu' vecchio dei due disponibili sul sito ralink, ma mi hai gia risposto :)

.

x il discorso invece dei drivers... sono in ufficio, appena a casa controllo e posto poi sul forumme....

.

per il discorso di usare sotto winsozz... eh, ke dirti, sotto Win sono tanti i problems..

(magari re-installa e subito dopo disabilita tutti i processi non indispensabili...)

scusa ma xke' sotto parallel e non riavviando in modo nativo? Ti serve usare il Mac in contemporanea?

ci aggiorniamo

ciao

®

Share this post


Link to post
Share on other sites

:P salve a tutti, e' il mio primo post su questo forum....

letti i precedenti interventi avrei deciso di acquistare un modem/router Netgear ed un usb wifi d-link DWL G122 da usarsi su un iMac G4 senza airport con Os Tiger....

Accetto consigli in merito.....

Grazie anticipato

bye

Cicolino

Share this post


Link to post
Share on other sites

:P salve a tutti, e' il mio primo post su questo forum....

letti i precedenti interventi avrei deciso di acquistare un modem/router Netgear ed un usb wifi d-link DWL G122 da usarsi su un iMac G4 senza airport con Os Tiger....

Accetto consigli in merito.....

Grazie anticipato

bye

Cicolino

.

benvenuto Cicolino

beh, se hai letto i precedenti interventi dovresti esserti fatto un'idea sulla faccenda...

Cmq non sbagli con la G122, vai tranquillo.

Considera anche qualke alternativa piu' economica (nelle pagine precedenti trovi la LISTA) da cercare in qualke centro commerciale (ce ne son molte NON date x compatibili Mac ma che poi si son dimostrate funzionare perfettamente)

ciao

®

Share this post


Link to post
Share on other sites

Salve a tutti..domani mi arriva la Asus WL-167G,volevo sapere,per conferma,se il driver giusto e' questo :

RTUSB D2870-1.0.1.0b_D71w-1.1.7.0c_D2500-1.1.3.0 UI-1.4.8.0_2007_11_26

e...se va messo prima di inserire la chiavetta..o meglio dopo.

Da usare su iMac Intel Core 2 Duo Leopard 10.5.4

Grazie mille per lo splendido thread di supporto..utilissimo..

Share this post


Link to post
Share on other sites

Salve a tutti..domani mi arriva la Asus WL-167G,volevo sapere,per conferma,se il driver giusto e' questo :

RTUSB D2870-1.0.1.0b_D71w-1.1.7.0c_D2500-1.1.3.0 UI-1.4.8.0_2007_11_26

e...se va messo prima di inserire la chiavetta..o meglio dopo.

Da usare su iMac Intel Core 2 Duo Leopard 10.5.4

Grazie mille per lo splendido thread di supporto..utilissimo..

.

si il driver eqquellogiusto :)

prima/dopo non fa molta differenza, ma se nn ce la asus non funzia, eh eh

(ti installa in cartella applicazioni un programma che "gestisce" la interfaccia wireless, di regola si apre da solo appena rileva la pennetta....)

faccisapere magari

®

Share this post


Link to post
Share on other sites

.

si il driver eqquellogiusto :)

prima/dopo non fa molta differenza, ma se nn ce la asus non funzia, eh eh

(ti installa in cartella applicazioni un programma che "gestisce" la interfaccia wireless, di regola si apre da solo appena rileva la pennetta....)

faccisapere magari

®

Certo...appena in funzione...ve lo dico...cmq mi sono sbagliato,e' per il mio portatile,non per l'iMac ( che ha l'Airport integrata! ) . Il portatile e' un PowerBook G4 867Mhz con Tiger 10.4.11 installato.Riportero' appena visto come va...grazie ancora.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this