Sign in to follow this  
antonikus

Chiavi USB WI FI per Mac

Recommended Posts

Ti confermo che ho la 10.3.9 su un vecchio G3 233. Non demolire nulla perchè mi sembra veramente strano che ti funziona tutto tranne gli allegati alla posta. Prova a crearti un account di posta fittizio o, al limite, prova a reinstallare il S.O.. Prova anche ad usare un software per la posta diverso da quello che usi. Dopodichè se tutto ciò non va fatti un giro su ebay perchè magari una chiavetta nuova costa di meno di una punta da trapano per trapassare il muro.

Ciao domenico

E' un problema con la chiavetta perchè usando il "cavetto" ethernet da 10 Metri è tutto ok...Io non ne ho idea! Tu che versione di OS X hai? 10.3.9? Tra l'altro con Tiger non va una mazza perchè nn hanno fatto ancora i driver...Mi sa che mi conviene bucare il muro!

Share this post


Link to post
Share on other sites

Ti confermo che ho la 10.3.9 su un vecchio G3 233. Non demolire nulla perchè mi sembra veramente strano che ti funziona tutto tranne gli allegati alla posta. Prova a crearti un account di posta fittizio o, al limite, prova a reinstallare il S.O.. Prova anche ad usare un software per la posta diverso da quello che usi. Dopodichè se tutto ciò non va fatti un giro su ebay perchè magari una chiavetta nuova costa di meno di una punta da trapano per trapassare il muro.

Ciao domenico

E' un problema di trasmissione della chiavetta perchè non funziona neanche quando "uploado" un file direttamente da un sito internet...Problemi che ho solamente con la chiavetta e non con ethernet...Evidentemente comunica male con la base Netgear DG834g...NON DIRMI CHE ANCHE TU HAI QUESTA BASE PERCHE' SE NO MI SPARO!

Share this post


Link to post
Share on other sites

La mia base è una Sparklan AP Router collegata ad un modem ericsson HM220DP. Sulla base ci sono 1 PC con winzozz XP collegato con un cavo di rete + Un server di stampa (che non riesco a far funzionare com Mac) della Edimax con tre porte parallele + una multifunzione brother con server di stampa che va alla grande con il mio mac. A tutto questo ci colleghiamo in famiglia con 2 pc portatili sempre con winzozz Xp ed il mio piccolo-grande Ibook 12" con airport.

E' un problema di trasmissione della chiavetta perchè non funziona neanche quando "uploado" un file direttamente da un sito internet...Problemi che ho solamente con la chiavetta e non con ethernet...Evidentemente comunica male con la base Netgear DG834g...NON DIRMI CHE ANCHE TU HAI QUESTA BASE PERCHE' SE NO MI SPARO!

Share this post


Link to post
Share on other sites

In maccheronico inglese ho scritto alla Dlink del problema. Mi hanno chiesto maggiori info e gli ho mandato anche gli screenshot.

In inglese sono davvero impedito, ma per farvi fare 2 risate vi incollo la mail che ho scritto:

----

MY PROBLEM:

With the driver version 1.4.7 of the USB dongle adapter DWL-122, Spotlight on Mac os Tiger 10.4 doesn't go.

If I search anything on Spotlight, I have no result.

The problem is the same even if have made all the Tiger's updates. I tryed the 10.4.0 until to the last 10.4.2 update.

I have one Laptop with the same USB dongle and the same driver, but wirh Mac osX Panther 10.3, and i have no problems. It works fine!

I have read in the Internet, that I am not the only with this problem on Tiger, but I have not found anything in our FAQ.

U can find the screenshot of my situation in this mail.

-------

Se mi rispondono vi farò sapere anche della risposta

Share this post


Link to post
Share on other sites

? non mi pare...

Adesso sono lontano dal mio Mac, per cui non ti so dire con che versione di driver lavori, cmq sono certo di avere usato Spotlight con la chiavetta normalmente inserita e funzionava normalmente.

Tiger 10.4.2

Avevo 10.3.8, poi ho installato 10.4 e successivi aggiornamenti mano a mano che sono stati disponibili; a suo tempo ricordo di avere fatto anche un aggiornamento firmware della chiave.

Prova un po' a verificare quello.

Pipppetto

Share this post


Link to post
Share on other sites

? non mi pare...

Adesso sono lontano dal mio Mac, per cui non ti so dire con che versione di driver lavori, cmq sono certo di avere usato Spotlight con la chiavetta normalmente inserita e funzionava normalmente.

Tiger 10.4.2

Avevo 10.3.8, poi ho installato 10.4 e successivi aggiornamenti mano a mano che sono stati disponibili; a suo tempo ricordo di avere fatto anche un aggiornamento firmware della chiave.

Prova un po' a verificare quello.

Pipppetto

Share this post


Link to post
Share on other sites

? non mi pare...

Adesso sono lontano dal mio Mac, per cui non ti so dire con che versione di driver lavori, cmq sono certo di avere usato Spotlight con la chiavetta normalmente inserita e funzionava normalmente.

Tiger 10.4.2

Avevo 10.3.8, poi ho installato 10.4 e successivi aggiornamenti mano a mano che sono stati disponibili; a suo tempo ricordo di avere fatto anche un aggiornamento firmware della chiave.

Prova un po' a verificare quello.

Pipppetto

Fammi sapere che versione di driver usi, e magari provo ad installare quella.

Ho reinstallato Tiger 2 volte, ed ogni volta che ho messo il driver per la DWL122, Spotlight ha smesso di funzionare.

Share this post


Link to post
Share on other sites

? non mi pare...

Adesso sono lontano dal mio Mac, per cui non ti so dire con che versione di driver lavori, cmq sono certo di avere usato Spotlight con la chiavetta normalmente inserita e funzionava normalmente.

Tiger 10.4.2

Avevo 10.3.8, poi ho installato 10.4 e successivi aggiornamenti mano a mano che sono stati disponibili; a suo tempo ricordo di avere fatto anche un aggiornamento firmware della chiave.

Prova un po' a verificare quello.

Pipppetto

Fammi sapere che versione di driver usi, e magari provo ad installare quella.

Ho reinstallato Tiger 2 volte, ed ogni volta che ho messo il driver per la DWL122, Spotlight ha smesso di funzionare.

Share this post


Link to post
Share on other sites

la dLink DWL122 da problemi a Spotlight in Tiger. Se si installano i Driver, Spotlight non va più!

Stesso problema con la DWL122 e spotlight.... trovata una soluzione con miglioramento del funzionamento dei driver e del software di gestione :D:D:D

La soluzione si trova http://www.macupdate.com/reviews.php?id=15997 dodicesimo annuncio nella pagina (oggi domani chissa).

L'autore è anonimo per cui non so chi ringraziare.

Per farla breve io ho fatto fare una verifica dei permessi (utility disco) scoprendo che i file

/System/Library/StartupItems

avevano permessi errrratissssssimi

in seguito via terminale:

chown -R root:wheel /System/Library/StartupItems

Riavviato ed il gioco è fatto :)

Bisogna solo riconfigurare le preferenze di sistema la chiavetta usb si connette da sola al network allo startUp e funziona alla meraviglia.....

se qualcuno avesse bisogno sono lieto di poter dare una mano

(per quello che ne so)

Lucio

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this