Proxy + mac OSX = casino


Recommended Posts

Salve a tutti,

attualmento sono allacciato ad una rete (Francese) munita di proxy.

Mi hanno fornito tutti i dati per la configurazione del proxy http

un indirizzo del server

un account

una password

un server di posta in uscita

tutto funziona apparte il piccolo problema che:

Alcuni siti non riesco ad accedervi (ebay, gmail, forum di supporto apple (quando faccio il login)), il browser sigiustifica dicendo che "non trovo il server"

se provo a fare il login passport di msn, dopo che ho cliccato su "accedi", il browser (firefox (ma vale pure con gli altri) pensa per 1 minutino e poi se ne esce di nuovo con "non trovo il server"

idem con msn Messenger (mi immagino che il problema sia consequenziale a quello di hotmail)

(viceversa funzionano Skype e ichat)

La cosa strana è che altri utenti PC della stessa rete non hanno i miei stessi problemi (ne hanno altri di diversa natura (tipo WINXP che si pianta ogni 5 minuti..;-))

A loro tutto funziona.

Ho provato a contattare gli ammisnistratori della rete sul forum di supporto, ma sembra che caschino dalle nuvole...

non è che qualcuno qui sa darmi qualche dritta?

Link to post
Share on other sites

secondo me manca la porta SSL, tutti i siti che tu citi si attaccano in connessione protetta, quindi il tuo provider ti avrebbe dovuto dare:

connessione HTTP:

IP, PORTA

connessione HTTPS

IP, PORTA

connessione SOCKS5

IP, PORTA

o almeno i primi due.

Infatti se scorri i tuoi settaggi nelle preferenze di rete troverai i capi da abilitare e compilare per questi differenti protocolli di connessione.

Link to post
Share on other sites

allora....

provero' a chiedere gli altri dati per i vari tipi di proxy, anche se non capisco come mai con windows e gli stessi dati che ho io adesso tutto funzioni..

avete ragione...mi sono bevuto il cervello.. esiste eccome!! e l'avevo pure modificato una settimana fa....cmq continua a non entrare in hotmail (e quindi in messenger) , ne nella pagina personale di ebay...

in ogni caso ho risolto una cosa...buttato nel cesso messenger ho installato adium....e voilà riesco ad entrare col mio account messenger (dopo aver impostato le opzioni proxy http dentro adium.....).....

la porta per il proxy l'http cell'ho ed è 80...

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now