Problema Con Modem D-Link


ytyt
 Share

Recommended Posts

Ciao a tutti!...ho un problema con un modem D-link DSL 200 (uno schifo lo so) in pratica tutto funziona a meravliglia finchè non tento di riavviare o spegnere il computer, dato che mi esce dal sistema operativo ma non si spegne rimane lo schermo nero e dopo tipo 1 minuti la ventola comincia a girare velocissimo facendo un rumore tremendo...ho provato a fare 1 giro di manutenzione e a verificare i permessi disco ma tutto ok...disistallando i driver del modem il problema nn si riscontra....posso risolvere oppure mi devo tenere il computer sempre acceso?? :) thx

Link to comment
Share on other sites

  • 11 months later...
  • 2 weeks later...

anche io ho lo stesso problema... dsl-200 con mac osx 10.4 tiger.

ho trovato in giro questo driver che dovrebbe essere stato "spacchettato", corretto per il 10.4 e rimpacchettato(.dmb) ... si scarica qua:

http://users.on.net/~prcros/MacOSXDSL200/

l'ho installato (e adifferenza degli altri, per 10.3 etc... ha comletato bene la installazione), ma in network continua a non vedermi in modem usb dopo che lo collego.

aiuto!!!

Link to comment
Share on other sites

  • 8 months later...

Ciao ragazzi anche io ho avuto dei problemi con il modem D-Link, il mio è il 200 con porta USB.

praticamente non veniva riconosciuto dal Mac anche dopo aver scaricato il driver dal sito della DLink.com.

La soluzione è questa: Scaricare i driver dal sito, montare il file immagine, configurare la propria

connessione a seconda dell'operatore in preferenze di sistema-network ecc...

Dopo aver configurato la connessione, spegnere il computer.

Collegare il modem alla porta USB, accendere il Mac, non verrà individuata la periferica sulla scrivania

tuttavia, cliccare su apri connessione internet, selezionare la voce modem, cliccare su connetti e

come per magia internet funziona a meraviglia.

Unica cosa: ricordarsi di collegare il modem prima di accendere il Mac e di scollegarlo prima di

spegnerlo. :P

Alla prossima.....

Link to comment
Share on other sites

  • 6 months later...

Ciao ragazzi anche io ho avuto dei problemi con il modem D-Link, il mio è il 200 con porta USB.

praticamente non veniva riconosciuto dal Mac anche dopo aver scaricato il driver dal sito della DLink.com.

La soluzione è questa: Scaricare i driver dal sito, montare il file immagine, configurare la propria

connessione a seconda dell'operatore in preferenze di sistema-network ecc...

Dopo aver configurato la connessione, spegnere il computer.

Collegare il modem alla porta USB, accendere il Mac, non verrà individuata la periferica sulla scrivania

tuttavia, cliccare su apri connessione internet, selezionare la voce modem, cliccare su connetti e

come per magia internet funziona a meraviglia.

Unica cosa: ricordarsi di collegare il modem prima di accendere il Mac e di scollegarlo prima di

spegnerlo. :P

Alla prossima.....

qualcuno può postare il link da cui posso scaricare il driver... perchè non lo trovo e perchè anche io ho il problema con il modem.

Link to comment
Share on other sites

  • 2 weeks later...
 Share