Sign in to follow this  
g10r3

Safari non legge più le animazioni in formato Flash

Recommended Posts

...In ogni caso ho risolto... Ho messo il segno di spunta e ha ripreso tutto a funzionare... tutto è bene quel che finisce bene...

Ottimo, ma suppongo che sia questo il motivo per cui hai scelto Mac...

Ciao

Share this post


Link to post
Share on other sites

Io utilizzo Safari 2.0.3 con iMac Intel 20", ho lo stesso problema,non visualizzo i formati Flash,ho installato Flash player 8, shockwave 10 ecc... ma niente.

Io nei plug-in di Safari non vedo nulla dei plug-in citati in precedenza,cosa posso fare?

Con gli altri Browser non ho problemi.

Grazie

Share this post


Link to post
Share on other sites

Ciao raga, sono giorni che vi leggo qua e là. Non ho avuto molto tempo, ma alcune risposte tra le righe sì. Spero che qualcuno di voi legga questo post un po' datato ma non mi andava di aprire un altro thread visto che l'argomento è identico.

Ci provo.

Il problema è quello che è venuto fuori. Quindi: safari chiede i plug-in, io li scarico ma niente. Nei plug-in installati di safari non ci sono (ho intel). sbaglio a scaricarli? Sto discorso della mela-I (è una elle giusto) a che serve? a me seleziona solo la stringa dell'indirizzo internet. Chissà cosa sto combinando... Dovete pazientare con me... :)

Da quanto ho letto non ho capito (evidentemente) come è andata a finire la faccenda... Sembra che abbiate tutti risolto tranne me?

Grazie1000, Enrico

Share this post


Link to post
Share on other sites

Devo fare un'aggiunta dell'ultimo minuto, scusate se riposto.

Ho tel a un mio amico che ha da poco comprato intel anche lui. Lui non ha il problema dei plug-in ,infatti li ha già installati di default contrariamente a me che invece non li ho.

Perchè???

L'unica differenza è che io ho installato i 2 cd mentre lui no. Ho sbagliato o non c'entra niente?

Mi sento un imbranato.

Share this post


Link to post
Share on other sites

non so per il fatto del tuo amico. Io ho risolto andando ad abilitare i plug-in (anche se ancora non ho capito perchè nel mio erano disabilitati e in altri no... cmq in caso preferenze-sicurezza)... anche io li avevo già sopra e mi sembra strano che tu non li abbia. Però non so! cmq qualcun altro mi ha consigliato di reinizializzare safari. a me non ha cambiato niente... però non so!!!! ciao!!!

Share this post


Link to post
Share on other sites

E' successo anche a me...dopo aver installato il plugin MacAlice per visualizzare la posta del citato servizio dopo il rinnovo della casella avvenuto settimana scorsa. Rimosso il plugin (aprirò con firefox) , rimosso il problema.

Share this post


Link to post
Share on other sites

Grazie Luca, ho fatto come dicevi, ho spuntato la voce Rosetta, a quel punto ho controllato i plug-in installati e li ho trovati. Sei un genio. E infatti non mi appare più quella fastidiosa finestrella dei plug-in mancanti.

Ma qual era il problema e che cos'è rosetta?

A me va spiegato come fossi un bambino (vedi mela-i), poi capisco però, almeno quello!

:)

Enrico

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this