Sign in to follow this  
daniele

RETI TRA MAC E WINDOWS

Recommended Posts

Quindi dovrei creare un nuovo account sul mac con nome utente e psw identici a quello del pc? Beh, così mi sembra un po' complicato, specie se ci sono più pc, in ogni caso domani ci provo, grazie

Share this post


Link to post
Share on other sites

non so perche' ma la possibilita' di connettersi ad un computer windows (95) in rete non fuziona correttamente: il computer viene visto correttamente in rete col suo indirizzo ip (192.168.152.138), ma quando clicco sul bottone "collegamento" viene fatto un tentativo che pero' fallisce e genera il seguente errore:

"collegamento a smb://192.168.152.13

...

(manca quindi l'ultima cifra)

Si e' verificato un errore di tipo -36.

Ho sbagliato qualche configurazione?

Grazie per l'aiuto.

Angelo

Share this post


Link to post
Share on other sites

Allora:

il computer e' in rete con altri mac che vengono visti e collegati correttamente (sia os9 che osx) per cui la configurazione del network e' corretta.

Il Controllo condivisione e' configurato cosi'

- pannello servizi: spunta su condivisione documenti, condivisione doc. windows, login remoto e apple event remoti.

- pannello firewall: firewall inattivo;

- pannello internet: condivisione internet inattiva.

Grazie per l'aiuto

Share this post


Link to post
Share on other sites

ecco il testo dell'errore copiato dalla console:

kextload: extension /System/Library/Extensions/smbfs.kext is already loaded

mount_smbfs: unable to open connection: syserr = Connection reset by peer

mount_smbfs: could not login to server 192.168.152.138: syserr = Connection reset by peer

Share this post


Link to post
Share on other sites

semplice...vai su Macosx<applicazioni<utility<configurazione directory.

clikki sulla voce "smb", e clikki su configura.

Poi non fai altro che scrivere il nome del workgroup della rete win.

Magari per sicurezza fai un logout, e tutto dovrebbe andare....

Share this post


Link to post
Share on other sites

il gruppo era gia' configurato come WORKGROUP

e io l'ho rinominato Workgroup (come su windows per eventuali errori di case-sensitivity).

Su collegamento al server ora mi appare la possibilita' di scegliere tra la lista locale (dove ci sono tutti i mac e anche i due pc) e il Workgroup dove ci sono entrambi i pc.

Quando mi collego mi da lo stesso errore in entrambe le scelte.

Share this post


Link to post
Share on other sites

ahia....allora mi sa che e' un problema diverso....non e che con win95 abbia problemi?

scolta su win95 hai condiviso qualche disco?

a parte che teoricamente dovrebbe andare comunque....

Share this post


Link to post
Share on other sites

Scusate se mi introduco nel discorso. E' da quando ho installato Jaguar che ho lo stesso problema. Fino ad ora l'unico modo per collegarmi è mettendo smb://macchina nel campo indirizzo del browser della rete.

Ho notato che richimando mount_smbfs via terminal si hanno problemi analoghi, per cui viene restituito l'errore:

kextload: extension /System/Library/Extensions/smbfs.kext is already loaded

mount_smbfs: mount error: /Volumes/dati

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this