Sign in to follow this  
daniele

RETI TRA MAC E WINDOWS

Recommended Posts

Si, effettivamente non siamo i soli!

Vedi

http://www.italiamac.com/macmaniaci/forum/viewtopic.php?t=1127

La trasmissione samba, quindi su Jaguar o risulta macchinosa da configurare o c'e' qualche errore di programmazione dell'interfaccia grafica.

A questo proposito vorrei chiedere a Fabrizio se anche lui ha effettuato l'autoaggiornamento del sistema operativo dopo averlo istallato.

Comunque i pc in rete nel mio caso sono due, di cui uno con una sola cartella condivisa e uno con tutto il disco condiviso (tra loro si vedono correttamente).

A questo punto mi sorge un dubbio da ignorante:

non e' che in windows bisogna istallare qualcosa come un server samba, visto che, nel mio caso, da client funziona perfettamente rispetto al server osx?

Share this post


Link to post
Share on other sites

teoricamente su winz2000 non bisogna installare nulla, io ho fatto la rete con win2000, winXP, win98, Linux, MacOS9 e tutto andava corretamente, ho soltanto dovuto installare Dave su MacOS9, tutti gli altri SO non avevavno bisogno di nulla.

l' unica cosa e' che il 95 non l' ho mai provato...non vorrei fosse lui il problema...d'altronde e' un SO di 7 anni fa.....

Share this post


Link to post
Share on other sites

<FONT COLOR="blue">A questo proposito vorrei chiedere a Fabrizio se anche lui ha effettuato l'autoaggiornamento del sistema operativo dopo averlo istallato</FONT>

Si, e' stato installato su una partizione pulita e sempre regolarmente aggiornato.

Share this post


Link to post
Share on other sites
Guest

Non conosco setaggi della vostra rete, ma nella mia tutti i computer win (95 - pre OSR2, 98, NT4, 2k) accedono tranquilamente (e vedono in Gestione di Rete) sia a MacOS X Server 10.2.1 (Xserve aggiornato dalla 10.1.5), che MacOS X 10.2.1 Client (aggiornato senza archiviare da 10, con tutti gli aggiornamenti relativi fatti il giorno di rilascio), e vice versa.

Share this post


Link to post
Share on other sites

L'ho provato stamattina su win 2000 nt e funziona correttamente.

Per win 95 potrebbe creare problemi il fatto che il gateway su cui sono indirizzati tutti i computer della rete e' un server linux?

Share this post


Link to post
Share on other sites
Guest

Ciao,

Vi spiego subito il mio problema. Dopo aver messo in rete il mio bellissimo iMac e uno squallidissimo pc, ho provato le condivisioni generali e tutto funzionava perfettamente, il problema è quando provo a giocare in muliplayer; mi da un errore di directplay, forse non si puo giocare con Mac e pc?

iMac con 10,2 e pc con melassa windoze 98.

P.S come mai il forum si chiama 10.1.2 alias jaguard? non era 10.2.2?

CIAO

Share this post


Link to post
Share on other sites
Guest

Salve amici,

Ieri sera, dopo aver ricevuto una junk mail dal solito amico PCista che evidentemente non aveva di meglio da fare, Mail ha cominciato a fare i capricci...

Nella fattispecie, si rifiutava di cancellare il messaggio in questione dicendo, dopo almeno 30 secondi di freeze del sistema che si era verificato un "errore nella compressione della casella, probabilmente perchè il disco era pieno" (hoi circa 40Gb liberi...), dopodichè l'applicazione si chiudeva inaspettatamente. Il disco non presenta nessun errore fisico (controllato con Norton ed altri), ho riparato i privilegi e fatto tutto ciò che dovevo fare. Stamattina ho salvato la cartella "Mail" nella Library utente e successivamente l'ho rimessa al suo posto. Il problema è sparito, ma alcuni messaggi, molto importanti sono scomparsi. Pare che il problema sia nel file INBOX.mbox del mio account principale, che presenta degli errori che pregiudicano la sua lettura/scrittura.

E' possibile aprire il files con altri programmi in modo da eventualmente recuperare i messaggi critici?

Grazie a tutti e buona giornata!

- Matteo

Share this post


Link to post
Share on other sites
Guest

Credo che il virus per OSX si chiami Stuffit Deluxe 7, che mi sta già ampiamente sulle scatole per la tendenza che ha a rendere illeggibili i files. Nella mail dell' amico c'era un allegato, un volgarissimo .zip che ho aperto con Stuffit, ma mentre tentavo di salvare il contenuto sulla scrivania ho premuto inavvertitamente il Delete sulla tastiera. Prontamente mi è stato detto che quello era un file a sola lettura, ma evidentemente Stuffit deve aver toccato qualcosa nella struttura che ha corrotto tutta la INBOX.mbox dove erano conservate le mie mail. Non è la prima volta che un archivio, la cui struttura viene modificata "dall'interno" con Stuffit Deluxe, diventa illeggibile.

- Matteo

Share this post


Link to post
Share on other sites
Guest

...sulle prestazioni di questo strano aggeggio chiamato stuffit expander ci sarebbe ampiamente da discutere... io su X l'ho sempre trovato di una lentezza esasperante e il 7 non fa eccezione. da quasi ignorante in materia credo pure che abbia dei problemucci a sfruttare appieno 'sto benedetto multitasking che dovrebbe semplificarci la vita.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this