Sign in to follow this  
mariopet

Aggiornamento Mac OS X 10.3.8

Recommended Posts

Ciao a tutti.

Oggi ho fatto l'aggiornamento sul mio PB 12" 1,33: tutto normale, il sistema va come prima (forse un pó piú rapido in accensione e lancio prog...)

L'unica cosa che ho notato é che non mi parte piú limewire!

Prima sul 10.3.7 partiva tranquillamente: poi ho formattato (avevo dei problemi di users), ho reinstallato 10.3.5 ed ho scaricato l'aggiornamento combo dalle versioni precedenti alla 7.

Qualcuno sa cosa é successo? soluzioni?

Ciao grazzzzie.

win

Share this post


Link to post
Share on other sites
Guest alessandro serra

prova a inizializzare l'hard disk, io lo fatto

Share this post


Link to post
Share on other sites
Guest alessandro serra

oppure cambia hard dish magari quello che hai e diffetoso

io ne ho comprato uno nuovo e ora tutto funziona a meraviglia

Share this post


Link to post
Share on other sites

aho', ma lo chiedi a tutti ? :)

OT

Eh si! Poi ti ci metti pure tu. Ancora hai cambiato avatar! Basta! Ritorna subito al tuo Morfeus. Non ti riconosco più. Devi capire che senza l'avatar sei solo una riga di testo. E' questo che vuoi! ;)

Alex, dov'è quella foto con gli zombie che avevo postato nel vecchio forum. Trovala e postala tu dai. A proposito come si fa a fare ricerche sul vecchio forum? si può ancora?

Fine OT

Share this post


Link to post
Share on other sites

non ho ancora riscontrato anomalie e spero di non trovarne. effettivamente mi sebra che le applicazioni si aprino piû velocemente e l'applicazione mail che prima tardava ad aprirsi ora è ok. navigo con safari ma non riscontro un aumento di giri delle ventole da dirsi che potrebbe essere anomalo.c'ê un aumeto percepibile delle ventole nei renderig prolungati .

ma questo è normale sè nò le ventole che stanno a fare.

Share this post


Link to post
Share on other sites

Et a qusto punto mi devi dire chi eri nel vecchio transatlantico di Macity. Perchè hai cambiato user e avatar? C'è un motivo?

Riguardo l'avvvento dei nuovi utenti, si. ne parlavo già a suo tempo con Alex. Sono tutti utenti zombie-PC che sono stati risvegliati dal Mac mini.

Quando mi sono Iscritto la prima volta non pensavo che l'User-Id apparisse ma che fosse utilizzato soltanto per farmi accedere al mio profilo.

Ho approfittato del nuovo Forum per sostituirlo... E, inoltre, mi sento un po' ET.

Ovviamente non dico chi ero perché non voglio alcun legame col vecchio ID.

Ma, se proprio vuoi.... e guai a te se azzardi a dire pubblicamente il tuo sospetto... :D , da "quanto" parlo potrai capirlo da te.

Altrimenti... telefona al nostro amatissimo Psicoanalista che, vedo con piacere, è riapparso anche su questo nuovo Macity... potrebbe essere più intuitivo ;)

Questo lo scrivo per lui...

Ciao... iListen, iListen, iListen... ehm!... e... A proposito!...: come sta iListen?...

Tornando a bomba IT [ In Tema... :) ], il problema della disabilitazione del Pulsante "Info su questo Mac" --> "Più Informazioni...", accaduto in seguito all'aggiornamento... l'ho risolto da me, intuitivamente, eliminando il File com.apple.loginwindow.plist.

Ovviamente sono andato a naso, servendomi delle date di Modifica e analizzando i contenuti di ciò che a me sembrava potesse aver senso; e c'ho inzertato...

Nessun problema con l'iMac 17'' 1GHz - giugno 2003

Nessun problema nell'altro disco del PowerMac G4 con Mac OS X.

Ciao

ET

Share this post


Link to post
Share on other sites

Ciao Maurizio.

Già che ci sono: hai notato anche tu che, ultimamente, vi è un aumento elevato di presenze per cui non si sta più in santa pace su Macity?...

Sembra un'importazione di ex utenti winz... e mi pare che facciano un po' troppo il loro comodo continuando a dialogare tra loro, a proprio uso e consumo, sovrapponendosi all'argomento proprio del Tread e causando fastidiose interruzioni alla lettura.

A mio giudizio si sta notando sempre più l'assenza di un Moderatore che vigili e provveda anche ad autodeviare altrove, aprendogli un Thread, eventuali OT.

Ciò può causare anche involontarie incomprensioni tra utenti che si conoscono e si frequentano nel rispetto per l'amore della fine e cortese netiquette, propria dei Mac User sinceri.

Ciao

ET

Chissà perchè ma mi sento un pò preso in causa da questo ...chiamiamolo "avvertimento". Ne prendo atto e abbandono questo Forum evidentemente regno di "pochi ma buoni". Chiedo scusa se ho abusato di un argomento per proporne un altro ma, sinceramente, mi sembrava molto pertinente. Hai ragione ET manca un moderatore altrimenti io o te avremmo ricevuto un invito a rientrare nei termini della netiquette.

Saluti a tutti da un ex winzoss felicemente convertito a MAC.

Share this post


Link to post
Share on other sites

Ho aggiornato il mio iMac 1Ghz con scheda geoforce 4mx non so il perchè ma quando faccio partire il salvaschermo Flurry oppure Plasmatunnel notocome una riga orizzontale lungo tutto lo schermo che parte dal basso verso l'alto come una sorta di refresh.

Prima non lo faceva, non vorrei che l'aggiornamento mi abbia incasinato i driver della scheda grafica.

Sul Powerbook alluminium tutto ok con gli stessi screensaver.

Per il resto in generale l'aggiornamento sembra abbia dato più responsività al finder.

Share this post


Link to post
Share on other sites

alex parla in italiano

parlare difficile non fa x te, ma poi che c'entra anrchia e tutte quelle s..... che vai dicendo

qui si fanno domande e risposte ok?

le tue risposte conservatele in altri forum non in questo

Problemi di digestione ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this