Router Netgear DG834G Aiuto Configurazione


mariani81
 Share

Recommended Posts

anch'io ho un Netgear DG834G un iMac Intel 17', un MacBookPro ed un iMac G3 450MHz. Dal G3 e Dal MacBookPro mi collego al MacIntel senza problemi. G3 e MacBookPro si collegano tra loro benissimo, ma dal MacIntel non riesco a collegarmi ne al G3 ne al MacBookPro. Se si riesce a caricare l'icona del disco degli altri computer sulla scrivania del MacIntel, questo non si apre, si disconnette e poi non e' piu' raggiungibile.

Sulla Console.log vedo :

Computer-di-......-Casa /System/Library/CoreServices/Finder.app/Contents/MacOS/Finder[128]: CPSPBGetProcessInfo(): This call is deprecated and should not be called anymore.

Computer-di-......-Casa kernel[0]: AFP_VFS afpfs_mount: /Volumes/HD ......casa, pid 157

Computer-di-......-Casa kernel[0]: AFP_VFS afpfs_DoReconnect: connect on /Volumes/HD ......casa failed 61.

ecc. ecc.

poi

Computer-di-.....-Casa kernel[0]: AFP_VFS afpfs_DoReconnect: sleep for 4 seconds and then try again

Computer-di-.....-Casa kernel[0]: AFP_VFS afpfs_Reconnect: posting to KEA EINPROGRESS for /Volumes/HD ..... casa

Computer-di-.....-Casa KernelEventAgent[36]: tid 00000000 received VQ_NOTRESP event (1)

Computer-di-.....-Casa KernelEventAgent[36]: tid 00000000 type 'afpfs', mounted on '/Volumes/HD ..... casa', from 'afp_.....', not responding

Computer-di-.....-Casa KernelEventAgent[36]: tid 00000000 found 1 filesystem(s) with problem(s)

Computer-di-.....-Casa loginwindow[35]: 1 server now unresponsive

Computer-di-.....-Casa kernel[0]: AFP_VFS afpfs_DoReconnect: connect to the server /Volumes/HD ..... casa

Computer-di-.....-Casa kernel[0]: AFP_VFS afpfs_DoReconnect: connect on /Volumes/HD ..... casa failed 61.

Computer-di-.....-Casa kernel[0]: AFP_VFS afpfs_unmount: /Volumes/HD ..... casa, flags 524288, pid 163

Computer-di-.....-Casa loginwindow[35]: No servers unresponsive

Computer-di-.....-Casa com.apple.launchd[112] (com.apple.netauth.useragent[157]): Stray process with PGID equal to this dead job: PID 163 PPID 1 check_afp

--------------------------

qualcuno ci capisce qualche cosa?

Link to comment
Share on other sites

  • 3 months later...

Salve gente! Possiedo questo router da un paio d'anni e mi ci trovo bene... posso postarvi qualche suggerimento per impostarlo... spero di esservi utile.

1_ Intanto partiamo dalla configurazione della connessione internet... con questo router ho provato la configurazione automatica ma non da gran risultati anzi... quindi consiglierei di passare alla configurazione manuale...

per fare questo basta entrare nel menu di configurazione via web e selezionare la voce Impostazioni di base sulla colonna di sinistra.

in questo menu compariranno diverse voci:

per prima cosa una domanda che richiede di sapere se la connessione ha un account di accesso oppure no... nel 99% dei casi bisognerà rispondere SI

le altre voci riguarderanno il tipo di connessione che viene utilizzata... io conosco quelle del mio provider (Alice), per quelle di altri providers bisogna chiederle all'ISP relativo...

bisognerà settare Incapsulamento (PPPoA, PPPoE, PPTPclient)... con alice 20Mega ho settato questo parametro come PPPoE

Accesso e password credo sia superfluo spiegarlo :P

Indirizzo ip Internet va settato a seconda delle impostazioni dell'ISP... normalmente x utenze casalinghe è settato come Caricamento dinamico da ISP, in alcuni casi può essere fisso, bisogna chidedere all'ISP, stessa cosa x i DNS

L'impostazione NAT dipende da voi, se volete usare il vostro computer come NAT dovrete settare i DNS sul vostro computer e impostare Disattivato, nel caso vogliate fare in modo che sia il router a gestire il NAT settatelo come Attivo, nel caso (a mio parere inutile) di voler disattivare il firewall potrete scegliere anche quell'opzione.

_Menu Impostazioni ADSL. Anche qui dovrete chiedere i dati al vostro ISP. Per Alice 20Mega le impostazioni sono VPI:8 VCI:35, se non sbaglio con Alice IPTV VPI:8 VCI:36.

_ Menu Impostazioni Wireless. Dipende da voi se utilizzare la funzionalità wireless del router.

Nella prima parte bisogna impostare il nome dell'access point (default NETGEAR), regione (Europa), modalità (B, G o B&G a seconda del tipo di schede wireless avete)

Nella seconda parte bisogna dire se attivare la funzionalità wireless, se comunicare il nome dell'access point e se isolare l'access point dagli altri in zona (della stessa rete). Dipende da come volete utlilizzare il router in wireless.

Nella terza parte si decide la crittografia da utilizzare per il collegamento al router via wireless. Sconsigliatissimi Disabilitato e WEP, uno x ovvi motivi... l'altro xkè si può bucare in poco tempo... se avete hardware wireless vecchio consiglierei di usare WPA-PSK... con gli altri può darsi che alcune periferiche non funzionino.

Ultima cosa di questo menu è la password da inserire... sconsigliate date di nascita e parole da vocabolario, usate una password mista di lettere e numeri e di una lunghezza discreta, 8 caratteri sono già sufficienti, + lunga è meglio è (entro i limiti del sistema di crittografia)

2_ Filtraggio dei contenuti. Qui inizia il divertimento (e lo sbattimento + grosso dal mio punto di vista).

l

a voce Registri non l'ho mai toccata, ma si può utilizzare per registrare il traffico passante attraverso il router.

idem per Blocca siti, è utilizzabile per bloccare la navigazione su siti non permessi, per poterli navigare bisogna inserire la password, non l'ho mai utilizzato quindi purtroppo non ne conosco le potenzialità.

_Prima di passare a Regole Firewall passerei a quello successivo... Servizi. Questo perchè prima di impostare le regole del firewall bisogna dire che servizi si vuole poter utilizzare.

Esempio lampante Amule. Questo programma utilizza delle porte che devono essere aperte per poterle utlilizzare. Nel modulo Servizi si specificano quali porte saranno disponibili nel menu Regole Firewall.

Amule di default utilizza 3 porte: 4662 TCP, 4672 UDP e 4665 TCP. Per aprirle andate su Servizi, click su Aggiungi servizio personalizzato, impostate un nome che vi renda chiaro quale è la sua funzione (ad esempio TCPAmule) settate il tipo di (TCP o UDP o altro a seconda di cosa usate) e la porta... si può aprire una sola porta inserendo in porta iniziale e porta finale lo stesso numero o un range di porte inserendo in porta iniziare il numero inferiore e in porta finale il numero superiore. Fatto questo fate click su Applica e avrete creato il primo servizio. Fate così con tutti quelli che vi servono.

_Ora passiamo a Regole Firewall: in questo menu ci sono 2 tabelle... una per le connessioni in entrata e una per le connessioni in uscita. Di default il router permette le connessioni in uscita e non quelle in ingresso. Per aprire le porte che vi servono dovrete creare una regola sia in quelle in ingresso che in quelle in uscita, in teoria basterebbe su quelle in entrata ma per "abitudine" le apro sia in quelle in ingreso che in quelle in uscita.

Per fare questo iniziamo da quelle in uscita: click su Aggiungi, si aprirà una finestra con le impostazioni da settare per la regola del firewall... dovrete scegliere Servizio (e questo è il motivo x cui vi ho detto di settare prima i Servizi, se non aveste fatto così avreste avuto solo i servizi più comuni e non Amule tanto per fare un esempio), scegliete il servizio che vi interessa (ad esempio TCPAmule dell'esempio di servizio che avevo creato prima), su Azione scegliete Consenti sempre, almeno per usare Amule conviene così.

su Utenti LAN dovete decidere che indirizzi IP avranno il permesso di utilizzare il servizio. Per usare Amule è consigliabile usare IP fissi o programmare il router in modo che assegni sempre lo stesso IP al MAC della scheda di rete che si collega. Inserite un solo indirizzo o un range di indirizzi a seconda di cosa avete bisogno. Su utenti WAN non abilitate niente, tanto siete in una LAN, l'impostazione WAN è per chi crea una rete interna tramite internet.

Su registro scegliete cosa fare. Io ho lasciato quello di default.

Fatto! anche questa è andata, la prima regola in uscita è stata creata (ma non è detto che sia attivata, vedremo tra poco come fare).

Ora creiamo la regola in uscita. Il menu è molto simile, cambia qualcosa nelle impostazioni, cioè ci sarà la voce Indirizza a server dellla LAN. In questa voce inserirete l'indirizzo IP del computer che userà la regola. Non ho trovato il modo per aprire il servizio a un range... ma di solito se si usano più computer con Amule si settano porte diverse a seconda del computer.

Come in precedenza Utenti WAN lasciatelo senza impostazioni. Click su Applica e il gioco è fatto. Anche questa regola è creata.

Per vedere se le regole sono attive guardate nelle tabelle se sono presenti i segni di spunta sulla colonna ATTIVA. Se c'è la regola è in funzione, in caso contrario mettete il segno di spunta.

Nel caso doveste modificare una regola basta mettere il punto di selezione sulla regola e scegliere Modifica.

_Il menu posta elettronica non l'ho mai usato, però serve per inviare i dati dei registri delle connessioni ad un'email. chi ne avesse bisogno può farlo, io non l'ho attivato.

OK!!! Il peggio è passato... se siete sopravvissuti allo sbattimento delle regole del firewall dovrete occuparvi delle impostazioni del firewall del mac (ammesso che ci sia... purtroppo non ho un mac e non lo conosco... x questo giro questo forum ;) )

3_ Menu Manutenzione. In questo menu si può vedere lo stato del router, eseguire aggiornamenti di firmware e backup e ripristino delle impostazioni del router. Nel caso ne aveste bisogno chiedetemi e vi spiegherò come funziona.

Uniche 2 voci interessanti possono essere Stato router per vedere se la linea è presente (nel caso non vi funzionasse internet guardate li... con la telecom non è una sorpresa vedere che la linea non c'è...)

Per vedere questo cliccate sulla voce Stato Router e controllate le voci sulla lista Porta ADSL... nella fattispecie Indirizzo IP del Gateway e Domani Name Server (i DNS)... se ci sono il router è collegato alla centrale), altra cosa da controllare è la voce Modem, se Stato Modem è su Connesso tutto ok, controllate le 2 velocità di connessione (Downstream e Upstream) a volte potreste trovare brutte sorprese tipo ke avete una connessione 20Mega che invece va a 8...

L'altra voce è Dispositivi Collegati... li avrete una lista abbastanza fedele delle schede di rete collegate al router, a volte non si vedono alcuni dispositivi (a me ad esempio non vede un pc con Ubuntu e sto cercando di capire xkè), inoltre nel caso di traffico dati intenso la lista potrebbe non essere completa.

5_Ultima voce interessante e molto utile è sul menu Avanzate. In questo menu c'è la voce Impostazioni IP LAN... qui potete decidere il funzionamento del server DHCP e la politica di gestione degli indirizzi IP della rete.

il primo menu è Impostazione del valore TCP/IP: la prima voce è l'indirizzo IP del vostro router. Per default è 192.168.0.1 (o 192.168.1.1 non ricordo +), potete modificarlo come volete, ricordatevi però che se settate indirizzi diversi dovete regolarvi anche con gli indirizzi IP dei vari computer e periferiche di rete collegat.

Subnet Mask è un'altra voce che non necessita di impostazione, quella di default va benissimo.

Le voci Instradamento RIP non le ho mai modificate, se avete un solo router non c'è bisogno di modificarle.

La voce Accedi all'interfaccia di gestione del router da una porta aggiuntiva si può selezionare solo se il NAT è stato disattivato, se lo lasciate attivo non lo potrete modificare.

Le voci importanti sono Usa router come server DHCP e Prenotazione indirizzi.

Sulla prima voce potrete decidere se usare il router per assegnare gli indirizzi IP oppure se usare IP fissi impostati sui computer, oppure fare una rete mista DHCP/IP fissi.

Se usate solo IP fissi togliete il segno di spunta da Usa router come server DHCP, in questo modo nessun pc che non abbia un indirizzo IP settato manualmente potrà collegarsi al router.

Se usate IP dinamici o volete che sia il router ad assegnare gli indirizzi IP alle schede di rete lasciate Usa router come server DHCP con il segno di spunta.

La voce Prenotazione indirizzi è molto interessante: vi permette di assegnare un indirizzo IP fisso ma assegnato dal server DHCP in base all'indirizzo MAC della scheda di rete che si collega. un esempio: voglio che il mio laptop si colleghi al router sempre all'indirizzo IP 192.168.1.2, ma non voglio impostarlo sul laptop in modo che se mi sposto posso collegarmi a un altro router senza modificare le impostazioni della scheda di rete del laptop...

bene questo menu è la soluzione: potete vedere i computer collegati e assegnare un IP fisso da menu oppure inserire il MAC della scheda di rete e l'indirizzo IP che volete assegnargli.

vediamo come si fa: click sul pulsante Aggiungi, si aprirà un menu

con una tabella (tabella prenotazione indirizzi) e un menu con 3 righe (indirizzo IP, Indirizzo MAC e Nome Periferica).

Se il computer che vi interessa compare nella tabella vi basta mettere il puntino di selezione sulla scheda che vi interessa, a questo punto vedrete le 3 righe sottostanti con i dati della scheda selezionata, a questo punto scegliete l'indirizzo IP e il nome che volete dargli (non toccate il MAC!!!:P) e fate click su Aggiungi, in questo modo il computer quando si collegherà riceverà sempre lo stesso indirizzo IP.

Potete aggiungere anche un computer che non compare nella lista, vi basterà inserire l'indirizzo IP desiderato, il MAC della scheda di rete (che dovrete cercare nella periferica relativa) e dargli un nome, fatto questo fate click su Aggiungi e il gioco è fatto.

IMPORTANTISSIMO: Ogni volta che volete passare da un menu all'altro fate click su APPLICA sennò perderete le impostazioni inserite.

Ok... spero di esservi stato utile... se avete domande o qualcosa non vi è chiaro chiedete, se quello che chiedete rientra nelle mie conoscenze di questo router sarò felice di aiutarvi.

Hola a todos!!!!!

Link to comment
Share on other sites

  • 3 months later...

E' da un po che la connessione internet è molto + lenta rispetto a prima ed eseguo uno speed test.. il risultato è 900kb/s (in download)contro i 7mb che pago al mese.. dato che il router wi-fi Hamlet che posseggo è un po vecchiotto penso che il problema è dovuto a lui e quindi decido di comprare un Netgear DG834G... e qui arrivano i problemi!

la mia postazione è così: X360 e Wii collegati via ethernet col router e a tre stanzette di distanza ho il mac-mini collegato via wireless... imposto il netgear e dopo un po mi accorgo che nn invia + segnale wireless, mentre via cavo è tutto ok... aggiorno il fw e mi da sempre lo stesso problema... chiamo l'assistenza tecnica e dopo un po di prove mi dice di spedire il router e che dopo un po mi sarebbe arrivato un nuovo router.. e cosi avviene.. mi arriva il nuovo router, sempre il modello che avevo comprato in precedenza, ed effettuo i collegamenti.. dopo un paio di minuti di nuovo lo stesso problema!!!! nn da + segnale wireless al mac ma l'iPhone si collega normalmente ! provo a cambiare indirizzo IP, provo a settare tutto in automatico, aggiorno il firmware del netgear... ma niente! come mai?? Vi è mai successo? adesso mi tocca riutilizzare il vecchio Hamlet (che manda il segnale wi-fi senza problemi ma che mi rallenta la connessione).. qualcuno ha dei suggerimenti??

p.s. quie pochi minuti che posso testare il Netgear lo speedtest mi da 4mb come velocità... ben al di sopra del vecchio router...

Link to comment
Share on other sites

 Share