Sign in to follow this  
dannylux

iMovie 6 e problemi audio

Recommended Posts

Io ho risolto il problema tagliando l'audio dopo il fade out ed eliminando il resto del Clip audio che non mi interessava (Audio in MP3).

... prima di quest'operazione avevo il problema, e dopo funzionava tutto correttamente, e con iMovie 06 ho fatto gia 5 o 6 video...

Share this post


Link to post
Share on other sites

Anch'io ho provato a tagliare il resto della traccia audio, le cose migliorano, ma non del tutto perchè subito dopo il "fade" riporta l'audio alto, è una frazione di secondo, ma si sente.

Share this post


Link to post
Share on other sites

visto che siamo in tema di problemi io ne ho due con iphoto che non viene visto da imovie e da idvd, ovviamente il tutto agiornato dopo la 6; poi se inserisco un cd, questo veniva visto nei media di imovie ora con la ver 6 non lo vedo: a voi accadono le stesse cose?

ciao

Share this post


Link to post
Share on other sites

scusate io ho la iLife '06 e un PowerBook G4 1GB di RAM 1.67GHz e mi funziona tutto magnificamente, c'è iPhoto che con una libreria da 2052 foto è davvero velocissimo! e anche iMovie che uso per divertirmi con qualche prova con i video in HDV 1080i della mia sony funziona senza problemi anche quando esporto i video per iPod Video!

Share this post


Link to post
Share on other sites

ma non c'è nessuna soluzione???? Non è possibile........ :(

Appena disponibile mi sono preoccupato di acquistare e installare iLife ’06. Dopo l’entusiasmo iniziale per le novità, ho dovuto constatare un difetto nell’audio in iMovie che rende impossibile l’utilizzo.

Una volta montato il filmato, quindi completo di musica, sembra che tutto proceda per il meglio, invece in agguato c’è un grave difetto rilevabile solo dopo l’esportazione. In qualsiasi modo la si faccia, Dvd, QuickTime, Dv, ecc., nell’ascolto si rileva un picco in tutti i punti dove l’audio è stato abbassato. Per esempio all’inizio del filmato, prima che subentri il dialogo, i titoli sono accompagnati da musica che, necessariamente, deve essere abbassata fino ad essere azzerata (o quasi azzerata) quando subentra la voce. Proprio in quel punto, per una frazione di secondo c’è un picco improvviso della musica che devasta il lavoro e rende improponibile l’utilizzo del filmato.

Insomma, ho dovuto in tutta fretta disinstallare iMovie ’06 per ritornare a iMovie 5.

Non che quest’ultimo sia privo di difetti, sempre audio. Accade spessissimo, per esempio, che piccoli brani d’audio posti sotto qualche clip (sia musica, sia audio esportato durante innesto di un “insertâ€), si spostino dalla posizione originale per andarsi a nascondere all’inizio del filmato sotto qualche brano musicale. Non è raro però, che i pezzettini d’audio –non tutti- si spostino qua e la, obbligando l’operatore ad un certosino lavoro di “ricostruzione†che può durare anche molte decine di minuti.

Per concludere un suggerimento: nel passaggio (mi pare) da iMovie 4 ad iMovie 5, le varie cartelle del progetto sono scomparse, sostituite da un’unica icona che permette, una volta effettuato i tradizionali clic, di aprire il progetto.

La cosa non mi pare utile, sia perché in questo modo i clip possono essere recuperati singolarmente solo aprendo iMovie e spostandoli sul “desktopâ€, sia perché questa novità impedisce –per progetti che superano la capacità di un Dvd, il loro salvataggio.

Se le cartelle fossero ancora visibili, anche i miei progetti iMovie di undici giga e più, potrebbero essere salvati semplicemente dividendo i clip in qualche cartella (01, 02, 03, ecc), per poi salvarle sul numero di Dvd necessari.

C’è un escamotage, disinstallare completamente iMovi dal Mac e in questo modo la visualizzazione delle cartelle ricompare. Quindi è possibile spezzare il progetto in più Dvd.

Prima dei saluti una domanda alla Apple: è previsto un aggiornamento che risolva i problemi citati?

Cordialità.

Roberto Fabbrucci

Share this post


Link to post
Share on other sites

Anch'io ho provato a tagliare il resto della traccia audio, le cose migliorano, ma non del tutto perchè subito dopo il "fade" riporta l'audio alto, è una frazione di secondo, ma si sente.

Anche a me la stessa cosa! Non ci sono altri programmi per montare video oltre a questo e a FinalCut? (che non mi potrei mai permettere e penso anche troppo difficile per me!!! :( )

Share this post


Link to post
Share on other sites

Amici, anch'io ho la mia da aggiungere:

allora:premesso che da anni uso iMovie in combinazione con iDvd, sono due giorni che sto diventando matto perchè quando da iDvd faccio partire l'encoding e la successiva masterizzazione, quando DOPO 5 ORE si arriva alla codifica dell'audio del filamto, dopo un po' appare la bella ma terrifica rotellina dell'impallamento.

Ho provato a rifare la codifica annullando la precedente, ho fatto ripartire iDvd da iMovie (dopo aver annullato il file precedente, ho chiesto anche di condividere il filmato con Qtime rinunciando alla presenatzione, ma si blocca dopo poco e la linea blu non avanza più.

Su consiglio di un amico ho spacchettato uil file di iMovie estrendo il filmato in iMovie e l'ho inserito a mano in iDvd,ma anche così - NIENTE.

L'ulma idea è stata quella di usare sempre quel file dello spacchettamento che si legge benissimo e per intero in Qtime e di schiaffarlo direttamente in Toast. Pare che funzioni; solo che bisogna a rinunciare a fantasiose presentazioni che invece fanno un figurone, a volte più del filamto vero e proprio.

Certo potrei ricominciare da capo rimontando il filmato da zero, ma sai che p...e e poi chi midice che non lo rifaccia perchè magari non gli sta bene quella traccia musicale che voglio usare?.

Ragazzi cerchiamo di venirne a capo, per la nostra salute mentale e per il buon nome del Mac.

Ciao

Max

Share this post


Link to post
Share on other sites

Aggiungo altre informazioni.

Va detto che ho uato nel filmato e nella copertina di iDvd 2 pezzi acquistati su iTunes e allora ho pensato che il problema poteva essere nella protezione dei file. Allora ho ricavato i 2 brani reincidendo i pezzi come se il sorgente fosse la radio e quindi la protezione è sparita o almeno così ho pensato. Dopo la solita pulizia della precedente codifica ho rifatto tutto ma anche questa volta la rotellina ha fatto la sua comparsa al momento della codifica dell'audio.

AIUTOOOOOOOO

Share this post


Link to post
Share on other sites

ho fatto un drag and drop del file iDvd (ricavato dallo spacchettamento del doc di iMovie) in Toast assieme con lo slide show con musica.

Dopo lunghissima cottura Toast mi scodella il dvd di cui lo slide show è muto ma il film vero e proprio ha tutto anche l'audio.

sono contento al 50 percento.

Ora ho una nuova idea

Trasferire i clip originali in un nuovo documento i Movie e ricostruire tutto il film in pratica partendo da zero. Non sarà difficile perchè le clip ormai hanno già i tagli giusti, basta solo rifare qualche transizione e poi condividere di nuovo il tutto con iDvd; e attendere...........

max

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this