Sign in to follow this  
dannylux

iMovie 6 e problemi audio

Recommended Posts

Amici, anch'io ho la mia da aggiungere:

allora:premesso che da anni uso iMovie in combinazione con iDvd, sono due giorni che sto diventando matto perchè quando da iDvd faccio partire l'encoding e la successiva masterizzazione, quando DOPO 5 ORE si arriva alla codifica dell'audio del filamto, dopo un po' appare la bella ma terrifica rotellina dell'impallamento.

Ho provato a rifare la codifica annullando la precedente, ho fatto ripartire iDvd da iMovie (dopo aver annullato il file precedente, ho chiesto anche di condividere il filmato con Qtime rinunciando alla presenatzione, ma si blocca dopo poco e la linea blu non avanza più.

Su consiglio di un amico ho spacchettato uil file di iMovie estrendo il filmato in iMovie e l'ho inserito a mano in iDvd,ma anche così - NIENTE.

L'ulma idea è stata quella di usare sempre quel file dello spacchettamento che si legge benissimo e per intero in Qtime e di schiaffarlo direttamente in Toast. Pare che funzioni; solo che bisogna a rinunciare a fantasiose presentazioni che invece fanno un figurone, a volte più del filamto vero e proprio.

Certo potrei ricominciare da capo rimontando il filmato da zero, ma sai che p...e e poi chi midice che non lo rifaccia perchè magari non gli sta bene quella traccia musicale che voglio usare?.

Ragazzi cerchiamo di venirne a capo, per la nostra salute mentale e per il buon nome del Mac.

Ciao

Max

Se la decodifica del video è lunga, pure quella audio ha i suoi tempi biblici.

Mentre durante la decodifica video si può vedere il "work in progress", quando elabora l'audio questo non succede, anzi, sembra che iDvd sia bloccato, se si guarda in "Uscita forzata" si trova iDvd in rosso con scritto "Non risponde".

Non c'è da preoccuparsi, tutto normale, iDvd sta elaborando tranquillamente l'audio.

E' un baco del programma, dovrebbero mettere una segnalazione di "progresso" anche per la decodifica audio, ma per il momento è così, basta avere pazienza e dopo un pò (a seconda della lunghezza del filmato) passerà alla masterizzazazione e finirà tranquillamente con il tuo DVD bell'e pronto.

Ciao

Max

Share this post


Link to post
Share on other sites

Davvero mi dici questo?

Sai, quando dopo una notte abbondante di tempo per un video di 1 ora vedo girare la rotella e in + vedo che alla richiesta di chiusura forzata appare il nome del programma in rosso con la ferale frase: l'applicazione non risponde; anche se con profondo dolore, io termino il programma.

Quindi tu mi dici di insistere; ci proverò, certo in questo caso life6 ha peggiorato una situazione già infelice per chi deve tirar fuori un DVD.

Ti ringrazio per le informazioni, sono anche curioso di sapere se qualcun'altro ha avuto la fede e la costanza di continuare la lavorazione e non terminarla come ho fatto io e .. fforse molti altri

GRAZIE

Max

Share this post


Link to post
Share on other sites

...scusa se non devo badare alla dicitura in rosso dell'applicazione che non risponde, devo anche avere fede nel fatto che la rotellina arcobaleno pur girando pima o poi concederà il lieto fine?

ciao

Max

Share this post


Link to post
Share on other sites

Davvero mi dici questo?

Sai, quando dopo una notte abbondante di tempo per un video di 1 ora vedo girare la rotella e in + vedo che alla richiesta di chiusura forzata appare il nome del programma in rosso con la ferale frase: l'applicazione non risponde; anche se con profondo dolore, io termino il programma.

Quindi tu mi dici di insistere; ci proverò, certo in questo caso life6 ha peggiorato una situazione già infelice per chi deve tirar fuori un DVD.

Ti ringrazio per le informazioni, sono anche curioso di sapere se qualcun'altro ha avuto la fede e la costanza di continuare la lavorazione e non terminarla come ho fatto io e .. fforse molti altri

GRAZIE

Max

Devi avere fede... lascia andare magari tutta la notte senza toccare nulla, anche se la dicitura indica che idvd non risponde.

Lascialo lavorare, mettiti a fare qualcos'altro, ma lascialo in pace :-)

Ciao

Max

Share this post


Link to post
Share on other sites

sto' importando dei filmati da una DV CANON MV 300 in i-Movie 4,0,1 fino a ieri funzionava tutto alla perfezione, oggi mentre effettuo l'importazione è tutto normale, ma quando procedo alla verifica e riascolto, non sento nessun suono.....:o

possibile possa dipendere dal cavo firewire, visto che ieri usava quello ufficiale della telecamera di un amico, ed oggi uso un cavo generico acquistato.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this