Sign in to follow this  
troglo

shakespeer: dopo l'aggiornamento non funziona più

Recommended Posts

Proviamo a fare ordine:

se hai un router, il router stesso ha un firewall che potrebbe creare problemi. Un router non è la connessione senza fili. E' un aggeggino che ti permette di mettere in rete più periferiche. Può essere un apparecchio a parte, esterno al modem, oppure puoi avere un router che è anche modem. Il router poi può essere wireless oppure no, cioè le periferiche possono essere collegate tramite ethernet o senza fili.

Io al tuo posto, cosa che poi ho fatto nella realtà, partirei da capo: L'unico problema è che dovrai rifare l'Hashing.

Allora cancella shakepeer. Cancella il programma MA NON CANCELLARE LA CARTELLA DI DOWNLOAD (di solito documenti>shakespeer download).

Poi vai in HD>UTENTI>TUO NOME>libreria>caches e cancelli la cartella shakespeer. quindi vai in HD>UTENTI>TUO NOME>libreria>application support e cancelli la certella shakespeer.

Ora reinstalli shakespeer nell'ultima versione 0.9.2

Lo reimposti, rifai l'hashing e fai il test porte.

Se hai un router e non un semplice modem, non cancellare ancora il programma perchè è probabile che sia nelle sue impostazioni il problema.

Cioè il router ha un firewall che va regolato aprendo la porta come hai fatto nel firewall del OS.

Fammi sapere.

PS Shakespeer secondo me è un po' una fetenzia

Share this post


Link to post
Share on other sites

chiedo perdono umilmente perdono.

il forum mi da ora il primo messaggio, e non l'ultimo. sono andato come i gamberi.

scusa troglo, errore mio.

Per questa volta ti perdono, ma ricorda Gringo che ho ucciso per molto meno. ;)

Share this post


Link to post
Share on other sites

l'ho fatto ma niente

non ho messo niente in hashing e ho fatto direttamente test port...niente..

penso allora di avere un router ... anche perchè su preferenze->network mi segnala anche l'ip del router .. c'è l IP normale , la maschera di sottorete , e infine l'IP del router

un tempo avevo avuto un problema con i firewall di amule...e mi avevano fatto fare uqesta procedura:

-------------------------------------------------------------------------------------------------------------------------------

Pirelli

Scriviamo 192.168.2.1 sulla barra del browser e quando vi viene chiesto inserite questi dati:

User: user

Password: user

andate nell'opzione Virtual server.

Inserite questi dati

ID 1; Public Port 4662; Private port 4662;TCP; Host ip: il proprio indirizzo ip del pc e poi Add This settings

ID 2 Public Port 4672; Private port 4672;UDP; Host ip: il proprio indirizzo ip del pc e ancora cliccare su Add This Settings

ID 3 Public Port 4665; Private port 4665;UDP; Host ip: il proprio indirizzo ip del pc e ancora cliccare su Add This Settings

fatto tutto questo cliccare su Save this settings e aspettate che il router si setti.

CHE C'ENTRI QUALCOSA? grazie infinite

Share this post


Link to post
Share on other sites

SIIIIIIIIIIII CE L HO FATTAAA!!!! SONO UN MAGOOOOO

dovevo mettere la porta 1412 su quel 'sito' 192.168.1.1

ho aggiunto anche la porta 1412 e ora mi funziona!! ringrazio davvero tutti,siete stati fantastici :P

spero la cosa sia risolta,grazie!!!

Share this post


Link to post
Share on other sites

E' come pensavo. Il tutto era bloccato dal firewall del router. Accedendo al sito"192.168.1.1 " in realtà entri nella pagina di configurazione del router e hai aperto la porta 1412. Il firewall del router serve proprio a bloccare accessi indesiderati ai computer che sono connessi ad esso. E' per questo che ti avevo chiesto se avevi un router...

Ciao

Share this post


Link to post
Share on other sites

c'è ancora un problema...quando metto a scaricare..non scarica niente e mi dice in main:

'Your direct connect client has supplied an invalid IP address in a connection request (client sent 192.168.1.1, you have 84.220.150.5)'

cosa significa?che devo fare?grazie ancora

Share this post


Link to post
Share on other sites

Probabilmente hai una connessione con l'IP dinamico, che cambia ad ogni connessione e ti viene fornito ogni volta dal sistema fornitore del servizio internet. Quindi se nel preferenze di shakespeer è presente un IP diverso da quello che ti viene assegnato volta per volta, quando ti connetti ad un Hub, l'Hub si trova davanti a questa incongruenza. Selezionando la rilevazione automatica dell'IP il problema non dovrebbe presentarsi.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this