Sign in to follow this  
D a n i e l

Configurare aMule con Airport

Recommended Posts

..o meglio, configurare Airport :) .

Allora, aprite le preferenze di sistema e andate su "Network". Selezionate "Airport" poi "TCP/IP".

Dove dice "Configura IPv4" selezionare la voce "manualmente".

Indirizzo IP, solitamente dovreste avere uno cosi': 192.168 .. eccetera, giusto? Se non c'è scrivetelo pure voi il vostro IP, a me ad esempio appare una lista di possibili IP, per cui credo anche a voi.

Maschera di sottorete solitamente è una cosa tipo: 255.255 eccetera, ci siete? Lasciatela.

"Router" dovete mettere sempre 192.168 e l'ultima cifra un numero in meno del vostro IP, esempio, se il mio IP è 192.168.5.4 in "Router" mettero' 192.168.5.3 , ok? ;) So che probabilmente non servirà utilizzare un IP cosi' vicino a quello assegnato [e qui mi rivolgo agli esperti] pero' cosi' mi funziona, che ci vogliamo fare? eheh..

Server DNS, io c'ho messo: 212.216.112.222

Ora aprite "Utility Amministrazione Airport", poi "Configura".

Dove avete "Assegna indirizzi IP" selezionate "Condividi indirizzo IP singolo (utilizzando DHCP e NAT) e sotto selezionate il vostro IP, restando all'esempio di prima sarebbe 192.168.5.4 . Ora, se questa procedura vi da qualche problema potete fare l'inverso, cioè prima configurate il vostro Airport cosi' da avere già i vari IP assegnati poi andate su preferenze di sistema/network e seguite il metodo proposto prima. Io ho provato e mi funziona in entrambi i modi, ma non si sa mai.

Altra cosa, ovviamente nelle preferenze dell'Airport dove avete il controllo accessi, "Map. porta" aprite le porte "4662" e "4672" per il vostro indirizzo IP [da esempio] 192.168.5.4 sia pubblica che privata.

In "preferenze di sistema", "condivisione", "fireall" invece dovete creare una regola "aMule" con le 2 porte da aprire, sempre "4662" e "4672".

Spero di essere stato chiaro, scusate se magari non si capisce benissimo pero' ho fatto tardissimo ieri e mi sono alzato presto e ho dovuto fare in fretta questa spiegazione e per le richieste, :D eheh e perchè subito torno a lavorare.

Se avete dubbi o cose io sono qui.

Ciao amici :)

Share this post


Link to post
Share on other sites

Ciao. post molto utile! Perciò ne approfitto magari si fa un po' di chiarezza anche per altri..vedo in giro che airport+amule da qualche problemino..

Nel mio caso: adsl 640 di tele2+ d-link 300 + airport express.

os: al momento tiger 10.4.5

-"Configura IPv4" selezionare la voce "manualmente".

"Configuro IPv4" ho selezionato "utilizzo di DHCP".

Perciò l'indirizzo IP mi viene assegnato e non posso cambiarlo. Inoltre rimane sempre lo stesso: 10.x.x.x

Anche la maschera di sottorete mi viene assegnata ed è appunto: 255.255.x.x

Anche il "Router" mi viene assegnato e l'ultima cifra ha un numero in meno del mio IP.

Server DNS c'è scritto facoltativo e non ho meso nulla.

-Ora aprite "Utility Amministrazione Airport", poi "Configura".

Dove avete "Assegna indirizzi IP" selezionate "Condividi indirizzo IP singolo (utilizzando DHCP e NAT) e sotto selezionate il vostro IP.

Ho selezionato "Condividi indirizzo IP singolo" però posso scegliere solo l'indirizzo IP del router e non posso mettere il mio IP.

In "Map. porta" ho aperto le porte "4662" e "4672" inserendo il Mio IP (mi domand: ma visto che al punto precedente non ho potuto inserire il mio, ma bensì quello del router non sarebbe giusto inserire quello del router anche qui?).

In "preferenze di sistema", "condivisione", "firewall" ho creato una "regola" per amule inserendo in "numero porta TCP" 4662 e "in numero porta UDP" 4665, 4672 (facendo così credo di aver aperto le porte UDP dalla 4665 alla 4672, giusto?! L'avevo letto in un altro topic... :P )

Ora ti dico che cosa succede..spesso dopo un po' che sono connessa con amule, ma più spesso Azureus si firewallanno (nelogismo..ehhe)..e se provo a navigare in internet non si aprono più le pagine. Mi esce "impossibile collegarsi al server"..mi pare..o forse che il server non risponde..Comunque, se esco da questi programmi e riprovo a caricare la pagina di safari invece si apre tranquillamente..!!!!!

Che si può fare?!?!? Ho visto che questo problema si ripropone in più topic, ma quasi tutti avevano l'Id di aMule basso invece il mio è alto e spesso avevano il firewall attivo...anzi qualcuno ha provato a toglierlo completamente, ma mi pare che non avesse ottenuto risultati!

Non è che la soluzione più semplice è quella giusta?! Cioè il modem è una ciofeca!!!

Preciso che ho già ovviamente reinstallato il firmware vecchio per airport visto che con l'ultimo succedeva l'impossibile con il d-link!!!!

Invece il firmware del d-link è fermo al 2004 mi pare..non è che forse va aggiornato?!?! Sempre che esista l'agiornamento!

Scusa la prolissità!

Share this post


Link to post
Share on other sites

Il DHCP non è la cosa migliore da usare. È opportuno assegnare un IP ad ogni macchina, con il DHCP l'IP non rimane _assolutamente_ lo stesso, cambia ogni volta che cambia l'ordine di accensione delle macchine connesse al router.

Le porte che selezioni sono quelle i cui pacchetti vengono reindirizzati automaticamente al tuo IP della LAN, non di Internet.

Perché apri due porte per l'UDP?

Il tuo problema è dovuto probabilmente al numero troppo alto di connessioni o di fonti per file. Vai su www.emule.it e leggiti bene la guida per configurare il mulo (vale sia per aMule che per eMule).

Share this post


Link to post
Share on other sites

Ciao. post molto utile!

Grazie, ci tenevo :D

Non è che la soluzione più semplice è quella giusta?! Cioè il modem è una ciofeca!!!

Mmmmh mi sa che un po' è sicuramente vero, i router spesso sono "bloccati" ed è quasi impossibile "aprirli" :) un mio amico ha lo stesso problema e non c'è nulla da fare.

Share this post


Link to post
Share on other sites

Il DHCP non è la cosa migliore da usare. È opportuno assegnare un IP ad ogni macchina, con il DHCP l'IP non rimane _assolutamente_ lo stesso, cambia ogni volta che cambia l'ordine di accensione delle macchine connesse al router.

Ok, pero' quando apri configurazione Airport se vuoi usare UN solo IP, DEVI selezionare (Utilizzando DHCP e NAT) altrimenti devi usare UNA SERIE di indirizzi IP, questo almeno con Airport Express.

Sbaglio?

Io almeno per poter far funzionare il tutto devo fare cosi'. Se magari invece mi sai dire come fare ;) attendo preziosi suggerimenti.

Perché apri due porte per l'UDP?

Già, perchè? Ti basta aprire la 4672.

In "Map. porta" ho aperto le porte "4662" e "4672" inserendo il Mio IP (mi domand: ma visto che al punto precedente non ho potuto inserire il mio, ma bensì quello del router non sarebbe giusto inserire quello del router anche qui?).

Humm, no, dovresti inserire il tuo, e qui e al punto precedente.

Share this post


Link to post
Share on other sites

Tu puoi utilizzare una serie di IP ma ne scegli uno solo. Quando sei nelle configurazioni di Airport sul Mac, sotto "Configura IPv4", seleziona "Manuale" e metti tutti i parametri che ti chiede. L'IP te lo scegli te in base a al range che ti rende disponibile il router (guarda il manuale per questo).

Questi passaggi sono necessari solo se hai più computer collegati al router.

Share this post


Link to post
Share on other sites

Questi passaggi sono necessari solo se hai più computer collegati al router.

Ho solo un Mac collegato, posso lasciare cosi'?

Domanda: prima con il modem collegato via cavo al Mac aMule viaggiava attorno ai 90/100kb, ora le punte max arrivano attorno ai 60kb, dipende da Airport, giusto? Ecco, come fare per aumentare la banda di Airport?

Share this post


Link to post
Share on other sites

allora: ho provati in tutti i modi..ma il mac non mi da la possibilità di cambiare praticamente nulla...mi correge e non mi fa salvare la confiurazione..praticamwente mi reindirizza sempre a usre il dhcp automatico.

Vorrei capire 2 cose però: in Network anche se lo inserisco manualmente devo comunque mettere l'indirizo IP del router che è quello dell'airport express, giusto? Che nel mio caso appena collego airport alla presa risulta essere sempre 10.0.1.1. (se ricerco la base con utility amministrazione airport la trova ed esce questo indirizzo)

a questo punto il mio indirizzo IP è 10.0.1.2!

ora entrando in utility amministrazione airport>internet:

coneesione via ethernet

configura utilzzando DHCP

mi assegna indirizzo IP 83.184.x.x, che ribadisco è sempre lo stesso!, e assegna lo stesso indirizo anche al router!! Che Vuol dire?!

Se provo a fare configurazione manuale, quando tento di salvarla mi dice che gli indirizzi non vanno bene con la maschera di sottorete,oppure che non posso mettere un indirizzo di un unità sola in più rispetto a quella del router..ecc.

poi mi sposto nel pannello Network e ho assegnato indirizzo IP singolo: la possibilità di scetla è tra 10.0.1.1, 192.168.1.1 (indirizzo del modem d-link) e 172.16.1.1 (che nn so da dove salti fuori).

ho messo 10.0.1.1 che mi pare il più sensato dei tre! Anche perchè se metto 192.168.1.1 quando faccio per salvare la configuraione non me lo accetta!

per il riassegnamento del DHCP ho messo 2 giorni..tanto per vedere se almeno funziona per un intero pomeriggio.

p.s. se in preferenze di sistema>network >airport clicco il pulsante per aggiornare il DHCP non mi pare succeda nulla..cioè non vedo cambirae nessun IP

datemi una mano perchè non la mando giù sta cosa che amule va con highID alla velocità di 2,3 K e Azureus va da 10 a 0,1 se sta attivo per più di un'ora!

Butto via il modem se dite che c'è qulache modello che non da tutti questi problemi..

a proposito ma non è che devo cambiare qualcosa nei settaggi del modem?!?!

Share this post


Link to post
Share on other sites

Allora, la velocità di download dipende anche da chi stai scaricando. Se quell'altro ha poca banda, anche tu andrai piano.

Il router può avere due indirizzi, uno della rete interna (che può essere 10.0.0.2 o simili oppure 192.x.x.x) e uno per internet. Il DHCP assegna un IP in base all'ordine con cui si collegano le macchine. Se tu hai una maccchina sola collegata al DHCP, allora è chiaro che sarà sempre lo stesso.

Per tutte le altre impostazioni, dovete controllare il manuale. Nessuno può aiutarvi dicendo cosa dovete mettere se non sappiamo quale sia l'indirizzo del router, il range del DHCP, la subnet mask, ecc...

Share this post


Link to post
Share on other sites

Prova a cambiare e usare la serie di indirizzi 192.168 ecc sia per il Mac che per l'Airport e prova a fare il contrario, configura prima le preferenze di sistema poi airport.

Prova cosi', al massimo lasciagli assegnare il suo IP poi vai di conseguenza.. AIUTO qui è difficile.

apo sarà anche difficile ma una mano si tenta di darcela molto volentieri se no addio Forum :) .

Share this post


Link to post
Share on other sites

No, certo, non lo metto in dubbio, ma capisci che l'IP locale lo devi impostare seguendo certe regole. Se non sai quale sia il range di IP supportato dal DHCP, non potrai neppure sapere cosa mettere. Quello che dico è che tutti i router hanno dei manuali di istruzioni o comunque, su internet, si trovano facilmente le specifiche.

Inoltre, avete controllato sul sito di eMule se ci sono le configurazioni ad hoc per il vostro modem/router?

Share this post


Link to post
Share on other sites

mi scuso, ma sono una neofita quindi prima di postare di nuovo cercherò di capire meglio cos'è il dhcp , nat e il concetto di router..perchè mi sa che mi è sfuggito! Perchè che io sappia il dsl 300-t non è un router...

comunque ho trovato la pagina di un blog e se avete tempo mi piacerebbe avere un vostro parere: http://www.cieloprovvisorio.net/2005/02/12/rompendo-tutte-le-regole/#comments

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this