Sign in to follow this  
afavaro

Problema stop

Recommended Posts

Ragazzi ho un problema quando il powermac g5 va in stop poi non si accende più

che devo fare secondo voi

però se tolgo sulle pref di sistema lo stop del computer non ci sono problemi

Share this post


Link to post
Share on other sites

Un bel problema, pensa che sul mio G4/400 (OS 9) se lo metto io in stop va in coma, se ci va da solo si risveglia.

Prova a lasciare sveglio il disco e "stoppa" solo il monitor, so che non è granchè come consiglio.

Lo "sleep coma" colpisce ancora.

La mia fortuna è che sul PB ho risolto semplicemente resettando la PRAM... o forse fu un caso :(

Share this post


Link to post
Share on other sites

afavaro... anche io ho lo stesso tuo problema e fino a ora non ho trovato nessuno che abbia potuto darmi qualche consiglio per risolverlo...

non so se e' correlato ma anche la rubrica indirizzi, se la apro dopo alcuni secondi mi si pianta. (cosa che non succede se la richiamo da mail per creare un nuovo messaggio...BHOO!!

sperando-attendo

Share this post


Link to post
Share on other sites

Anche io ho un problema analogo con il mio PowerMac G5.

Da quando l'ho acquistato (novembre 2004) i problemi con lo stop sono frequentissimi; ho provato di tutto: aggiornamenti del system (ora 10.3.8), reset della PRAM, riparazione privilegi etc.

Nello specifico dopo che uso il PowerMac per circa 3/4 ore e tento di metterlo in stop compare la pallina multicolore, si impalla tutto il sistema (le applicazioni non rispondono più) e sono costretto a spegnerlo forzatamente tenendo premuto il tasto di accensione.

Stessa cosa succede se, non sempre però, provo a riconnettermi ad internet: solita pallina multicolore e impallamento generale.

Sul mio iBook (Mac OS 10.3) cose del genere non mi sono mai successe il che mi lascia alquanto perplesso.

Agire sulle impostazioni di stop secondo voi può essere una soluzione? Qualcuno sa se il problema, che a quanto ho capito assilla diverse persone, è stato risolto con Tiger?

Share this post


Link to post
Share on other sites

Quindi è possibile che sia attribuibile alle versioni del system successive alla 10.3?

non ne ho idea

io sono partito dalla 10.3,6 (mi pare) con questa macchina

ET e Guass, che ne dite?

Share this post


Link to post
Share on other sites

a me e' dalla 10.3.6 che lo stop non funzia piu'!! ma solo con il powermac, con il powerbook tutto ok. E per quanto riguarda la roba istallata sull'uno e sull'altro considerate che sono due "cloni"....non capisco

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this