Sign in to follow this  
katrina

audio fuori sincrono

Recommended Posts

Salve.

Non so se qualcuno mi può aiutare, sono neofita di dvd studio pro, e di questo forum.

Ho fatto il mio primo dvd, gli assets sono filmati esportati con compressor, tutto bene, programma fantastico, ma nella simulazione l'audio era leggermente fuori sincrono, in tutti i filmati, ho pensato: sarà perchè è la simulazione...e invece anche dopo masterizzato sono fuori sincrono, il resto funziona tutto, menù, capitoli ecc...

Qualcuno mi sa dire dove ho sbagliato, c'è da impostare qualche parametro che mi sfugge?

Share this post


Link to post
Share on other sites

Ciao Katrina,

innanzitutto benvenuta tra noi.

Veniamo al tuo problema: hai esportato il filmato in Compressor direttamente da Final Cut?

Se sì, il problema è lì. Per un bug di FCP questa procedura produce il fuori sincro che ha notato.

Prova così: vai su Export (in FCP) e seleziona QuickTime Movie. Nella finestra che si apre, deseleziona la casella "make movie self contained" ed esporta il filmato.

Ti verrà creato un filmato (che in realtà contiene solo i link ai vari spezzoni di montaggio), che può essere dato in pasto a Compressor.

Spero di esserti stato d'aiuto

Ciao

Share this post


Link to post
Share on other sites

Salve.

Non so se qualcuno mi può aiutare, sono neofita di dvd studio pro, e di questo forum.

Ho fatto il mio primo dvd, gli assets sono filmati esportati con compressor, tutto bene, programma fantastico, ma nella simulazione l'audio era leggermente fuori sincrono, in tutti i filmati, ho pensato: sarà perchè è la simulazione...e invece anche dopo masterizzato sono fuori sincrono, il resto funziona tutto, menù, capitoli ecc...

Qualcuno mi sa dire dove ho sbagliato, c'è da impostare qualche parametro che mi sfugge?

Ottimo suggerimento quello di steadiman, questo peraltro era un bub della 4.5 che ha fatto disperare non poche persone nella versione Final Cut Studio questa falla è stata risolta in compenso Compressor è peggiorato quindi se devi esportare in mpeg2 usa un cbr e non vbr.

Share this post


Link to post
Share on other sites

Confermo queanto detto da Studiovideo54 su Compressor2. Usando gli stessi preset della versione 1 (Best Quality 60 min) viene fuori una roba inguardabile (soprattutto sulle dissolvenze incrociate). Consiglio VIVAMENTE se il filmato è sotto i 60 minuti di usare una codifica CBR a 8Mbps con GOP closed da 12 (devo verificare quanto buoni siano e quanto convengano in termini di spazio quelli da 7).

Ciao

Share this post


Link to post
Share on other sites

Grazie a tutti gli intervenuti.

Prima una precisazione: sono un uomo, mi chiamo gianluca ma il gestore non accettava questo nome allora ho messo il nome della cagnetta di un mio amico che mi resta molto simpatica, la prima cosa che mi è venuta in mente perchè avevo fretta di postare. Il giorno dopo in verità ho risolto semplicemente aggiungendo alle track di DVDstudio Pro i filmati non compressi, intendo dire semplicemente esportati su disco da FCP con Quiktime. Il Toast ha fatto tutto da solo, ha compresso lui i filmati ed è venuto a sincrono, anche se ci ha messo una nottata. Comunque mi metto subito a studiare le soluzioni proposte, è sempre bene saperne di più.

di nuovo grazie a tutti.

gianluca

Share this post


Link to post
Share on other sites

eiii io sto con final cut studio 2...e sono 2 settimane che sto letteralmente impazzendo con questo audio fuori sincrono....ho chiamato di tutto e di +..nessuno sa darmi una spiegazione...se exporto in quiktime movie...ok..è perfetto...se esporto con un qualsiasi formato...l audio è anticipato.

vi prego rispondetemi se cè un modo per risolvere..sto davvero incasinato con il lavoro..

Share this post


Link to post
Share on other sites

Salve, ragazzi... scusate se m'intrometto in 'sta discussione... :)

Da anni utilizzo vari software per progettare DVD sia con Final Cut Pro, Compressor, DVD Studio Pro, sia con altri applicativi simili.

La mancanza di sincro PERFETTO tra audio e video e' stata sempre, ed e' ancora, la mia "disperazione"!

Cio' che ho trovato meno "logico", poi, e' il constatare che tali "fuori sincronismo" non sono "standardizzati". Vale a dire che a volte l'audio anticipa ed a volte ritarda, per lo piu' d'un numero... "casuale" di frame... :(

Insomma: mi pare un vero rompicapo...

Conclusione. Poiche' non posso permettermi di dedicare troppo tempo alla scoperta dei "bug" dei software (i "bug" sono veramente tanti, troppi ed imprevedibili...), ho deciso di correggere l'eventuale "fuori sincronismo" nella TL di DVD Studio Pro: basta spostare l'audio avanti od indietro del giusto numero di frame.

Lo so che questo metodo e' poco "professionale", ma e' rapido e funziona!

Buona giornata a tutti! :)

Mario

P.S.:

ho notato anche che il sincronismo audio/video dipende, pur in modo impercettibile, dal lettore di DVD utilizzato!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this