INSTALLAZIONE e DISINSTALLAZIONE


Guest
 Share

Recommended Posts

  • Replies 726
  • Created
  • Last Reply

Top Posters In This Topic

Salve, sto cercando di installare MacOSX 10.2.1sul mio G4 733. Niente da fare: schermata grigia, mela un po' piu grigia la centro... e nulla che si muove!! Ho provato ad aggiornare il firmware 4.2.8 (presente sul CD 1) ma non l'installa poiche' dice che il mio G4 non appartiene al modello specifico per l'upgrade. Vorrei aggiungere che ho una Adaptec 3940UW montata nel G4, a cui ho installato l'ultima versione del firmware (che risale comunque al 2000)... E' da una settimana che sto impazzendo!! Che alternativa c'e' per installare sto benedetto X?? Altra cosa: che problema sorge quando si dovesse installare MacOSX e OS9.2.2 nella stessa partizione?? Grazie anticipatamente... spero riusciate a darmi una mano. Demi

Link to comment
Share on other sites

Ecco cosa dice la Adaptec sul proprio sito: "I seguenti prodotti sono stati interrotti e un percorso di aggiornamento del software per questi prodotti non sarà fornito." ...e di seguito c'e' la lista dei prodotti con la 3940uw!! Comunque... Ho provato ad installare il MacOsX senza scheda e non ci sono stati problemi. Ma nel rimettere la scheda ecco che si blocca sulla schermata grigia con la mela al centro. Purtroppo a me la scheda scasi serve, poiche' ho collegato lo scanner... per cui mi sa che fintantoche' la Adaptec non fa qualcosa, non mi resta che arrendermi ai fatti. Se avete qualche alternativa verra' ben accolta. demi

Link to comment
Share on other sites

accidenti!!! una 3940uw per uno scanner? ;) ti consiglio di ripiegare su una scheda economica ultra-scsi compatibile con OS X, ormai ce ne sono diverse. io ho una vecchia AdvanSys (ora Initio) che va più che bene...

Link to comment
Share on other sites

  • 2 weeks later...

Ragazzi ho un problema, possiedo un G4 733 dove era installato su tre partizioni in una il sistema 9.2 sull'altra il 10.2.5 siccome avevo qualche problema sulla terza partizione di scrittura e volevo eloiminare una partizione con il cd del 10.2 ho partizionato il G4 con due partizioni e quindi inizializzato.Fin qui tutto ok poi volevo reinstallare solo il 10.2, fatto ma dopo aver installato correttamente il cd1 al riavvio si blocca con schermata grigia e mela al centro e non va più avanti. Ho fatto questa procedura per tyre volte sempre uguale , premetto ho lasciato il g4 collegato alla mia rete composta da un pc con xp emulato server e un portatile sempre sistema win e funzionava il tutto tramite un hub. Mi sono chiesto devo staccare il g4 dalla rete per farlo partire altrimenti non ho altre soluzioni non so che fare.Potete aiutarmi è urgent graziee

Link to comment
Share on other sites

Ho provato a staccare la rete e a non installare i driver di mac os 9, peggio, al riavvio esce una schermata con delle scritte in inglese, francese, tedesco e cinese che a quanto ho capito dice di riavviare il computer ma riavviando rotorna sempre la stessa schermata con le scrite.forse una notizia utile Ricordo solo che al momento dell'acquisto il fornitore mi sostituì uno slot di memoria ram di 128. Devo toglierla?

Link to comment
Share on other sites

Io premetto non sono un esperto, però so che ogni tanto le Ram non originali possono dare problemi quando installi. Fossi in te proverei a staccare, installare e nel caso vada tutto bene le rimonti.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share