INSTALLAZIONE e DISINSTALLAZIONE


Guest
 Share

Recommended Posts

ancora grazie, vi terrò informati. Aspetto una settimana senza fare nulla in quanto aspetto un amico esperto di computer, non Mac, purtroppo, che tenterà di risolvere. A proposito, nella mia situazione, qualcuno sa come posso avviare il computer in modalità Terminal? Grazie

Link to comment
Share on other sites

  • Replies 726
  • Created
  • Last Reply

Top Posters In This Topic

Sono uno switch, ho acquistato un PB SD 12'a Maggio(però era una vecchia serie), ma avendo poco tempo per prendere dimestichezza con il sistema sono ancorea alle prima armi. Ieri ho deciso di reinstallatre Panther, dopo che il sistema mi aveva dato dei problemi ( di cui potrei parlare a parte, ma che erano comparsi dopo aver installato driver e programmi vecchi che giravano in Classic). Una reinstallazioncon "Archivia e installa " non aveva dato risultati, per cui ho deciso di fare una reisntallazione con "Inizializza", facendo un Back Up di quel poco che avevo ( ma mi sono dimenticato alcune foto , Mannaggia!).Tra l'altro mi aveva incuriosito la tesi di Matteo Vitali di reinstallare subito il System (io avevo invece seguito le indicazioni del manuale), ed ho seguito il suggerimento di fare una reinstallazione ad Hoc, scartando i Driver delle stampanti e le lingue estere.Avrei anche voluto fae una partizione per caricare Classic e Panther su due partizioni diverse, ma non ho trovato Classic tra le opzioni di installazione, ma solo una casella intera riferita al sistema operativo, per cui ho desistito. D'altronde da qualche parte ho letto che Classic in Panther è solo un emulatore, e non un vero system, e questo poteva essere in accordo con ciò. Apparentemente tutto è andato bene ma mi sono trovato di fronte a tre fatti inesplicabili 1) CLASSIC NON C'E' PIU', è scomparso: Prima nel Volume Macintosh HD tra le altre vi erano due cartelle una "Classic" e l'altra "Applications(9)" che non vi sono più. D'altronde Classic non c'è proprio più, se tento di avviarlo da preferenze di di sistema vengo avvertito che non è possibile trovarlo.Sottolineo che anche se avevo intenzione di installarlo in un'altra partizione alla fine non ho proprio toccato nulla in tal sewnso. 2) iL MISTERO DEL SECONDO DISCO: Nella confezione del PB vi erano due dischi ( 2 DVD).Da manuale io aspettavo che il Sistema mi chiedesse ad un certo punto di inserire il secondo, invece non è successo niente e il Pb ha concluso tranquillamente l'installazione. Per curiosità ho guardato cosa c'era dentro , ed ho trovato solo un manuale per l'utente.Non vorrei sbagliarmi ma a Maggio quando ho fatto la prima installazione mi sembrava che mi fosse stato chiesto anche il 2° Dvd. 3)La RICOMPARSAQ DEI GIGA PERDUTI:A Maggio alla fine della prima installazuione, avevo in effetti notato la riduzione notevole dello spazio sul disco: dai 37,7 GB originari alla fine ne erano rimasti poco più di 29. Il system, con le sue applicazioni occupava quasi 9 GB. La cosa mi aveva stupito, ma essendo uno switch l'ho considerata come una caratteristica del nuovo mondo.La nuova installazione invece ha occupato solo poco più di 2 GB.Anche aggiungendo le opzioni che stavolta non ho installato (driver, lingue)si arriva al massimo a 3GB. In pratica nella seconda installazione mi "mancano" 6 GB ( ho 6 GB liberi sull'HD in più ). Oltre ai Driver le cose evidenti che mancano sono "Classic" e una versione di prova limitatsa di "File Maker", che faceva parte della dotazione del computer,, ma comunque entrambi non potevano certo occupare i 6 GB menzionati. Saluto tutti, e mi scuso se passerà del tempo tra una mia risposta e l'altra, perchè non ho un accesso continuato al computer.

Link to comment
Share on other sites

Daniele, i misteri che hai riscontrato con la seconda installazione non sono poi tanto misteriosi. 1) Quando scegli di inizializzare il disco rigido e reinstallare tutto da capo, il sistem 9 (o classic) non viene installato automaticamente. Devi installarlo tu in seguito 2) Il secondo disco viene richiesto solo se tu hai spuntato, al momento dell'installazione, del software presente sul secondo cd 3) I giga recupareti sono sicuramente frutto di megabite cancellati durante l'inizializzazione e di cui non ti rendevi conto. (Il sistem 9 non occupa poi così poco)

Link to comment
Share on other sites

Ciao Daniele, visto che 'mi tiri in causa', mi sento costretto a rispondere ;) vediamo di rispondere punto per punto: 1)Classic viene installato lanciando "Installa Applicazioni & Supporto Classic" dal CD/DVD di sistema... ora non ricordo bene dove è posto esattamente, ma è abbastanza facile da trovare... tempo fa postai un'immagine della finestra del CD/DVD... si fa confusione sul termine "Classic": con esso si intendono sia l'ambiente di emulazione (che è un'applicazione, ma non è "visibile" come iChat o Safari...), sia il vecchio OS 9; quest'ultimo è un vero è proprio OS che gira nell'ambiente (di emulazione) Classic... diciamo però che l'emulazione offerta da Classic è decisamente più evoluta rispetto a quella di VPC... 2)non ho modo di verificare cosa contiene il secondo disco... controllerò... ma penso contenga certe applicazioni con tutorial pesanti (iDVD per esempio...) 3)a seconda dell'installazione ad hoc e la 'dimenticanza' (involontaria) di alcune applicazioni come iDVD, lo spazio libero su disco può aumentare o diminuire... iDVD + tutorial occupa almeno un paio di GB...

Link to comment
Share on other sites

Ringrazio tutti. Ora purtroppo non posso controllare, il Pb è a casa e sto postando dallo studio dove ho l'ADSL, ma con un PC.(per casa sto aspettando un modem Ethernet dalla Telecom ). Per Matteo, non vorrei che ti sentissi tirato in causa in modo negativo, in realtà i tuoi suggerimenti sono stati utilissimi. Le cose di cui parlavo sopra sono per me, per ora, solo "strane", in quanto il system funziona benissimo e Classic non avevo intenzione di usarlo , visto che il PB aveva cominciato a fare i capricci solo dopo averlo aperto. Certo deve essere stato per colpa mia, perchè potevo benissimo scaricare i Driver aggiornati degli Scanner per X , invece che infilare il CD originale di installazione con i vecchi Driver. In Classic non mi ci sono proprio ritrovato, d'altronde è come se quando ho preso il primo PC con Windows 95 (orrore), avessi cercato di imparare Windows 3.1. Per le altre cose trovarmi con più spazio sul disco, o fare a meno del secondo Dvd di installazione di per sè non sono cose negative. Per IDvd mi avete messo una pulce nell'orecchio, devo controllare se è installato.

Link to comment
Share on other sites

E' andato tutto a posto (Giga occupati compresi). Mi mancavano IDvd (tutorial compreso) e GarageBand - oltre a Classic. In effetti nel secondo Dvd io trovavo solo un documento pdf che mi diceva di inserire il primo Dvd se volevo installare del software aggiuntivo. Inizialmente lo trovavo un pò sconcertante ( il primo dvd lo avevo appena installato) poi ho provato a fare come diceva ed ho notato che nel primo dvd oltre alla cartella OsX vi era un installer di "Classic ed altre applicazioni", l'ho lanciato ed è partita una seconda installazione che ad un certo punto mi ha effettivamente chiesto di inserire il secondo Dvd per completarsi. Probabilmente tutto è da ricondurre alla scelta dell'installazione ad hoc, nell'installazione standard (la mia prima installazione)deve succedere tutto in automatico, compresa la richiesta del 2° disco. Poi ho ricontrollato, ed ho notato che nel 1° DVd oltre alla cartella Os X ed all'installer c'era anche un file pdf che aperto spiegava tutto il meccanismo. Io invece mi ero limitato a leggere il manuale cartaceo. Visto che ci sono vi faccio un'altra domanda. Su Applicando ho trovato una versione di OpenOffice, che abbisogna dell'installazione di X11, che si sostiene sia su un ipotetico 3° Cd (che io non ho). X11 si trova invece nel 1° dvd, insieme alle installazioni di base, ma io non l'avevo spuntato. Per caricarlo io adesso dovrei scegliere tra: fare una installazione "Archivia ed Installa", ma creare solo per questo una cartella "Previous System" mi turba un pò (forse perchè vengo da Win), oppure una installazione con inizializzazione, ma ricominciare tutto da capo mi fa un po' fatica. C'è un'altra soluzione? (Per Matteo: non so perchè ma non vedo le faccine)

Link to comment
Share on other sites

Daniele> faccine ASCII... non immagini... per installare X11, puoi scaricare dal sito Apple (MacOS X > Download) solo quel componente. però, se ben ricordo, quando lanci il DVD fornito con il computer ti chiede se vuoi aggiungere componenti...

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share