Sign in to follow this  
Guest

INSTALLAZIONE e DISINSTALLAZIONE

Recommended Posts

Guest

verifica le impostazioni in Pref. di Sistema > Disco di avvio. ri-seleziona il disco di avvio con MacOS X.

Share this post


Link to post
Share on other sites
Guest

Da X perché il Powerbook non si avvia col 9. Ho provato sia il file intero sia i vari pezzettini, ma niente da fare. Ciao Roberto

Share this post


Link to post
Share on other sites
Guest

Ho bisogno di aiuto, chiedo a qualcuno piu' esperto di me.Praticamente e' successo che dopo aver disintallato Quick Time 6.5.2 con un utility terze parti che si chiama DISINSTALLER ,ho eliminato l' agg. di QTM.6.5.2 L' intento era quello di retrocedere alla versione 6.5.1 , ed invece e' succeso che come ho provato ad aprire QTM. questo non rispondeva, cosi ho provato ad aprire Final Cut HD ,stesso risultato,niente. Ad un certo punto e' cominciato a sparirmi tutta la scrivania rimanendo lo schermo blu.A questo punto non rispondeva piu niente,e ho forzato il riavvio dal pulsante di accensione. Al riavvio sembrava tutto proceder bene fino a che quando e' arrivato alla finestra finale dove c'e' la barra di avanzamento questa era quasi piena ,la scritta diceva: " AVVIO FINESTRA LOGOIN " .Ma da qui in poi non avanzava piu' rimanendo all' infinito in questo stato. I miei tentativi sono stati i seguenti: AVVIO DA CD utilizzando Utility disco,(niente),AVVIO SINGOLO UTENE,utlizzando il comando " fsck " (niente)AVVIO MODALITA' VERBOSE,(niente). Non ho piu' risorse, probabilmente forse e' sparita la finestra logoin,... bo! non so. QUALCUNO MI AIUTI...GRAZIE!!!}}}

Share this post


Link to post
Share on other sites
Guest

Ho bisogno di aiuto, chiedo a qualcuno piu' esperto di me.Praticamente e' successo che dopo aver disintallato Quick Time 6.5.2 con un utility terze parti che si chiama DISINSTALLER ,ho eliminato l' agg. di QTM.6.5.2 L' intento era quello di retrocedere alla versione 6.5.1 , ed invece e' succeso che come ho provato ad aprire QTM. questo non rispondeva, cosi ho provato ad aprire Final Cut HD ,stesso risultato,niente. Ad un certo punto e' cominciato a sparirmi tutta la scrivania rimanendo lo schermo blu.A questo punto non rispondeva piu niente,e ho forzato il riavvio dal pulsante di accensione. Al riavvio sembrava tutto proceder bene fino a che quando e' arrivato alla finestra finale dove c'e' la barra di avanzamento questa era quasi piena ,la scritta diceva: " AVVIO FINESTRA LOGOIN " .Ma da qui in poi non avanzava piu' rimanendo all' infinito in questo stato. I miei tentativi sono stati i seguenti: AVVIO DA CD utilizzando Utility disco,(niente),AVVIO SINGOLO UTENE,utlizzando il comando " fsck " (niente)AVVIO MODALITA' VERBOSE,(niente). Non ho piu' risorse, probabilmente forse e' sparita la finestra logoin,... bo! non so. QUALCUNO MI AIUTI...GRAZIE!!!}}} DIMENTICAVO E' UN G4 DUAL 1,42 GHZ OS X 10.3.7}}}

Share this post


Link to post
Share on other sites

Ciao a tutti, volevo un consiglio per non dover reinstallare il mio Powerbook da zero... Attualmente ho un dual boot con 9.2 e 10.3.7. Non utilizzando più Classic vorrei eliminarlo e mantenere lo stato attuale di X. Il disco non è partizionato, tutti e due i sistemi risiedono sullo stesso volume. La domanda quindi è: devo formattare tutto il disco e reinstallare X o banalmente posso cancellare le cartelle di sistema di 9.2? Buttando nel cestino tutto 9.2 suppongo che l'utility Disco di Avvio non rileverà altri sistemi, giusto? Quindi se così fosse qualcuno portebbe evidenziarami quali sono le cartelle strettamente collegate a 9.2 da cancellare? Avendo tutto mischiato su un'unica partizione ho paura di poter perdere qualcosa di necessario.... La root si presenta così: Applications (Mac OS 9) (e fin qui ci siamo) Applicazioni (questa è di X) Cartella Sistema (sembrerebbe di 9, viste le icone) Documenti (9 ?) Libreria (???) Sistema (X) Utenti (X) Grazie!!

Share this post


Link to post
Share on other sites
Guest

salve gente, intanto complimenti per il forum perchè c'è uno spirito e una solidarietà che fa senza dubbio piacere vedere. questo il mio problema: non mi insattala maya 6.0 e non capisco perchè. si blocca sempre allo stesso punto, cioè verso la fine all'80% a occhio e sono costretto a fare 'uscita forzata'. il file d'istallazione non è danneggiato, ne ho provati diversi, sembra proprio un problema mio. boo.. spazio ne ho, non so che fare grazie a tutti! giraz.mac

Share this post


Link to post
Share on other sites

ciao a tutti io ho un problema

vorrei disinstallare tutto sul mio pb 500

ed non so cosa fare

aiutatemi ho il pb lentissimo percio ha bisogno di una spolverata e rimassa a nuovo

ho solo il mac non ho cd originale e non so le periferiche quali sono

mi ritrovo un vecchio mac con cui devo lavorare e vengo da win non conosco nulla di mac

grazie

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this