iBook: problemi con limewire


matjaz
 Share

Recommended Posts

Cari utenti..ho un problema con l'iBook: ho installato limewire, ho fatto l'aggiornamento di mac osx e limewire nn parte più...

ho provato a reinstallarlo: si installa ma limewire nn parte ancora( l'icona saltella sulla barra per un pò ma poi nn parte)...

qualcuno sta avendo lo stesso problema?

altrimenti potete consigliarmi un altro SW P2P decente per mac?

Link to comment
Share on other sites

i permessi li ho controllati: lettura/scrittura...

propietario: iBook (era selezionato sisitema....)

nn va...come si fa??

Ciao matjaz.

io stó avendo lo stesso problema sul mio powerbook: dopo aver aggiornato al 10.3.8 e aver installato limewire, saltellava l'icona sulla barra ma non partiva (mentre nel 10.3.7 andava tranquillamente).

cercando con il finder ho scoperto che il limewire mi andava in crash.

C'é chi ha pensato che apple per bloccare il p2p abbia installato registri per non far partire limewire...ma é molto improbabile...

un'altra spiegazione (molto piú realistica) é questa: utilizzi percaso insieme a limewire altri programmi di share (mlmac, donkey, o altro)?

In quel caso c'è la possibilitá che gli altri programmi apportino delle modifiche ai registri che limwire non riconosce e si blocca in silenzio senza nemmeno partire.

Io faró la prova: prima di installare limewire ho provato mlMac, e magari il problema era quello...

Ti faró sapere.

win

Link to comment
Share on other sites

ciao!

ti dico subito che nn avevo mai installato altri programmi p2p...

anche a me è successo dopo l'aggiornamento....

ho provato a reinstallarlo diecimila volte!!!!!!!!!!!!!

peccato...perchè è il migliore....

a prop: ho provato a scaricare aquisition, ma nn si collega....mi dice sempre che si sta connettendo...ma nn lo fa mai...

ho scaricato anche poisoned ma a volte i tempi d'attesa sono lancinanti....

devo provare sto mlmac...

spero rilascino un aggiornamento di limewire...l'importnate è sapere che nn è un problema del mio ibook....grazie!

Link to comment
Share on other sites

no, tranquillo, é un problema che stá succedendo a varie persone.

il problema dell'acquisition l'ho avuto anch'io, e l'ho avuto anche con mlMac, donkey, poisoned...): la probabile spiegazione é che mi collegavo da una rete universitaria, con firewall e compagnia bella, i quali non ti lasciano scaricare una sega...

Vade retro PROBLEMI!

Link to comment
Share on other sites

  • 2 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share