digital performer 4.6.1, Pro Tools LE 7, Tiger: problemi


doriano
 Share

Recommended Posts

Ho bisogno di un piccolo aiuto. premetto che ho lavorato su OS 9 fino all'altro ieri.

Ho un nuovo Imac G5, 1,5 giga di ram. 2 GHZ di processore.

Installo Tiger OS X 4.2

Performer inizia a funzionare dalla versione 4.6, ok.

1) Ma c'è un problema: non mi apre nessuno dei lavori precedenti fatti sul vecchio performer 3.0, su system 9. COme mai? Tra l'altro i file audio hanno l'icona bianca generica di un documento qualsiasi. E se li apro li lancia Quick Time. Mi manca qualche estensione? ho dimenticato qualcosa?

2) Installo Pro Tools LE 7, che uso con Mbox. Si apre, sembra ok. Se vado su Digital Performer però, e passo nel setup audio da MOTU a DAE, l'applicazione si chiude inaspettatamente.

3) Non ho ancora effettuato alcuna configurazione audio, c'è qualcosa di particolare di cui non ho tenuto conto?

Grazie infinite per qualunque risposta,

Doriano

Link to comment
Share on other sites

intanto ti tranquillizzo... DP 4.6.1 apre i files fatti con il 3.0.. quindi il problema e' da cercare altrove

se i files audio non vengono riconosciuti come tali... prova a ricostruire la scrivania di classic o, dal menu informazioni (mela +i, prova a dire al system che quei files sono di DP) o meglio di Sound Desiner

Link to comment
Share on other sites

Grazie a tutti per le risposte. ho risolto. DP ha cominciato a funzionare dopo averlo updatato alla 4.61, evidentemente ne aveva bisogno. I file vecchi erano settati su un hardware digidesign, non si aprivano perché il nuovo settaggio che avevo fatto non era giusto (buffer sbagliati).

Ora funziona tutto, ma ho un problemino di latenza che non mi so spiegare molto, con la nuova tastierina USB e i virtual instrument, spero sia risolvibile...

Link to comment
Share on other sites

  • 1 year later...

Salve, ho un mac book pro, ho installato D P 5.1 su OS X 10.4.9, ma quando inserisco il seriale non va, o meglio non l'ho accetta!!! certi di un vostro consiglio ringrazio anticipatamente!!!

Hai una versione originale o crakata?

1) se è originale chiama l'assistenza

2) se è crakata sento che il nostro amico Matbard sta per arrivare per rimetterti sulla retta via...

Link to comment
Share on other sites

  • 6 months later...

salve, mi intrometto nella discussiuone........

uso PERFORMER4.5 e vorrei usare INSIEME sia la M-Audio 1814 che la AUDIOPHILE.

ma se avvio il programma mi da un ERRORE MIDI CRASHED..

mi hanno parlato di ACCORPARE le due schede.........cioè ?

si possono usare le due schede in simultanea per sfruttare contemporaneamente tutti gli ingressi analogici delle 2 M-AUDIO ?

GRAZIE

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share