E dopo la radio.. le tv!


mikiresty
 Share

Recommended Posts

  • Replies 71
  • Created
  • Last Reply

Top Posters In This Topic

  • 3 weeks later...

ragazzi, sono nuovo del forum e dunque vi saluto!

ho letto stasera del modo di vedere le tv e sentire le radio tramite itunes. per quanto riguarda le radio tutto ok, una meraviglia, e ringrazio mikyresty!!! però con le televisioni ho un problema: fatto il download del file, parte quicktime e riesco a vederle. però poi non riesco ad inserire il file in itunes! why?

vi ringrazio per l'attenzione!!!

p.s. anche se le televisioni non riesco a farle funzionare bene, ringrazio sempre mikyresty e gli altri che hanno smanettato alla grande! sennò sembrava che ringraziavo solo per quello che funziona....:D

Link to comment
Share on other sites

Allora allora... riporto qui qualche dato, perché magari così si può tentare di capire perché ad alcuni i link funzioanano, ed altri no... io sono nel mezzo!

Mac: PB g4 1,25g, Mac os x 10.3.9; iTunes 7.0.1; Quicktime 7.1.3; Flip4Mac versione 2.1.0.33 (dovrei riportare anche le impostazioni... vedo di farlo in modo "short": PLUG-IN X,0,X,0; MOVIE 0,X,X,X; impost. AUDIO non modificabili X,X,X). Queste dovrebbero essere in pratica tutte le variabili disponibili.. posso aggiungere di avere una connessione Fastweb, toh!

Ora passiamo alle televisioni linkate su questo thread:

- deejaytv.mov: lanciato da iTunes va a scatti, spesso è fuori sincrono e ci mette un po' a partire. Se fatto partire da Quicktime, nessun problema: 10 secondi e parte tutto perfettamente.

- repubblicaradiotv.mov: su iTunes quando va, va fuori sincrono... alcune volte manda in crash il programma. Su Quicktime, tutto ok: perfetto!

- Allmusic: come sopra.

- i link di rainews e rai sport sembrano morti del tutto...

Poi ho provato quelli per VLC (versione 0.8.2) postati da Melamania. Risultato sempre uno: non parte nulla e dà errore quando si preme stop.

udp://@239.113.1.92:11111 (rai Click)

udp://@239.113.1.82:11111 (La7)

udp://@239.113.1.83:11111 (Mtv)

udp://@239.113.1.78:11111 (Rai3)

Errore: "main: cannot pre fill buffer"

Poi mi sono anche connesso al sito http://www.tvforus.com/italy.htm postato da giobe 67, che fornisce link in formato mms... ne ho provati un po', ma l'unico che è partito con Quicktime è quello di "video Italia"...

Link to comment
Share on other sites

  • 2 weeks later...

Non so spiegarmi il motivo.

con quicktime le televisioni si aprono perfettamente nessun problema. se le aggiungo a itunes si sente solo l'audio e non si vede il video.

ieri però che le ho provate per la prima volta si vedevano perfettamente....

devo sistemare qualcosa?

grazie

Link to comment
Share on other sites

  • 3 months later...

Risolto il problema del video.Praticamente dovete impostare iTunes cliccando su preferenze, avanzate Usa iTunes per riproduzioni musicali su Internet.

A me ora va :) al max dovete cliccare sulla finestra in basso a sinistra, nel caso in cui partisse l'audio e non il video..chi lo sa perchè..

Link to comment
Share on other sites

  • 11 months later...

problemino! Finchè venivano passati qui i file .mov tutto andava alla grande, li inserivo in filmati e poi nelle informazioni del file potevo selezionarlo come Spettacolo TV in modo da tenere separati i canali televisivi dal resto del materiale video.

Con i link invece presenti nel tuo sito (mi riferisco a mikiresty visto che la discussione è un po' vecchiotta) le tv mi vengono inserite nella libreria musica, dove iTunes si limita a farmi sentire l'audio ma non visualizza nulla (appunto perché nella sezione Musica suppongo). Non essendo un file .mov ma un semplice link non posso poi selezionare la voce Spettacoli TV rendendo così il tutto inutilizzabile.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share