Sign in to follow this  
lorentini

Il mio MAC G4 è morto!!! Aiuto!!! Sono disperato!!!

Recommended Posts

Salve a tutti. Ho estremamente bisogno del vs aiuto. Stamattina, dopo due settimane di titubanze, ho deciso di cambiare la batteria interna al mio Power Mac G4 (quella per l'orologio e data). Nel riaccenderlo, il mio Mac non ripartiva. Si accende appena la ventolina e poi si spegne (il tutto per una manciata di secondi). Non riesco a capire da cosa dipende. Ho provato in tutti i modi, resettando le PRAM, togliendo di nuovo la batteria, togliendo la Ram etc... Però il problema rimane e il Mac non si riaccende più. Inoltre se lo lascio attaccato all'alimentazione, si sente un tic-tic-tic all'altezza dell'alimentatore... non capisco perchè. Il fattoi strano è che prima che togliessi la batteria vecchia, scarica del tutto, il Mac funzionava benissimo (ovviamente c'era la scocciatura dell'ora che si disattivava ogni volta che veniva spento e il fatto che messo in stop, dopo alcuni minuti si spegneva). Ora cambiando la batteria non riparte più. Che succede? :(

Vi prego, chiuque sappia qualcosa su questo argomento si faccia vivo... perchè io per ora sono sotto schok...

Share this post


Link to post
Share on other sites

non so se c'e' in tutti i modelli ma ci deve essere un piccolo tastino di reset sulla scheda madre che va schiacciato per riavviare il computer dopo uno stop hardware, a me era successo sostituendo un hard disk

e' un tastino circolare montato su una basetta quadrata saldata alla scheda

Share this post


Link to post
Share on other sites

non so se c'e' in tutti i modelli ma ci deve essere un piccolo tastino di reset sulla scheda madre che va schiacciato per riavviare il computer dopo uno stop hardware, a me era successo sostituendo un hard disk

e' un tastino circolare montato su una basetta quadrata saldata alla scheda

Si, c'è quel pulsantino. L'ho già fatto ma non è cambiato nulla :mad::( Non so più che fare...

Share this post


Link to post
Share on other sites

al mio G4, un biprocessore 450, è successa la stessa cosa, ma senza che toccassi nulla.

Non mi è più partito. Portato in assistenza, ripartiva, ma dopo un po' si spegneva di botto. scheda madre andata, quindi Mac da buttare. Spero non sia la stessa cosa...

:confused:

Share this post


Link to post
Share on other sites

Ciao,si,infatti io lo porto domani in assistenza,Qualunque cosa sia quel TIC-TIC-TIC...l'importante è che me lo aggiustino...e che torni come prima :-)

Share this post


Link to post
Share on other sites

ciao..si,infatti portarlo in assistenza mi sembra la cosa più saggia. Io lo porto domani e spero che quel TIC-TIC-TIC sparisca per sempre,che sia alimentatore o scheda madre,l'importate è che torni come prima :-)))

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this