Sign in to follow this  
admin

Boot Camp da Apple: XP sui Mac! Thread TECNICO sull'installazione

Recommended Posts

scusate, è normale che dopo l'installazione del nuovo firmware, ogni volta che riavvio mac os x (non ho ancora installato windows) mi venga il messaggio di avvenuta installazione del firmware con successo?

Ho un macbook pro 1,83

Share this post


Link to post
Share on other sites

scusate, è normale che dopo l'installazione del nuovo firmware, ogni volta che riavvio mac os x (non ho ancora installato windows) mi venga il messaggio di avvenuta installazione del firmware con successo?

Ho un macbook pro 1,83

Sul mio MBP (un 2GHz) non succede.

Penso proprio non sia normale.

Ciao

Share this post


Link to post
Share on other sites

tommac, succede. come già segnalato in altra discussione basta che vai sull'iconcina nel dock, tasto destro e togli avvia al login così non ti avvisa piu.

Share this post


Link to post
Share on other sites

Sei sicuro che l'aggiornamento del firmware sia stato eseguito con successo e sia andato a buon fine?

Per sicurezza hai controllato che versione di firmware avevi prima e quella che avevi dopo l'aggiornamento?

Ciao

Bhe penso di si, dato che il mac e' ripartito e mi dice che il firmware e' stato aggiornato alla versione 1.0. Tralaltro se riprovo ad aggiornare il firmware mi dice che e' gia' aggiornato.

Dove si controlla la versione del firmware? che numero dovrebbe riportare?

Share this post


Link to post
Share on other sites

Dove si controlla la versione del firmware? che numero dovrebbe riportare?

Avvii il programma "Profilo di sistema" e alla riga Boot ROM Version: leggi la versione del firmware.

La mia del MacBook Pro è: MBP11.0055.B02

Ciao

Share this post


Link to post
Share on other sites

Ciao a tutti,

sono 2 giorni che sto diventando matto per far andare il BootCamp.

Dopo aver seguito alla lettera, l'aggiornamento del Firmware , ho fatto il cd con i driver di Mac e ho iniziato la partizione del disco, sempre seguendo le indicazioni del programma...

Dopo un po che inizia la partizione, il programma si ferma e mi dice, IMPOSSIBILE LA VERIFICA DELLA PARTIZIONE, si consiglia di inserire il cd di installazione, e riparare il disco di avvio.

Pronto detto e fatto, vado su UTILITY disco, riparo , quello che vi viene segnalato, come un errore... e gia che ci sono ,controllo tutto il resto... ed e' OKAY!

Riavvio tutto e riparto con il Boot Camp..... e dopo un po sempre lo stesso messaggio... di prima...

c'e qualcuno che puo darmi un consiglio su come fare....???

Ho controllato sulle utility se ci sono partizioni.. niente di niente...

Spero che qualcuno mi aiuti.. grazie a chi puo darmi qualche dritta.

Ciao

pagana

MAc intel 17 "gb 1.83

Share this post


Link to post
Share on other sites

Avvii il programma "Profilo di sistema" e alla riga Boot ROM Version: leggi la versione del firmware.

La mia del MacBook Pro è: MBP11.0055.B02

Ciao

Infatti e' lo stesso che ho io. Praticamente, dato che l'installazione di OSX interna non la uso (uso un disco esterno), ho reinstallato OSX compresi gli aggiornamenti. DOPO ho installato bootcamp e ho potuto installare XP.

Ergo, non so cosa aveva quella installazione di OSX tale da impedire la partenza di BootCamp (mi diceva di aggiornare il sistema seppure lo era gia'). Era l'installazione BTO proveniente direttamente dalla Apple. Boh....

Share this post


Link to post
Share on other sites

Ciao a tutti,

sono 2 giorni che sto diventando matto per far andare il BootCamp.

Dopo aver seguito alla lettera, l'aggiornamento del Firmware , ho fatto il cd con i driver di Mac e ho iniziato la partizione del disco, sempre seguendo le indicazioni del programma...

Dopo un po che inizia la partizione, il programma si ferma e mi dice, IMPOSSIBILE LA VERIFICA DELLA PARTIZIONE, si consiglia di inserire il cd di installazione, e riparare il disco di avvio.

Pronto detto e fatto, vado su UTILITY disco, riparo , quello che vi viene segnalato, come un errore... e gia che ci sono ,controllo tutto il resto... ed e' OKAY!

Riavvio tutto e riparto con il Boot Camp..... e dopo un po sempre lo stesso messaggio... di prima...

c'e qualcuno che puo darmi un consiglio su come fare....???

Ho controllato sulle utility se ci sono partizioni.. niente di niente...

Spero che qualcuno mi aiuti.. grazie a chi puo darmi qualche dritta.

Ciao

pagana

MAc intel 17 "gb 1.83

devi riparare il disco di avvio:

con il disco di installazione inserito riavvii tenendo premuto il taso opzione poi una volta avviato in quella modalita vai su utility disco (menu in alto) e ripari il disco di avvio, riavvii e procedi con l'installazione.

ciao

Share this post


Link to post
Share on other sites

ragazzi...aiutatemi, ho installato windows ed è andato tutto bene.

Poi ho cercato di riavviare mac os x schiacciando opzione al riavvio, ho selezionato il sistema operativo e il computer prima mi ha fatto la schermata grigia con la mela e poi dopo un sacco una schermata blu, ma tutta blu, con il segno di caricamento e basta continua così..non parte più!

aiutatemi!

ho già provato a riavviare ed è ancora così...

macbook pro 1,83

Share this post


Link to post
Share on other sites

ragazzi...aiutatemi, ho installato windows ed è andato tutto bene.

Poi ho cercato di riavviare mac os x schiacciando opzione al riavvio, ho selezionato il sistema operativo e il computer prima mi ha fatto la schermata grigia con la mela e poi dopo un sacco una schermata blu, ma tutta blu, con il segno di caricamento e basta continua così..non parte più!

aiutatemi!

ho già provato a riavviare ed è ancora così...

macbook pro 1,83

non dovrei dirlo.... però... sono contento!

huahuahua

dai scherzo spero il tuo mac si riprenda

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this