Sign in to follow this  
admin

Boot Camp da Apple: XP sui Mac! Thread TECNICO sull'installazione

Recommended Posts

Azz...piccolo problema, ma ormai con mac non sono più abituato :)

Adesso winzozo non emette più nessun suono, eppure le impostazioni dal pannelo di controllo sono ok, e l'hardware (stando a sistema -> Hardware -> gestione periferiche) è senza errori e funzionante!!!

Fino all'ultima volta che avevo usato win l'audio c'era, è solo adesso che da problemi :(

E' già successo a qualcun'altro???

Hai i driver i driver con l' ultimo boot camp ?

Share this post


Link to post
Share on other sites

no, l'ho installato un mese fa, però è sempre andato, tranne adesso!

Dici di scaricare di nuovo bootcamp e rifare il cd di driver?

Lo scarichi. installi crei il cd, reboot su windows, metti il cd e aggiorni.

A me era capitato con mac, non sentivo più audio, all' epoca avevo rifatto l' installazione da zero di mac e poi win e tutto funzionava regolarmente.

@Mac OS Y

C'è anche a me. Credo che si incasi l' orario l' efi.

:o

Share this post


Link to post
Share on other sites

per agost:

Anche a me non funziona più l'espelli disco con l'apposito tasto!!! Uffa... penso che sia un problema dei drivers della tastiera, perchè a voler ben vedere non mi fa neanche la @ con alt+ò, quindi non so...

Appena trovo una soluzione, se la trovo, ti faccio sapere

A presto!

Share this post


Link to post
Share on other sites

Salve sono Fabio di roma , sono nuovo e approfitto per salutare tutti i partecipanti ci maccitynet, il mio problema come leggevo è lo stesso di altri il tasto espelli non va , ma non sarebbe quello il problema, i tasti @ e # e altri non si riescono a configurare . Ho eseguito la procedura bootcamp alla perfezione e non ho avuto alcun messaggio di errore. Nelle istruzioni si parlava di una risoluzione con il disco drivers ma a quanto pare sembra di no

Un caro saluto e spero mi possiate aiutare a risolvere il rpoblema

Ciao Fabio;)

Macbook 13 nero 1 gb di ram e 80 di hd

Share this post


Link to post
Share on other sites

Salve sono Fabio di roma , sono nuovo e approfitto per salutare tutti i partecipanti ci maccitynet, il mio problema come leggevo è lo stesso di altri il tasto espelli non va , ma non sarebbe quello il problema, i tasti @ e # e altri non si riescono a configurare . Ho eseguito la procedura bootcamp alla perfezione e non ho avuto alcun messaggio di errore. Nelle istruzioni si parlava di una risoluzione con il disco drivers ma a quanto pare sembra di no

Un caro saluto e spero mi possiate aiutare a risolvere il rpoblema

Ciao Fabio

Macbook 13 nero 1 gb di ram e 80 di hd

Share this post


Link to post
Share on other sites

grazie per l'info, anche se nel frattempo avevo tolto la partizione sperando in un relese di bootcamp migliore, e cmq il tasto espelli non sembra funzionare, pertanto aspetto la nuova versione e vedremo....tanto il mac l'ho preso per osx e non per win xp che invece ho già su un notebook e un fisso

un salutone

Fabio

Share this post


Link to post
Share on other sites

Salve,

ho appena acquistato il mio primo mac, eccezionale, ma mi serve per un software, windows.

Ho visto che bootcamp chiede per windows un cd autentico con windows xp con il service pack 2...

io invece ho la licenza ma ho un disco vecchio con il service pack 1 e non il 2...

è possibile secondo voi farmi prestare da un amico un windows xp con service pack 2 e poi inserire il mio codice di licenza originale?

grazie.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this