Mighty mouse: un'altra vittima


Recommended Posts

Ebbene sì: io sono un'altra vittima... Dopo quasi quattro mesi di servizio, il mio MM è morto. Non funziona più. Il sensore del puntamento è andato.

In questo periodo ho sempre notato che alcune volte faceva fatica a puntare, ma bastava una soffiata sul sensore e tutto ricominciava ad andare. Ora funziona a tratti. Delle volte lo colleghi e non funziona proprio più, la freccia non si muove neanche di un singolo pixel.

In compenso la clitopalla funziona benissimo... :P

E anche i tasti funzionano bene

P.S. Cercasi disperatamente Apple Pro Mouse wired (peccato non abbia lo scroller, sigh)

Ciao a tutti

Link to comment
Share on other sites

  • Replies 36
  • Created
  • Last Reply

Top Posters In This Topic

Ebbene sì: io sono un'altra vittima... Dopo quasi quattro mesi di servizio, il mio MM è morto. Non funziona più. Il sensore del puntamento è andato.

In questo periodo ho sempre notato che alcune volte faceva fatica a puntare, ma bastava una soffiata sul sensore e tutto ricominciava ad andare. Ora funziona a tratti. Delle volte lo colleghi e non funziona proprio più, la freccia non si muove neanche di un singolo pixel.

In compenso la clitopalla funziona benissimo... :P

E anche i tasti funzionano bene

P.S. Cercasi disperatamente Apple Pro Mouse wired (peccato non abbia lo scroller, sigh)

Ciao a tutti

Potresti fartelo cambiare in garanzia...

Link to comment
Share on other sites

  • 1 month later...

comunque anche la clitopalla non è che sia il massimo... in uno dei due MM (studio) scrolla malissimo verso l'alto, dopo pochi mesi. prodotto perfettibile!

Diciamo che richiede un po' troppe attenzioni. Mani pulite. Ambiente non polveroso. E comunque ogni tanto la clitopalla scorre male. Io la sistemo così. Prendo un fazzoletto di stoffa, lo stendo sulla scivania, tenendolo teso con le dita, poi tenendo il mouse capovolto, cominciò a farci scorrerre la pallina in maniera molto energica. I granellini di sporco escono fuori e funziona come da nuova.

Link to comment
Share on other sites

  • 2 months later...

La mia pallina è morta oggi, operativa dal Novembre 2005. Il bello è che lei gira benissimo, è il clicker che non si sente più e quindi non dà più comandi. E un'altra bella cosa è che solo nella direzione giù mi dà questo problema, perché in alto-destra-sinistra va benissimo. Ho provato a pulirlo, ma niente

Link to comment
Share on other sites

La mia pallina è morta oggi, operativa dal Novembre 2005. Il bello è che lei gira benissimo, è il clicker che non si sente più e quindi non dà più comandi. E un'altra bella cosa è che solo nella direzione giù mi dà questo problema, perché in alto-destra-sinistra va benissimo. Ho provato a pulirlo, ma niente

"Lavala" con un dito un po inumidito e poi falla girare con un panno pulito. Attendi che asciughi bene. A me riparte sempre.

Link to comment
Share on other sites

Anche a me è successo che sia morta la "clitopalla" in particolare non andava più lo scrolling verticale... me lo sono fatto cambiare in garanzia e ora questo nuovo è perfetto e la sfera sembra diversa da quella dei primi modelli... più scuri e forse anche leggermente più sporgente.

Link to comment
Share on other sites

Purtroppo sembra non ci sia nulla da fare. Ho provato in ogni modo a pulire: panno pulito, spugna umida, dito umido, nastro adesivo, ma nulla. L'ho pure aperto, e rimosso la pallina dalla sua sede, ma niente, in giù il clicker è morto.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share