Scusate l'ignoranza... aggiornamento a Panther


Recommended Posts

già... ci ho pensato.

In effetti panther sarebbe del nuovo g5... non so neanche se potrei usarlo...

L'ignoranza era appunto per quello... in teoria non dovrei farlo, ma ho scoperto che non posso accedere a gmail con il safari del panther.... dovrei installare explorer. Non chiede codici ne nulla, mi da solo l'errore.

Eppure nell'installazione diceva che va bene anche per un g3...

Link to post
Share on other sites

strano, non li ho mai utilizzati, erano novi, e poi avevo già tentato tempo prima con altri cd di installazione e mi hanno dato lo stesso problema....

Il fatto è che non ho + i cd di jaguar, sennò farei subito una bella formattazione...

Non mi ricordo che errore da, alla fine del primo cd fa na specie di "verifica" credo e li da subito l'errore e dice di ritentare l'installazione.

Una domanda, posso eliminare del tutto Os9 senza problemi?

Link to post
Share on other sites

Ho riprovato adesso, provando a riparare i privilegi ma nulla... allora ho provato a usare "Utility Disco" e ho verificato l'hard disk....

Risultato: Tipo Doc BSD non valido

Lunghezza Key non valida

il volume macintosh HD è da riparare.

Sapete dirmi come faccio a riparare la cosa e se è possibile? Ci sono programmi che riparano tutto?

AIUTOOOO!!!

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now