Sign in to follow this  
drisinil

classic & upgrade

Recommended Posts

Come al solito, mac nuovo, problemini di starter nuovi :P

Ho due difficoltà, forse sono banalità ma vi prego spiegatemelo come se avessi sei anni :confused:

1) come si fa funzionare l'ambiente classic su tiger? Su panther avevo un bel dischetto con scritto software aggiuntivo, invece col nuovo imac sono arrivati solo i due dischi d'installazione.

Premetto che ho trasferito via firewire tutte le impostazioni che avevo sul vecchio mac, ma i programmini che andavano in os9 non funzionano più e ho visto che proprio non riesco a far funzionare classic

2) avendo un mac con su panther e volendolo upgradare a tiger, come si fa?

E' possibile con i dischetti d'installazione di un nuovo mac tiger?

grazie!

Drisi

Share this post


Link to post
Share on other sites

di solito nel secondo dvd fornito con l'acquisto di un nuovo mac c'è anche classic.... discorso a parte se tu hai acquistato un mac con processore intel: in tal caso classic non è più supportato e di conseguenza non lo trovi neanche nel secondo dvd.

devi installarci su o una versione retail di tiger (cioè quella versione che puoi installare su qualsiasi mac che abbia i requisiti minimi), oppure con una versione fornita in bundle con l'acquisto del computer, la quale però è stata studiata per funzionare solo con quell'esatto modello di computer: ad esempio in casa io ho 2 ibook g4 stesso IDENTICO modello, in questo caso eventualmente se perdo 1 disco di tiger posso essere sicuro che quello fornito con l'altro ibook sarà buono anche per il mio... il discorso non sarebbe lo stesso se l'altro ibook che ho in casa fosse stato un modello differente (ad esempio 12" ma con clock del processore diverso), in questo caso il dvd d'installazione di tiger se ne accorge e non ti permette di proseguire nell'installazione ;)

Share this post


Link to post
Share on other sites

Fatemi capire, quindi se ho un mac con il processore intel non c'è alcun modo di farci girare i miei vecchi programmi? :eek: Oppure se installo una versione retail di tiger sì?

E dove la trovo una versione retail per l'upgrade del mio secondo computer?

Share this post


Link to post
Share on other sites

Fatemi capire, quindi se ho un mac con il processore intel non c'è alcun modo di farci girare i miei vecchi programmi? :eek: Oppure se installo una versione retail di tiger sì?

E dove la trovo una versione retail per l'upgrade del mio secondo computer?

Non puoi usare la modalità Classic, ma esistono emulatori (non so dirti i nomi) che permettono di installare Mac OS 9 in una macchina virtuale PPC (tipo VirtualPc, ma emulano un Mac).

Share this post


Link to post
Share on other sites

Fatemi capire, quindi se ho un mac con il processore intel non c'è alcun modo di farci girare i miei vecchi programmi? :eek: Oppure se installo una versione retail di tiger sì?

E dove la trovo una versione retail per l'upgrade del mio secondo computer?

Se hai un mac con processore intel NON puoi utilizzare Classic e non ci sono alternative possibili.

Share this post


Link to post
Share on other sites

io ho da poco aggiornato il mio ibook ppc da panter a tiger, solo che ora non ho più il classic. Ho fatto l'installazione completa del nuovo sistema, ma comunque il classic manca, lo posso recuperare dai cd di ripristino del vecchio os che mi sono usciti con l'ibook? come mai in tiger non c'è il classic?

Grazie

Share this post


Link to post
Share on other sites

io ho da poco aggiornato il mio ibook ppc da panter a tiger, solo che ora non ho più il classic. Ho fatto l'installazione completa del nuovo sistema, ma comunque il classic manca, lo posso recuperare dai cd di ripristino del vecchio os che mi sono usciti con l'ibook? come mai in tiger non c'è il classic?

Grazie

perchè classic è un software a se, è indipendente dal sistema operativo che vai ad installare...in ogni caso penso proprio che tu possa recuperarlo dai vecchi dischi di panther

Share this post


Link to post
Share on other sites

Classic non viene fornito né con Panther (Mac OS 10.3), né con Tiger (Mac OS 10.4); è un software fornito con il computer. Quindi devi installarlo tramite i dischi di sistema forniti col Mac.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this