Sign in to follow this  
Guest gennaro_mac

Per favore aggiustate questo forum?

Recommended Posts

Il problema è Safari... perché al contrario con Firefox 1.5.0.2 è velocissimo.

>> @macteo: Troppo datato il codice di vBulletin 3.0.6, troppo nuovo quello di Safari? <<

Un browser aggiornato dovrebbe avere migliore lettura nel codice, e non il contrario... ma è probabile ci siano dei tag proprietari nel codice del forum, e questo non consente un'ottima interpretazione ovunque :(

Share this post


Link to post
Share on other sites

Il codice prodotto da vBulletin dovrebbe essere normale XHTML 1.0, a parte gli inserti pubblicitari di era cenozoica che rendono la pagina non valida. Ma non credo che sia questo a causare problemi a Safari.

Share this post


Link to post
Share on other sites

Beh in ogni caso ricordo che l'admin promise un aggiornamento alla nuova versione di vBulletin, all'epoca dell'acquisto del nuovo server. poi a quanto pare non se ne fece più niente. Però è vero che con Safari 2 il forum s'impalla spesso e volentieri.

Share this post


Link to post
Share on other sites

Che problemi ci sono di preciso? io non vedo nessun problema. Puo' dipendere dalla definizione schermo?

M

il problema è che il Safari di Tiger (v.2) non è perfettamente compatibile col software del Forum, per cui a volte sballa l'impaginazione del medesimo: colonne dei messaggi troppo strette o larghe all'infinito, pulsanti che dovrebbero essere in fondo alla pagina che si materilizzano di fianco ai post, post che presentano correttamente a sinistra l'autore e altri che non ce l'hanno.

Io ho 'sto problema da MacOSX 10.4.5 (Safari 2.03) prima non l'avevo mai riscontrato.

Share this post


Link to post
Share on other sites

dai però! Sto vBulletin lo aggiorniamo o no!!! Ci sono anche vantaggi come il supporto Ajax, ne avevamo già parlato tempo fa!

Share this post


Link to post
Share on other sites

Un browser aggiornato dovrebbe avere migliore lettura nel codice, e non il contrario... ma è probabile ci siano dei tag proprietari nel codice del forum, e questo non consente un'ottima interpretazione ovunque :(

E come lo spieghi però che il problema si presenta solo sporadicamente?

Se un codice è interpretato male, è interpretato male sempre...

E' proprio un mistero...

Cmq iniziamo a mandare dei feedback a Apple, tramite il comando relativo di Safari stesso.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this