Sign in to follow this  
Guest gennaro_mac

Per favore aggiustate questo forum?

Recommended Posts

Il concetto di "priorità" in questo sito mi stupisce sempre più.

Normale.

Venendo secondo, dopo il concetto di "pragmaticità", è svuotato di significanza...

Share this post


Link to post
Share on other sites

Ammetto che, per me, una 'bella sorpresa' sarà quando vedrò finalmente le lettere accentate corrette nella barra laterale del forum...

Gli stessi errori di font mi capitano quando - però su Windows, copio una pagina di testo dalla finestra Edit (quella wysiwyg) di Expression Web ad una di Notetab pro 5.5. Non succede invece se copio dalla preview che usa il motore di IE7.

Non so...magari aiuta.

Share this post


Link to post
Share on other sites

... Non so...magari aiuta.

Aiuterebbe che l'incaricato del programmino per la colonna laterale, che non fa parte in senso stretto del software del Forum, ci rimettesse le mani e inserisse correttamente il codice.

A nessuno va di mettere mano sul lavoro di altri (anche per evitare ulteriori casini) e così, da mesi, aspettiamo che il fantomatico tecnico si vada a prendere un caffè in redazione...

Un caffè che DarwinNe offrirebbe volentieri, a quanto pare

Share this post


Link to post
Share on other sites

Un caffè che DarwinNe offrirebbe volentieri, a quanto pare

E io pÃgø purë la grappÆ dºpØ...

(sta storia degli accenti sta diventando una presa per il naso veramente vergognosa)

Share this post


Link to post
Share on other sites

gli accenti della barra laterale vengono se scegliete vista > codifica testo > unicode (utf-8)... ma se ne vanno da tutte le altre parti della pagina lasciando al loro posto �... insomma... meglio i rotoli del Mar Morto che il cuneiforme.

Share this post


Link to post
Share on other sites

Ammetto che, per me, una 'bella sorpresa' sarà quando vedrò finalmente le lettere accentate corrette nella barra laterale del forum...

Rivedi il mio post

http://www.macitynet.it/forum/showthread.php?p=903838&highlight=simcity#post903838

Delinea precisamente la situazione. Gli accenti sono come uno dei quartieri che vanno appena così così, ma che non sistemi perché altre cose potrebbero rendere di più.

Pazienza se il risultato è solo un accrocchio che fattura senza stile (Mac style anyone?), fattura!

Share this post


Link to post
Share on other sites

Stavo postando:

Non sono questi i problemi del Forum.

Ma Olaf mi ha appena preceduto.

Stavo parlando di ponentino, ma è arrivata una tromba d'aria...

Share this post


Link to post
Share on other sites

Scusate, io non ci capisco nulla, ma un problema di encoding del testo è una cosa così complessa da risolvere?

Non si trattava di qualche parole del tipo "charset=xxxxxxx" Ci vogliono veramente mesi per sistemalo. Ma ripeto, io non ci capisco nulla.

Share this post


Link to post
Share on other sites

Cioè se tu dalla pagina http://www.macitynet.it/forum/index.php clicchi Per favore aggiustate questo... non vai alla pagina con l'ultimo messaggio ma alla prima?

Io la prima volta che ho fatto clic su quel link sono andato alla pagina con il tuo messaggio, quello citato. In effetti dopo di quella c'è l'altra pagina con due altri messaggi di Faxus e Giuditta. La seconda volta che ho cliccato il link mi ha portato alla pagina giusta. Ma il mio deve essere un problema di cache.

errata corrige: il funzionamento del forum sul mio Mac è corretto. Non deve portarmi all'ultima pagina, ma al primo nuovo messaggio, e lì mi ha portato. Chiedo scusa :o

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this