Sign in to follow this  
stefanol

Print server con modem/router USrobotics 9107 e Mac Os X -- Non vede la stampante!!!

Recommended Posts

Ho un Modem roter nuovo USR 9107 che mi gestisce la rete mista dell'ufficio, l'adsl condiviso e mi piacerebbe anche la stampante usb, in partoclare una Epson Stylus CX5400.

Tutto perfettamente compatibile Win e Mac OS X, a detta delle caratteristiche.

Attacco la stampante alla porta usb del router, la fantomatica print server che trasforma ogni stampante in una stampante di rete.

Seguo le istruzioni sul manuale, setto il pc, mando la stampa e questa esce regolare.

Setto il mac, mando la stampa e questa non esce.

Le istruzioni sul manuale del router per mac non esistono...hanno scritto di fare l'equivalente del pc in mac...grazie..lo sapevo anch'io...

comunque..apro comando mela, stampanti e fax, scelgo

Stampante IP

Protocollo IPP

indirizzo: 192.168.1.1 (router)

posizione: 1631 (questa è la porta di default del router che da pc funziona)

nome:My_printer

stampante scelgo la mia

Credo di settare bene il tutto ma non funziona

Da pc quando creo la stampante gli do http://192.168.1.1:1631/Printers/My_printer

Fatto questo stampa bene

In mac se gli inserisco quell'indirizzo non lo prende dice che è sbagliato e allora io lo spezzetto come ho descritto sopra nelle varie informazioni che il pannello mi richiede, ma non stampa..forse sbaglio qualcosa!!!

HELP

[email protected]

Share this post


Link to post
Share on other sites

Ho lo stesso problema con un US Robotics 5461 appena comprato.

Da Windows Xp e Windows 200 nessun problema.

Le istruzioni US Robotics per Mac esistono ma la maschera di introduzione dei dati della stampante non corisponde a quella che vedo io sul Mac.

Link alla pagina istruzioni:

http://www.usr.com/support/doc-popup-template.asp?url=5461a/5461a-files/printer_installation_mac/index.html

Hai per caso risolto il problema nel fratempo ?

Grazie

Roberto

Share this post


Link to post
Share on other sites

Ho comperato da poco un modem router U.S. ROBOTICS 9108a con print server.

Anch'io ho avuto problemi nel configurare la stampante con MAC (OS X versione 10.4.8). Alla fine ci sono riuscito.

Ho seguito i seguenti passi:

1) ho configurato il print server sul router U.S. ROBOTICS come indicato dal manuale. Nel mio caso http://192.168.1.1:1631/printers/my_printer.

2) sul MAC ho aperto Preferenze di Sistema - Stampa e Fax

3) + (aggiugi stampante)

4) si apre la finestra BROWSER STAMPANTE

5) ho cliccato sull'icona Stampante IP

6) Ho compilato la mappa nel seguente modo:

Protocollo: Protocollo di stampa Internet - IPP

Indirizzo: 192.168.1.1:1631

Coda: printers/my_printer (attenzione alle maiuscole/minuscole)

Nome: Epson C42 IPP (va bene qualsiasi nome)

Posizione: rete (non significativo)

Stampa con: ho scelto il mio modello di stampante

Da me funziona!!! (direi meglio che con Windows XP).

Ciao.

Share this post


Link to post
Share on other sites

Ecco la configurazione funzionante sul mio iMac 20" Mac OS X 10.4.8:

Utility Configurazione Stampante

Click su: Aggiungi (senza premere Alt)

Maschera Browser Stampante

Protocollo: Protocollo di stampa Internet - IPP

Indirizzo: <blank>

Coda: <blank>

Nome: <blank>

Posizione: <blank>

Click su: Altre stampanti... (premendo Alt)

SottoMaschera Browser Stampante

Avanzato

Dispositivo: Protocollo di stampa Internet mediante HTTP

Nome: EPSON Stylus Photo 750 (inserisci quello che vuoi)

URL dispositivo: <la stringa del Router US Robotics che inizia per http://>

Modello stampante:

<scegli marca e tipo stampante; nel mio caso:

EPSON

EPSON Stylus Photo 750 - Gimp-Print v5.0.0-beta2>.

Spero che ti funzione, facci sapere...

Roberto

Share this post


Link to post
Share on other sites

Ciao e scusatemi ancora...ho provato a seguire le vostre direttive ma niente!!!

Ho un g5 dual processor da 1,8 Mhz con 10.4.8 e un modem/route usr 9107....ho una epson stylus cx5400, una hp laserjet 3050 e un hp designjet 130 nr.

Nessuna di queste mi va sulla porta del router..ovviamente solo da mac, da windows tutto ok per tutte.

Non capisco dove sta il problema.

Possibile che come mi risponde usr il problema sia del mac o delle stampanti che non sono compatibili col protocollo internet? allora perchè su pc vanno se non sono compatibili?

Ho provato entrambe le soluzione, quella di Roberto e quella di pierre_50; entrambe non funzionano.

Quando lancio la stampa in un caso si autointerrompe, nell'altro non parte dicendo che non trova l'host!!!

Credo che sia un problema di configurazione..credo!!!

Io ho aperto il firewall del router sulla porta 1631 come diceva il manuale....avrò fatto uno sbaglio là? ma se apro la maschera del router da safari cliccando su print server mi dice che quest'ultima è ready...quindi credo di aver settato tutto giusto...

Vi dico di più...ho anche fatto l'aggiornamento del firmware del router per vedere se funzionava visto che anche prima non andava!!!

Attendo notizie

Grazie ancora

Stefano

Share this post


Link to post
Share on other sites

Ho un imac con OSX e router USRobotics9108 e stampante HP 1220 e non riesco a far funzionare la stampante collegata al printserver. Ho installato sul IMAC bootcamp e con XP funziona. Ho provato anche con OSX a collegare la stampante in remoto con airport e funziona. Ho provate le soluzioni da voi proposte ma senza alcun risultato o la stampa viene immediatamente interrotta oppure cerca di connettersi al router senza riuscirci.

Avete delle altre dritte?

grazie anticipatamente

paolo

Share this post


Link to post
Share on other sites

Salve a tutti.

Ho lo stesso vostro problema, cioè non riesco a far funzionare la mia stampante (una canon pixma ip2000 ) in modalità rete, il mio problema è che il suddetto modello di stampante non è presente nell'elenco del menù a tendina "stampa Con" della finestra di dialogo "browser stampante" "stampante ip".

Ho installato i driver appropriati, infatti se collego la stampante direttamente alla presa usb del macbook pro, funziona egregiamente.

I problemi ripeto nascono nel momento in cui collego la stampante al mio router con print server (un Usrobotics 9108a).

Ho letto da qualche parte che ho bisogno di un file PPD per aggiungere la mia stampante all'elenco, ma sul sito della canon non l'ho trovato.

Sapreste darmi una mano?

Grazie mille.

Share this post


Link to post
Share on other sites

Sono un novello del mac (avevo iniziato timidamente l'anno scorso lo switching da win...)

uso i pc dal 1985... dal vecchio Dos ecc. ed ho sempre dovuto lavorare su Win...95, 98 , NT, XP....

Non potendone più ho deciso di prepararmi piano piano al grande balzo...

Dopo una breve e faticosa esperienza Linux, anche se interessante ho deciso di passare a Mac !

Da diversi mesi stavo cercando di capire come fare a fare funzionare su

Mac Mini intel core duo 1,66- 2gb Ram

OS X Tiger 10.4.10

con router ADSL 9107 US Robotics

ben due stampanti in rete che non riuscivo a fare funzionare in nessun modo!!!

hp laser 1200

epson stylus photo r220

Ho vissuto frustrazioni fortissime,:( perchè mentre in rete Lan la prima funziona alla perfezione con quella baracca che è Win XP, e la seconda no (!) ( e qui mi ero proprio rassegnato al collegamento usb),

sul mio primo mac non c'era verso di farle funzionare, nè l'una nè l'altra.

E' evidente che questa situazione ha ralllentato il mio studio e la comprensione del nuovo sistema operativo perchè non sapevo proprio come fare... nè i contatti con il sito USROBOTICS mi sono stati di aiuto, tantomeno i manuali.....scritti prevalentemente per la baracca.

Poi proprio oggi pomeriggio ho trovato la soluzione, grazie al messaggio di denti.aguzzi ! :D

Non ci sono riuscito alla prima, ed ho capito perchè:

(non premevo Alt su Altre Stampanti...) deve apparire "avanzato" non avanzate......

inoltre l'errore più grande era eseguire la configurazione compilando la parte:

indirizzo, coda, nome, posizione...... era un errore diabolico ! Qui devono rimanere Blank, non vanno compilati !!

entrando nel menu descritto da denti.aguzzi sono riuscito a settare tutto e funziona tutto bene !!!!

Grazieeeeeee!

Se potrò essere utile a qualcosa ci proverò.

Un saluto a tutti ed un abbraccio (amichevole) a denti.aguzzi

Share this post


Link to post
Share on other sites

Sono un novello del mac (avevo iniziato timidamente l'anno scorso lo switching da win...)

uso i pc dal 1985... dal vecchio Dos ecc. ed ho sempre dovuto lavorare su Win...95, 98 , NT, XP....

Non potendone più ho deciso di prepararmi piano piano al grande balzo...

Dopo una breve e faticosa esperienza Linux, anche se interessante ho deciso di passare a Mac !

Da diversi mesi stavo cercando di capire come fare a fare funzionare su

Mac Mini intel core duo 1,66- 2gb Ram

OS X Tiger 10.4.10

con router ADSL 9107 US Robotics

ben due stampanti in rete che non riuscivo a fare funzionare in nessun modo!!!

hp laser 1200

epson stylus photo r220

Ho vissuto frustrazioni fortissime,:( perchè mentre in rete Lan la prima funziona alla perfezione con quella baracca che è Win XP, e la seconda no (!) ( e qui mi ero proprio rassegnato al collegamento usb),

sul mio primo mac non c'era verso di farle funzionare, nè l'una nè l'altra.

E' evidente che questa situazione ha ralllentato il mio studio e la comprensione del nuovo sistema operativo perchè non sapevo proprio come fare... nè i contatti con il sito USROBOTICS mi sono stati di aiuto, tantomeno i manuali.....scritti prevalentemente per la baracca.

Poi proprio oggi pomeriggio ho trovato la soluzione, grazie al messaggio di denti.aguzzi ! :D

Non ci sono riuscito alla prima, ed ho capito perchè:

(non premevo Alt su Altre Stampanti...) deve apparire "avanzato" non avanzate......

inoltre l'errore più grande era eseguire la configurazione compilando la parte:

indirizzo, coda, nome, posizione...... era un errore diabolico ! Qui devono rimanere Blank, non vanno compilati !!

entrando nel menu descritto da denti.aguzzi sono riuscito a settare tutto e funziona tutto bene !!!!

Grazieeeeeee!

Se potrò essere utile a qualcosa ci proverò.

Un saluto a tutti ed un abbraccio (amichevole) a denti.aguzzi

senza dubbio il tuo "switching" è stato importante peee,

ma tu sei davvero pesante peeee !!!!

(prova a spingere "mela".. dilettante!!!)

(peee!!!)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this