Sign in to follow this  
TheBosch

Help D-Link Wireless

Recommended Posts

Ho visto che ci sono anche altre discussioni sull'argomento ma nessuna ha risolto il mio problema...

Partiamo dall'inizio io ho un MacBookPro e un modem router wireless dsl g604t della dlink..cosa succede? la scheda airport vede la rete wireless ma al momento della connessione mi dice che si è verificato un problema alla connessione del network...

Ho configurato il router via browser, e nella scheda airport uso il dhcp automantico ma non mi trova nessun ip...come isp ho tele2 che utilizza ip dinamici...insomma se qualcuno sa come aiutarmi vi prego fatelo perchè non so più dove sbattere la testa!!

Share this post


Link to post
Share on other sites
Guest stefanosanf

nel forum avevo messo le mie procedure (stesso mac stesso dlink)

a me funziona benissimo

sei sicuro di essere già abilitato?

Share this post


Link to post
Share on other sites

Nelle impostazioni via browser del D-Link devi mettere nelle impostazioni wireless il canale 11, e non il 6 come di fabbrica. Infatti il Mac usa l'11 come canale automatico. E leva password wep, ecc. Fai che si colleghi da solo.

Share this post


Link to post
Share on other sites

si si...sono andato su 192.168.1.1 e ho impostato come da te detto precendemente il canale 6 e sicurezza con wpa....ho anche disabilitato il multi ssid...ma nulla l'errore persiste!!

Share this post


Link to post
Share on other sites

Nelle impostazioni via browser del D-Link devi mettere nelle impostazioni wireless il canale 11, e non il 6 come di fabbrica. Infatti il Mac usa l'11 come canale automatico. E leva password wep, ecc. Fai che si colleghi da solo.

Ora ci provo e vi faccio sapere subito.

Share this post


Link to post
Share on other sites
Guest stefanosanf

Nelle impostazioni via browser del D-Link devi mettere nelle impostazioni wireless il canale 11, e non il 6 come di fabbrica. Infatti il Mac usa l'11 come canale automatico. E leva password wep, ecc. Fai che si colleghi da solo.

io non ho toccato i canali ma funziona alla perfezione

Share this post


Link to post
Share on other sites

Beh che dire...VI ADORO!!! Ho impostato il canale 11 e come per magia adesso il dhcp riconosce i parametri e mi posso collegare ad internet wireless!!

grazie sul serio, ero quasi al punto i riportare il modem indietro...

Un ultima cosa, come mai a me la ricezione wireless risulta maggiore se non ho l'antenna collegata??

Share this post


Link to post
Share on other sites

Niente da fare :( La connessione wireless è durata poco tempo, e poi gli stessi problemi...riconosce la rete, la ricezione è buona ma quando provo a collegarmi ad internet mi dice che si è verificato un problema sul network...

Voglio morire :((

Share this post


Link to post
Share on other sites

Mah, secondo me c'è una qualche incompatibiltà tra i due apparecchi.

Usavo il suddetto modem con il Powerbook G4 ultima generazione e non ho mai avuto problemi.

Col nuovissimo Mbp capita che mi connetta e navighi senza problemi, che si connetta ma che la velocità di navigazione sia pari a zero, molto a singhiozzo, e delle volte che veda la rete ma restituisca un errore di connessiome.

Spesso spegnendo e riaccendendo il modem si mette a rifunzionare, ma molto random.

Sia con criptaggio che senza, sia in b/g che solo in g.

Non ho provato ad usare il canale 11 al posto del canonico 6, ma credo non ci siano speranze: le due macchine non si sposano!

Ho chiesto a chi possiede un nuovo mpb core2duo e si connette wifi senza problemi, di indicarmi il modello esatto di modem, sarei pure disposto a cambiare, ma non ho ottenuto risposte: che nessuno abbia trovato la pace dei sensi?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this