Sign in to follow this  
[PHT]Giangi

Security Update 2006-3

Recommended Posts

Ho aggiornato il mio Imac INTEL con Security Update 2006-3

e ho avuto grossi problemi di riavvio del sistema..mi si inchiodava nelle prime fasi del boot..con schermata blu..ho cercato in vari modi di risolvere il problema chiamando anche l'applecare.. ma niente.. alla fine grazie ai miei mille backup ho preferito risolvere reinstallando mac osx... reinstallato e con sistema "vergine" ho fatto subito gli aggiornamenti e anche Update 2006-3 senza nessun problema.... però piu tardi ho riscontrato piu o meno lo stesso problema installando la suite di adobe creative suite ma solo la parte relativa Version Cue...

alla fine non ho installato version cue e per ora tutto OKAY...peccato per aver perso un po di orette....

peccato stamattina prima dell'aggiornamento di non aver dato un occhiata ai vari forum.... :-(

Share this post


Link to post
Share on other sites

Ho appena effettuato l'aggiornamento al mio iMac 20" Intel e non ho avuto nessun problema, per essere più preciso devo anche dire che non ho la suite Abode.

Ciao a tutti

Complimenti per il nickname

Share this post


Link to post
Share on other sites

Ho appena effettuato l'aggiornamento al mio iMac 20" Intel e non ho avuto nessun problema, per essere più preciso devo anche dire che non ho la suite Abode.

Ciao a tutti

l'ho fatto pomeriggio in tutta ingenuità e infatti non mi si riavvia più (ho un iMac 20" Intel con Creative Suite installata).

Porcamiseria. Sto scrivendo dal mio SonyVaio.

Qualcuno riesce a spiegarmi cosa devo fare per riportare le cose alla normalità?

Cioe riavvio in modalità sicura e poi? Cosa rimuovo? E dove?

Grazie mille se qualcuno saprà aiutarmi, non sono un espertone di bug software e roba varia, solo un becero user.

Share this post


Link to post
Share on other sites

Nessuno in grado di aiutarmi?

:(

mi dispiace, ti posso solo dire che io ieri ho dovuto reinstallare il system, facendo archivia/installa per non dover ripartire da zero.

adesso mi è ripartito tutto ma non ho più osato aggiornare il system.

Ho l'adobe suite, anche se questo è solo un mini che uso per ufficio più che per la grafica. E non ho installato version CUE perchè mi dava già problemi col G5.

Share this post


Link to post
Share on other sites

ok.

Descrivo qui quello che ho fatto io, sembra essere tutto ok ora.

Ieri ho fatto l'aggiornamento (Security Update più una pletora di altri aggiornamenti).

Al riavvio si bombava appena la barra di progressione inizia a... progredire.

Prima di reinstallare tutto ho provato a partire in modalità "safe" (SHIFT premuto) e ho disinstallato Adobe Version Cue (che peraltro non ho mai avuto il piacere di utilizzare).

Ora tutto sembra funzionare.

Boh, mistero.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this