Sign in to follow this  
meloneonline

WinMX e mac

Recommended Posts

Ho Tiger 10.4.1, ho scaricato LopsterOSX 1.2.1 e LopsterTiger 1.2.3, il primo aprendolo mi dice che il file gimp.app richiede X11, il secondo aprendolo non da segni di vita, non si apre nulla nel dock...

Ho preso il DVD1 di Tiger e ho installato i Developer tools, non ho capito se ha installato X11 o no ma suppongo di si...

Domande:

1) Sareste così gentili da spiegarmi da dove posso capire se ho installato X11 o no?

2) Come si installa LopsterOSX?

Share this post


Link to post
Share on other sites

X Agarage.

X11 lo devi installare quando installi Tiger.

Scegli da opzioni archivia e installa,poi installazione ad hoc..., dalla finestra ke ti appare deseleziona tutte le lingue e tutti i driver delle stampanti ke non ti servono,(risparmierai centinaia di MB), in fondo trovi X11 spunta la sua casella e installa.

Butta via la vecchia cartella sistema ke troverai su HD e x sicurezza reinstalla Lopster, vedrai ke funziona.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this