Sign in to follow this  
alevir

Amule non si connette a niente!

Recommended Posts

per quanto possa valere, amule sul mac non ha MAI funzionato qui.

altri sistemi (ms, linux) non hanno questo problema...la cosa strana è che dai log (sia router che sul mac) vedo gli scambi per l'apertura della porta via upnp ma poi amule non scarica nessuna lista server o una nodelist.

niente da fare purtroppo.

Visto che anche io ho le ho provate tutte prima di riuscirci e poi solo con una vecchia versione è avvenuto il "miracolo" mi chiedevo se hai provato con la 2.1.3. Con le versioni più recenti ho fatto di tutto senza risultato, mi è bastato installare quella perche con le tre porte sbloccate in precedenza il mulo cominciasse a scalciare.:)

Share this post


Link to post
Share on other sites

scusate ragazzi... io non so più che fare!!! ho un mac, con ovviamente amule adunanza.. è da un paio di giorni che va malissimo, con connessioni bassissime e mi si blocca in continuazione!!! ho aggiornato la lista server almeno 40 volte.. ho provato ad installare di nuovo amule ma niente, mi va uno schifo e fino all'altro giorno era una bomba!!!

vi prego, solo voi mi potete aiutare!!!

grazie mille!

Share this post


Link to post
Share on other sites

Non so perchè ma pur avendo controllato i settaggi amule 2.2.3 non mi fa partire la ricerca di fonti. L'unico errore che trovo nella log è questo:

"Non è stato trovato nessun indirizzo nel file 'addresses.dat'. Copia un indirizzo che contenga la lista di server in questo file in modo da poter aggiornare automaticamente la lista"

Cosa significa? Potrebbe essere questa la causa?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this