Sign in to follow this  
Nemesis19

modem wireless netgear dg834g e Mac

Recommended Posts

Salve a tutti,

da 48 ore ho il DG834PN funziona tutto bene (al primo tentativo!!)

ora mi si pone il problema della protezione della rete wireless, attualmente nelle opzioni di protezione wireless è "Disabilitato" vorrei mettere "WEP" ho letto la guida http://www.digitaleitalia.it/conf/Configurazione%20Netgear%20DG834G.pdf

però è un po troppo tecnica per me, se qualche anima pia mi potesse spiegare con semplici parole i passaggi per abilitare il livello di sicurezza WEP, gliene sarei molto grato!!

axelinux

Share this post


Link to post
Share on other sites

E' semplicissimo, devi andare nel pannello sicurezza, adesso non mi ricordo come si chiama, spuntare utilizza wep e scrivi una parola qualsiasi che ti definisce tutti i numeri, che comunque puoi scrivere anche a mano, poi registri i cambiamenti.

Quando ti colleghi via wireless, ti chiederà il numero suddetto, tu lo metti e poi puoi navigare.

Share this post


Link to post
Share on other sites

Grazie mille,

pensavo fosse molto più complicato, avevo paura di fare qualche castronata visto che funziona tutto alla perfezione, domani mattina mi metto al lavoro e provo, poi vi saprò dire se sono riuscito a non incasinare tutto.

Sperem ;)

Share this post


Link to post
Share on other sites

Dal sito ufficiale:

The DG834G gives you instant connectivity with or without wires, and works with your existing 802.11b devices as well as your new 54 Mbps 802.11g devices. A built-in ADSL2+ modem furnishes direct, always-on Internet connectivity and multi-user access sharing at downstream speeds of up to 24 Mbps. This powerful router distributes MP3s, digital movies and photos with ultra-fast 10/100 switched LAN ports capable of speeds of 200 Mbps, and shares a single IP address with up to 253 users.

Quindi direi di si.

Ciao!

Share this post


Link to post
Share on other sites

confermo...ho una adsl2 12mbit tiscali e ho preso da pochi giorni il netgear 834g..aggiornato il firmware alla v4 e funziona perfettamente...son odavver osoddisfatt odell' acquisto..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this