Sign in to follow this  
sadboy

problemi con iMAC G3.. riavvio con schermo bianco

Recommended Posts

Salve, e' la prima volta che posto qui!

Ho un (grosso) problema.

Stavo provando il mio iMAC G3 (350 Mhz) e, stupidamente forse, ho voluto vedere

cosa succedesse premendo il pulsantino di Interrupt sul lato...morale:

ero a sistema avviato, su Mac OS 9, non e' comparso nulla.. in compenso si e' bloccato tutto.

Ho riavviato, solita sound di benvenuto, qualche secondo e il puntatore del mouse appare ma

si ferma tutto li. Nient'altro. Schermo Bianco con il puntatore. Da li non si muove.

Ho fatto un grosso danno..?

Share this post


Link to post
Share on other sites

ciao possiedo pure io un imac g3 come il tuo succedeva anche a me prova a premere il pulsantino

con la freccia quello sotto le porte usb del mac dovrebbe resettare lerrore e riavviare il sistema

Share this post


Link to post
Share on other sites

prova ad annullare la procedura che il compiuter sta eseguendo con i tasti mela punto(.) se appare

una finestra di dialogo fai clic su annulla

comunque se hai il manuale (LIBRETTO ARANCIO ) a pag.22 trovi tutte le soluzioni.

spero di esserti stato utile ciao

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this